1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Internet-Sharing geht nicht?

Dieses Thema im Forum "macOS & OS X" wurde erstellt von mightyM, 13.02.08.

  1. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    Servus,

    vorweg: Habe ein PowerPC G5 und ein neues MacBook, beide laufen jetzt auf 10.5.2 inkl. aller verfügbarer Updates.

    Bisher hatte ich auf meinem PPC "nur" den Tiger drauf (10.4.11), dort hatte ich noch keine Probleme. Der PPC ist per Ethernet mit dem Internet verbunden. Über Sharing hatte ich die Ethernet-Verbindung per AirPort mit dem MacBook geteilt, somit konnte ich mit meinen MacBook drahtlos ins Internet. Tja, dies funktioniert nun leider nicht mehr!

    Ich mein, so kompliziert ist das ja eigentlich nicht. So hab ichs eingestellt:

    [​IMG]

    ... mein MacBook findet das Netzwerk zwar und verbindet auch ohne zu meckern, aber Zugriff auf's Internet habe ich leider nicht (nur die Dateifreigaben aufs Laufwerk)!

    Woran liegts? Wäre über hilfe äußerst dankbar!

    Viele Grüße

    Martin
     

    Anhänge:

  2. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    btw: ist eigentlich schon jemanden aufgefallen das mit dem 10.5.2 Update nun auch "Remote Disk" wie beim MacBook Air möglich ist?
     
  3. wepmac

    wepmac Jonagold

    Dabei seit:
    28.03.07
    Beiträge:
    23
    Hi

    Leider schaut es bei mir seit Leopard ebenfalls so aus.
    Ich nehme das Häckchen bei Internet Sharing kurz weg und aktiviere es gleich wieder.
    Dann funktioniert es ;).

    lg Werner
     
  4. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    Hallo, dies funktioniert bei mir leider nicht! Muss mich leicht korrigieren, auf dem MacBook läuft 10.5.1, nicht 2! Trotzdem - daran darf es doch nicht liegen oder? Das ist echt ätzend ... weiß noch jemand einen Rat?
     
  5. MrNase

    MrNase Champagner Reinette

    Dabei seit:
    11.01.05
    Beiträge:
    2.643
    Ich habe das Problem immer nach einem Neustart. Dann muss ich das Internet-Sharing wieder neu aktivieren damit es geht. Das war bei 10.5 der Fall und ist leider bei 10.5.2 immer noch der Fall. :(

    Guck doch mal in den Airport-Einstellungen des Rechners der darüber in Netz soll ob da irgendeine IP manuell angeben ist und stell es nötigenfalls wieder auf DHCP. :)
     
  6. mightyM

    mightyM Celler Dickstiel

    Dabei seit:
    18.01.07
    Beiträge:
    808
    Mhh - jetzt gehts. Hatte einfach alle Einstellungen gelöscht und nochmal neu eingerichtet. Auch nach einem Neustart hats geklappt. Worans genau lag - keine Ahnung! Was ich gut finde, das ich jetzt auch Mail nutzen kann. Das ging vorher über die Tiger-Verbindung nicht! :)
     
  7. apyrenum

    apyrenum Cox Orange

    Dabei seit:
    26.12.09
    Beiträge:
    100
    Internet-Sharing nach Neustart nicht verfügbar

    Hallo,

    ich hab ein ähnliches Problem bei meinem Macmini, auf dem noch Snow Leopard läuft.

    Der Mac startet morgens automatisch um halb 8, da er mir mein Internet über das WLAN freigibt und ich dann mit meinen anderen Geräten ins Internet kann.
    Das funktionierte auch einige Wochen reibungslos, aber seit kurzem ist das WLAN-Netz nach dem morgendlichen Start nicht mehr verfügbar und in der Menü-Leiste wird auch nur ein graues Symbol angezeigt und nicht das gewohnte dunkel graue Symbol mit dem Pfeil (für Internet-Sharing). In den Einstellungen ist Internet-Sharing komischerweise auch immer noch aktiviert. Um es aber wieder zum Laufen zu bekommen, muss ich es erst wieder deaktivieren und dann noch mal aktivieren.. Sehr nervig!

    Hat jemand das selbe Problem und/oder weiß eine Lösung?

    Vielen Dank schon mal!
     
  8. gothic860

    gothic860 Finkenwerder Herbstprinz

    Dabei seit:
    07.09.07
    Beiträge:
    471
    Meine Lösung

    Ist zwar schon ein wenig her, aber hatte das gleiche Problem und folgendes Script erstellt und als Programm abgespeichert:

    Code:
    do shell script "sudo launchctl unload -w /System/Library/LaunchDaemons/com.apple.InternetSharing.plist" user name "benutzer" password "passwort" with administrator privileges
    do shell script "sudo launchctl load -w /System/Library/LaunchDaemons/com.apple.InternetSharing.plist" user name "benutzer" password "passwort" with administrator privileges
    "Benutzer" und "Passwort" noch ausfüllen und als Anmeldeobjekt unter Systemeinstellungen -> Benutzer -> Anmeldeobjekte.

    Gruß
     

Diese Seite empfehlen