[MacBook Pro] Internet/Netzwerk macht Probleme am MBP 16"

Cohni

Moderator
AT Moderation
Mitglied seit
04.08.11
Beiträge
4.934
Dasselbe Problem hier. Nach ein wenig Recherche zieht sich das etwas hakelige Verhältnis Mac+Fritzbox seit Jahren durch die Techniklandschaft.

Ich hatte es auch schon vor dem Update mit meinem MBP. Und auch schon davor mit meinem alten iMac. Dort ist es irgendwann von selber verschwunden.

Ein ersatzweise genutzter Telekom-Router machte diesbezüglich keine Probleme.

Benutzt du vielleicht eine Apple Watch zum entsperren ?
Ich ja und ich kann mich dunkel daran erinnern, dass möglicherweise da auch eine Ursache liegen könnte, habe nur gerade keine Zeit zu recherchieren. Ich werde die Entzerrung mit der Uhr einfach mal ausschalten und beobachten.
 

ottomane

Gelber Richard
Mitglied seit
24.08.12
Beiträge
12.467
Es wäre gut, wenn jeder auch seine jeweilige WLAN-Station/-Router nennen würde. Wie es scheint, gibt es ja möglicherweise wieder ein Problem im Zusammenspiel mit der FritzBox.
 

Cohni

Moderator
AT Moderation
Mitglied seit
04.08.11
Beiträge
4.934
Es wäre gut, wenn jeder auch seine jeweilige WLAN-Station/-Router nennen würde. Wie es scheint, gibt es ja möglicherweise wieder ein Problem im Zusammenspiel mit der FritzBox.
Du hast Recht. Alle nachfolgenden Geräte haben den neuesten Softwarestand:

MBP 16“ und iMac 21,5“ (Late 2013)

Fritzbox 7590 (DHCP-Router, Mesh-Master,DSL, WLAN-Accesp)

Fritzbox 7490 (Mesh-Slave)

AirPort Extreme als drahtlose TM, allerdings per LAN an der FB 7590 und ohne WLAN

Bei der Fritzen ist alles auf automatisch eingestellt.

Wenn es zu den Verzögerungen kommt und ich schalte am MBP das WLAN kurz aus, um es dann sofort wieder einzuschalten, verschwindet der Flaschenhals auch sofort.
 
  • Like
Wertungen: ottomane

ottomane

Gelber Richard
Mitglied seit
24.08.12
Beiträge
12.467
Dann ist die FritzBox ja schon raus. Wobei ich dachte, die Probleme gäbe es nur beim MBP16". Wenn wir alles sammeln, sind hier meine Erfahrungen:

Ich habe wie gesagt bisher kein Problem - MBP mid 2017 / 10.15.5 / Asus RT-AC66U
 

Apple76

Gloster
Mitglied seit
23.02.13
Beiträge
60
Ich habe dieses Problem schon länger. Ich benutze 3 Amplifi Router als Mesh Netzwerk. Es ist reproduzierbar so, dass wenn ich die Apple Watch zum entsperren nutze, die Datenrate auf 14 M/Bit fällt. Das ist die niedrigste Rate die ausgehandelt werden kann. Weder der Applesupport noch der Support von Amplifi konnte mir helfen. Ich habe rausgefunden das mein 2018er 15" MacBook Pro einen WLAN Chip enthält der diese Probleme macht. Dieser ist auch im iMac Pro verbaut. Und anscheinend auch in den neueren Geräten. Weshalb jetzt genau die Watch da reinfunkt habe ich noch nicht verstanden.
 

Synoxis

Echter Boikenapfel
Mitglied seit
09.06.09
Beiträge
2.369
Also nach dem heutigen Arbeitstag kann ich sagen das bei mir anscheinend die Umstellung auf 2,4 GHz des Problem gelöst hat. Hatte heute zumindest keine Probleme.
 

Apple76

Gloster
Mitglied seit
23.02.13
Beiträge
60
Also nach dem heutigen Arbeitstag kann ich sagen das bei mir anscheinend die Umstellung auf 2,4 GHz des Problem gelöst hat. Hatte heute zumindest keine Probleme.
Über das 2,4 GHz Netzwerk sind die Übertragungsraten aber ziemlich bescheiden. Bei mir war wirklich die Lösung, das Entsperren mit der Apple Watch abzustellen.