1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Installer app für 1.1.1

Dieses Thema im Forum "iPhone" wurde erstellt von ^MoLoToV^, 20.10.07.

  1. ^MoLoToV^

    ^MoLoToV^ Cripps Pink

    Dabei seit:
    22.09.06
    Beiträge:
    153
    Seh ich das richtig, dass Installer App von Nullriver nicht mit 1.1.1 läuft?
    Was ist mit den ganzen kleinen Apps fürs iphone woher weiß ich welche auf 1.1.1 laufen und wo bekomme ich bzw. wie bekomme ich Sie dann aufs iphone??

    MfG
    MoLo
     
  2. LenuaM

    LenuaM Aargauer Weinapfel

    Dabei seit:
    24.01.07
    Beiträge:
    736
    Wüsste ich auch gerne, ich frag einfach mal, weil ich keine Lust mehr hab mich nach dem anstrengenden Virginize Prozess damit zu beschäftigen...

    Weiß jemand wie man den Installer auf 1.1.1 bekommt?
     
  3. 7eleven

    7eleven Gast

    Jap, aber ich verrate es nicht... ;)

    Nein, Spass, ist eigentlich ganz einfach. AppTapp Installer von der Nullriver Seite runterladen und entpacken. Anschließend rechte Maustaste und Paketinhalt anzeigen lassen. Installer.app suchen und per SSH aufs iPhone packen (in Applications). Danach Neustart und fertig. Wenn man den Installer das erste mal startet, sollte eigentlich das Update erscheinen, ist ja mittlerweile ne neue Version draussen.

    Steht auch hier nochmal, inklusive wie man die deutsche Sprache aktivert:
    http://www.sendowski.de/category/iphone/

    And it burns, burns, burns... :D
     
  4. LenuaM

    LenuaM Aargauer Weinapfel

    Dabei seit:
    24.01.07
    Beiträge:
    736
    Vielen Dank :)

    Bei mir läuft 1.1.1 jetzt auch vollständig, mitsamt anysim 1.1.1 Unlock :)
     
  5. Kang00

    Kang00 Zwiebelapfel

    Dabei seit:
    17.06.06
    Beiträge:
    1.275
    Is egal, vergesst was ich gesagt habe, 7eleven hat Recht. ;)
     
  6. 7eleven

    7eleven Gast

    Noch was: Wenn ihr Probleme habt, nach dem Update per SSH was zu verändern, dann liegt es vermutlich daran, dass ihr wie ich den falschen Benutzernamen verwendet.

    In den vielen Beschreibungen steht nämlich, dass man "mobile" als Benutzernamen verwenden soll. Passwort bei 1.1.1 ist "alpine", das sollte ja bekannt sein. So, wenn man nun mit mobile+alpine per SSH zugreift, wird wohl alles angezeigt, aber man hat keinerlei Rechte. Deshalb weiterhin "root" als Benutzernamen verwenden und eben "alpine" als Passwort.

    Dann sollte alles gehen. :D
     
  7. ^MoLoToV^

    ^MoLoToV^ Cripps Pink

    Dabei seit:
    22.09.06
    Beiträge:
    153
    vielen dank

    Wenn dann alles erfolgreich funktioniert hat und ich zu meinem Bruder gehe um mir von seinem Mac Fotos aufs iphone zu ziehen, muss ich dann auch darauf achten das er keine version von itunes über 4.2 hat?
     
  8. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Installer.app bietet unter 1.1.1 automatisch seine eigene Aktualisierung auf 3.0beta an.

    Mit der aktuellen iTunes 7.4.2 ist das alles kein Problem.
    Gruß Pepi
     
  9. 7eleven

    7eleven Gast

    Installer.app 3.0b ist genial, viel übersichtlicher. Allein deshalb hat sich schon das Update gelohnt.
     
  10. iAlex

    iAlex Châtaigne du Léman

    Dabei seit:
    21.12.03
    Beiträge:
    830
    unter 1.0.2 läuft es auch gut
     
  11. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    jap habe ich auch festgestellt. Ich warte nur noch auf die mac anleitung um auf 1.1.1. Upzudaten dann bin ich auch sofort dabei :)
     
  12. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    und ich warte auf einen funktionierenden virginizer :)
     
  13. method

    method Stina Lohmann

    Dabei seit:
    21.02.07
    Beiträge:
    1.045
    na das sowieso :)
    Aber manche warten ja noch auf ein iPhone, deswegen bin ich ja schon mit der 1.0.2. mehr als zufrieden :D
     
  14. ben-g

    ben-g Jamba

    Dabei seit:
    25.12.07
    Beiträge:
    55
    ich habe über den download link von nullriver nur v2.63 erwischt. ein automatisches update erfolgt nicht.

    wie kann ich auf version 3.x updaten??

    danke, ben
     

Diese Seite empfehlen