1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Install DVD funktioniert nicht richtig

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Julia-DD, 04.06.07.

  1. Julia-DD

    Julia-DD Welscher Taubenapfel

    Dabei seit:
    27.08.06
    Beiträge:
    761
    Hallo liebe Apfeltalker,

    letztes Wochenende habe ich einmal Bootcamp installiert und das hat sich als schwieriger herausgestellt, als gedacht.

    Da meine Festplatte laut dem Festplattendienstprogramm repariert werden musste, habe ich also die Install DVD meines MacBooks eingeschoben und dann mit gedrückter "C-Taste" von der DVD gestartet.

    Die Taste habe ich so lange gedrückt gehalten, bis sich ein Fenster öffnete, in dem ich befragt wurde, welche Sprache mir den genehm sei. Ich habe Deutsch ausgewählt und mit Return bestätigt.

    Dann hat sich ein neuer Screen geöffnet, in dem ein Fensterchen war, was mich darüber aufklärte, dass ich hier zusätzliche Software installieren könne. Ganz oben in dem Screen befand sich eine Menüleiste, in der auch die Option "Dienstprogramme" vorkam.

    Ja, und das war's dann. Return drücken, auf Schaltflächen klicken ... nichts ging. Ich konnte zwar mit Hilfe des Trackpads den Cursor bewegen, aber nichts hat sich getan, ich kam nicht weiter.

    Am Ende habe ich von der Firewire Platte (hatte da ein Backup) gebootet und so meinen HD repariert, aber mein Problem bleibt trotzdem bestehen: Mein MacBook scheint seine eigenen Installations-DVD's nicht zu mögen. Und das ist ziemlich bescheiden, weil ich es eigentlich mal neu aufsetzen wollte (oder vielleicht auch irgend wann mal muss), es aber nicht geht.

    Ich habe das alles mehrfach versucht; normal wird die DVD auch erkannt und ich kann auf den Inhalt zugreifen, nur wenn ich davon boote passiert eben außer dem oben Beschriebenen gar nichts.

    Könnt ihr mir vielleicht helfen und sagen, was ich verkehrt mache? Entweder stehe ich auf dem Schlauch, oder Apple hat mir ein paar verkehrte DVD's eingepackt ;)

    Danke,
    Julia
     
  2. uwe9

    uwe9 ̈Öhringer Blutstreifling

    Dabei seit:
    27.06.05
    Beiträge:
    5.566
    Hmmm, haste mal nen Neustart mit gedrückter Wahl (Alt)-Taste probiert? o_O
     
  3. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.907
    Nichts. Aber vielleicht tun einige Peripheriegeräte das.
    Trenne alle USB- und Firewire Devices ab (Bluetooth??) und versuchs dann noch mal.
     
  4. thrillseeker

    thrillseeker Lord Grosvenor

    Dabei seit:
    06.10.04
    Beiträge:
    3.497
    Bei meiner Original-Install-DVD ist etwas Ähnliches auch mal vorgekommen. Nachdem ich OS X (Tiger) zunächst erfolgreich installiert hatte, konnte ich plötzlich nicht mal mehr von ihr booten! Ein PRAM-Reset hat dieses Problem nicht gelöst. Ich dachte erst, die DVD sei beschädigt, aber irgendwann ging's wieder (ohne erkennbaren Grund).
     
  5. Julia-DD

    Julia-DD Welscher Taubenapfel

    Dabei seit:
    27.08.06
    Beiträge:
    761
    @uwe9: Von der DVD mit gedrückter "Alt" Taste booten?
    @RastafarI. ja, das habe ich auch vermutet, aber auch als ich alle Geräte getrennt hatte und nur noch der MagSafe am MB hing, gab es das Gleiche Problem.
    @thrillseeker: Naja, das macht mir Hoffnung und zugleich ist es deprimierend ;)

    Danke euch allen für eure Antworten!!
    Julia
     

Diese Seite empfehlen