1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMovie09: Wie kann ich einen Clip ausblenden ?

Dieses Thema im Forum "Videoproduktion" wurde erstellt von Achim74, 30.06.09.

  1. Achim74

    Achim74 Tydemans Early Worcester

    Dabei seit:
    19.12.06
    Beiträge:
    399
    Wie kann ich einen Clip am Ende in's Schwarze ausblenden (Ton auch) ... ?

    Ich kenne nur die Übergänge aber die Funktionieren leider nur wenn man mehrere Clips verbindet. Wie mache ich das als "Abspann" ?
     
  2. JJ1308

    JJ1308 Raisin Rouge

    Dabei seit:
    16.05.08
    Beiträge:
    1.191
    Was mir jetzt spontan einfallen würde, wäre, dass du einfach ein schwarzes Bild am Schluss einfügst und dazu überblendest wie zwischen 2 normalen Videos/Bildern...

    Aber ich weis nicht, ob es im iMovie 09 auch anders geht...so würde ich es halt machen...
     
  3. Achim74

    Achim74 Tydemans Early Worcester

    Dabei seit:
    19.12.06
    Beiträge:
    399
    Das gleiche hätte ich gerne für "Einblenden" am Anfang gewusst :) Danke
     
  4. Achim74

    Achim74 Tydemans Early Worcester

    Dabei seit:
    19.12.06
    Beiträge:
    399
    Danke das kann ich mal versuchen :)
     
  5. Doc Brown

    Doc Brown Transparent von Croncels

    Dabei seit:
    29.06.07
    Beiträge:
    313
    Ich weiß nicht, ob ich dich jetzt richtig verstehe, aber warum nimmst du nicht einfach "Ausblenden schwarz"?
    :-[

    Ralf
     
  6. Achim74

    Achim74 Tydemans Early Worcester

    Dabei seit:
    19.12.06
    Beiträge:
    399
    Hi ... ich kenne den Übergang.
    Wenn ich den allerdings ans Ende der Timeline ziehe passiert nichts.

    Ich möchte z.B. die letzten 5 Sekunden ausfaden lassen und auch den Ton runterfahren. Hab ich bisher nicht hinbekommen :(

    Mir ist auch noch ein Bug aufgefallen. Wenn man Bild-in-Bild nutzt gehen auch die Übergänge zwischen den Clips nicht.

    Gruss
     
  7. Doc Brown

    Doc Brown Transparent von Croncels

    Dabei seit:
    29.06.07
    Beiträge:
    313
    Seltsam... hab ich gestern gerade gemacht, auch 5 Sekunden. Bild wird langsam schwarz, Ton blendet aus.
    Man muß darauf achten, daß man den Übergang genau dahin zieht, wo auch die Filmspur ist, am besten direkt drauf. Nicht oben oder unten! Wenn die grüne Linie erscheint, sollte der Übergang auch funktionieren.

    Ralf
     
  8. purzel

    purzel Hibernal

    Dabei seit:
    10.11.06
    Beiträge:
    1.991
    Das doch aber nur, wenn das Bild-im-Bild in den Übergang hineingeht. Wenn zu dem Übergang ein Abstand von 1 bis 2 Sekunden eingehalten wird geht das problemlos.
     
  9. BurningWave

    BurningWave Cox Orange

    Dabei seit:
    02.12.07
    Beiträge:
    101
    Den Ton kannst du per "Drop-Down-Menü -> Audioanpassungen -> Ausblenden -> Manuell" einstellen.

    Zum Bild: Dazu ziehst du den Übergang "Ausblenden zu Schwarz" einfach zwischen das Ende des Films und ein schwarzes Bild gehst dann in den Präzisons-Editor und passt die Länge an.
     
    #9 BurningWave, 01.07.09
    Zuletzt bearbeitet: 01.07.09

Diese Seite empfehlen