1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac XP Installationsproblem

Dieses Thema im Forum "Windows auf dem Mac" wurde erstellt von freshens, 30.05.08.

  1. freshens

    freshens Gast

    Hey,
    ich habe das Forum schon durchsucht, aber bisher nichts zu meinem Problem finden können.

    Ich hab einen iMac mit Leopard und habe gestern mit BootCamp eine 5 GB Partition erstellt. Nach Neustart und einigem Arbeiten des XP Installationsprogramms, sollte ich den Speicherort der neuen XP Installation auswählen. Leider wurde dabei aber keine 5GB Festplattenpartition, sondern nur eine externe Festplatte von mir und die eigentliche iMac Festplatte in Originalgröße angezeigt.
    Da ich aber auf keiner der beiden Möglichkeiten XP installieren wollte, habe ich den iMac neu gestartet.
    Allerdings passiert dann gar nichts mehr (wenn die CD aus dem Laufwerk ist) und ich erhalte nur ein schwarzen Bildschirm mit weißem Cursour der blinkt (gute alte Dos Zeit).
    Ich habe schon versucht die Startvolume zu ändern, das gelingt aber auch nicht.
    Hat irgendjemand eine Idee, wie ich aus diesem Dilemma komme?

    Vielen lieben Dank!
     
  2. benny1243

    benny1243 Kaiser Wilhelm

    Dabei seit:
    27.01.08
    Beiträge:
    173
    alt direkt nach dem Einschalten drücken und Mac Os starten, dann mal ins Festplattendiensprogramm gehn und gucken ob die 5GB Partition überhaupt erkannt wird, und funktioniert, dann nochmal den Bootcamp assistent starten partitionen zusammenführen, wieder splitten, (für WinXP ist 5GB meiner Meinung nach eh zu wenig) Die externe Festplatte abstecken, und wieder den Setup von WinXP starten.

    PS: Der Strich bei dem dann nichts passiert, ist die Bios emulation, welche kein bios kompatibles system findet und dann halt nichts macht
     

Diese Seite empfehlen