1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac G5 1.8 17" schaltet nicht mehr ein???

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von fidelity, 30.05.08.

  1. fidelity

    fidelity Gast

    Hallo liebe Erfahrene! Nachdem sie SuFu nur begrenzt Aufschluß über Möglichkeitne ergab hier nochmal mein Problem ans Plenum: Das im Titel beschriebene Gerät wurde abends ausgeschaltet (ja die Sparer...) und morgens ging er nicht mehr an. Es gibt ein kurzes ganz leises fiepsen, das sofort wieder verstummt. Bei geöffneter Rückwand sieht man, das da vier micro-Led´s auf dem Board sind und das erste leuchtet. Daher gehe ich davon aus, das der viel beschriebene Netzteildefekt auszuschliessen ist. Denn das Board bekommt scheionbar Strom. Simuliere ich nun die Betätigung des Netztaster durch kurzes Schliessen der beiden entsprechenden Kontakte, leuchtet das zweite der vier LED´s kurz auf, es ertönt wieder ganz kurz das feine Fiepsen und dann wird´s still. Die Herrausnahme der Pufferbatterie führte noch einmal zum Starten des Mac´s, der sich aber nach gerade beendetem Systemstart wieder in den Zustand "Aus" verabschiedete.
    Wenn ich nun versuche logisch zu denken, dann gibts ja mehrer Variablen. Netzteil vielleicht doch, Mainboard, Prozessor??? Gibts ein Suchraster nach dem Ausschlußprinzip? Fragen über Fragen? Warte in großer Hoffnung, Erfurcht und tiefer vorrauseilender Dankbarkeit auf selbstlosen Rat der Eingeweihten... :) lieben Gruß...
     
  2. jvt

    jvt Ontario

    Dabei seit:
    24.12.07
    Beiträge:
    342
    Ich denke schon, daß du ein Problem mit dem Netzteil hast. Hier gibt Apple Hinweise zu den Diagnose LEDs.

    Könnte sein, daß dein iMac unter die erweiterte Garantie für diesen Defekt fällt. Kannst du anhand der Seriennummer überprüfen.
     
  3. Thaddäus

    Thaddäus Golden Noble

    Dabei seit:
    27.03.08
    Beiträge:
    15.163
    Irgendwo neben der Batterie gibt es noch so einen kleinen Knopf. Hast du den auch gedrückt als die Batterie raus war?

    Grüsse, Steven
     
  4. fidelity

    fidelity Gast

    Nee, das muss ich heute abend noch mal probieren.

    Also wäre aber trotz leuchtender 1er Led ein Netzteil-Defekt möglich.
    Die erweiterte Garantie gilt aber sicherlich nicht für Rechnungslose 2.Besitzer :(

    Schon mal danke für die erstenb Rückmeldungen
     
  5. jvt

    jvt Ontario

    Dabei seit:
    24.12.07
    Beiträge:
    342
    Keine Ahnung, das mußt du selbst rausfinden. Hier die entprechenden Infos.
     

Diese Seite empfehlen