1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

IMac G3 bootet nicht

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von BaseJam, 19.06.08.

  1. BaseJam

    BaseJam Gast

    Mein Imac bootet nicht:
    Name: iMac G3 (DV/SE)
    Model: M7674 iMac G3 400MHz lime Drive=DVD-ROM
    Bus speed: 100MHz

    Hallo Zusammen,

    im Keller habe ich in der hintersten Ecke einen Imac wie oben beschrieben gefunden. Leider bin ich totaler anfänger was Apple angeht. Anfangs war es so, dass OSX installiert war, aber der Bildschirm grüne Streifen etc. aufwies. Externer Monitor hat alles angezeigt - hatte den Verdacht, dass der Bildschirm defekt ist.

    Ich hatte aber im Forum gelesen, dass diese Symtome kommen, wenn man OSX installiert aber voher kein Firmware-Update macht. Ich habe die Vermutung, dass der damalige Besitzer dies so gemacht hat.

    Ich habe also einen "neue" Festplatte eingebaut die komplett leer ist. OS9 CDs habe ich auch. Nun wollte ich OS9 installieren um dann ganz korrekt ein Firmware Update zu machen.

    Der IMac läuft an, der Schalter am Bildschirm leuchtet grün, man hört einen Startton, die Festplatte läuft an, aber dann schaltet sich die Festplatte ab und der Schalter flimmert nur noch leicht. Auf dem Externen Bildschirm bleibt ein weisses Bild, manchmal zusätzlich mit kleinen schwarzen Streifen, sonst passiert nichts.

    Erst wenn ich den IMac stromlos mache, läuft er wieder so an, sonst nicht.


    Was kann das sein? Was kann ich tun? Die Batterie auf dem Motherboard habe ich vorsorglich ebenfalls ausgetauscht.

    Als Fachinformatiker kenn ich mich mit PC Systemen aus, aber Mac ist noch Neuland ;)
    Danke für eure Hilfe!

    Gruß
    Stefan
     
  2. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Wenn die Festplatte leer (formatiert) ist, musst Du von der SystemCD aus starten.
    CD einlegen und nach dem Anschalten die Taste C (glaub ich) gedrückt halten. Dort mußt Du nur den Anweisungen auf dem Bildschirm folgen.

    Gruß

    Matthias

    EDIT: und willkommen im Forum:)
     
  3. BaseJam

    BaseJam Gast

    Danke für deine Antwort. das hatte ich ja probiert, aber der Imac schaltet sich ab, auch wenn ich C gedrückt halte oder es mit ALT probiere oder so... er schaltet sich wie am Anfang beschrieben immer wieder ab :(
     
  4. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Hast Du mal versucht die alte Platte wieder ein zu bauen? Wenn die funktioniert würde ich erst mal dort versuchen OS9 zu installieren. Und den Umbau komplett von vorne machen.
    Erst Firmware Update und dann OSX.

    Hast Du denn einen iMac mit Firewire-Schnittstelle?
     
  5. BaseJam

    BaseJam Gast

    ja, der imac hat ne fW Schnittstelle (ist aber mein einzigster mac) habe ein notebook mit fw port...

    Okay ich bau die alte platte mal ein... melde mich dann nochmal - hast du icq ? dann können wir da erstmal schreiben - und zum schluss schreib ich ins forum wie wir die lösung gefunden haben ;)

    Gruß
    Stefan

    PS: Telefon wäre auch okay - geht ja schneller *g*
     
  6. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    :p, also ich bin keine Technik-Hotline. Sitze hier in der Arbeit und surfe ab und zu mal im Apfeltalk vorbei...
     
  7. BaseJam

    BaseJam Gast

    Hmm, ja scheint das Problem zu sein - leider ist es zu spät - hilllffeee :(
     
  8. BaseJam

    BaseJam Gast


    War nur so eine Idee ;)
     
  9. BaseJam

    BaseJam Gast

    Hab die alte Festplatte eingebaut, gleiche Symtome wieder :(
     
  10. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Das ist schlecht:(, bin leider mit meinem Latein am Ende.

    Vielleicht weiß ein Hardware-Crack hier im Forum eine Lösung. (...Tee trinken;))

    gute Besserung

    Matthias
     
  11. Zorpox

    Zorpox Braeburn

    Dabei seit:
    18.06.08
    Beiträge:
    44
    Der ist Tot! Dürfte entweder die falsche Firmware sein, ansonsten ist es der Bildschirm. Tippe aber eher auf Firmware. Hab mal einen schönen 350iger so gekillt.
     
  12. BaseJam

    BaseJam Gast

    Juhuuu ich habe es geschafft...

    allsooo:

    - IMac Stromlos gemacht
    - Alle Hardware abgezogen (DVD-Rom, HDD, RAM)
    - Batterie auf dem Board entfernt
    - Taster S1 auf dem Board EINMAL gedrückt (wichtg ihn nur 1x zu drücken)
    - 15sec warten
    - Batterie wieder einbauen
    - DVD-Rom und HDD anschießen
    - Ram einbauen

    - Ext. Monitor anschließen und mittels Install CD Mac OS 9 installieren


    Gruß
    Stefan
     
  13. msx3000

    msx3000 Martini

    Dabei seit:
    19.05.05
    Beiträge:
    646
    Klasse, hast Du dafür eine Anleitung gefunden, oder rein intuitiv gehandelt?;)
     
  14. BaseJam

    BaseJam Gast

    Ich habe mir viele Lösungsvorschläge angeschaut und mal alle mehr oder weniger logisch kombiniert. Und siehe da, es funktioniert ;)
     
  15. Zorpox

    Zorpox Braeburn

    Dabei seit:
    18.06.08
    Beiträge:
    44
    Hey das freut einen doch, wie schön das ich falsch lag! Viel Spass mit dem Gerät!!
     
  16. fantomas

    fantomas Erdapfel

    Dabei seit:
    08.04.09
    Beiträge:
    1
    Hallo BaseJam !!!

    Bitte melde dich für ne genaue Info !!!
    Habe das selbe Problem, nur kann ich ihn mit deiner Anleitung nicht retten !!!!
    Alles schon probiert, 100 Foren durchwühlt.
    Bitte hilf mir!!!!!!!!

    Danke
    Fantomas
     

Diese Seite empfehlen