iMac early 2006 unregelmäßige Aussetzer

Status
Für weitere Antworten geschlossen.

nsf04

Erdapfel
Mitglied seit
15.11.15
Beiträge
2
Guten Abend,

ich habe einen iMac (early 2006) in 20" auf OSX 10.6.8. Dieser stürzt im Betrieb nach nicht vorhersagbarem Muster nach einigen Stunden (Belastungsunabhängig) komplett ab. Und zwar wirklich komplett. Er friert nicht ein sondern geht mitten im fehlerfreien Betrieb gänzlich aus. Danach lässt er sich einige Stunden, manchmal Tage, nicht mehr starten (kein Gong, keine StatusLED, schwarzer Bildschirm). Wenn er sich denn dann starten lässt läuft er wieder bis zum nächsten Absturz einwandfrei.
Meine erste Handlung war nach einigem surfen eine neue PRAM Batterie. Diese zu ersetzen hat allerdings nichts gebracht.
Eine weitere Vermutung war ein (Teil-)defektes Netzteil. Also habe ich direkt nach einem Absturz den Rechner auseinander genommen, das Netzteil ausgebaut und durchgemessen. Es liefert 12 Volt und 3,1 Volt. Ich schätze mal hier sollten eigentlich 3,3 Volt anliegen?
Meine Frage: kann es sein, dass das Netzteil diesen Fehler verursacht? Falls nicht, was könnte es noch sein? Eventuell ein defekter Temperatursensor?

Liebe Grüße,
nsf04
 

MACaerer

Gelber Richard
Mitglied seit
23.05.11
Beiträge
12.383
Ich hätte da schon das Netzteil in Verdacht. Möglicherweise ist einer der Elkos durch Verdunsten des Elektrolyts hinüber oder ein anders Bauteil hat abhängig von der Betriebstemperatur Aussetzer. Das durchmessen bringt hierbei vermutlich keine verwertbare Aussage, da das Messgerät für das Netzteil keine Last darstellt.

MACaerer
 

nsf04

Erdapfel
Mitglied seit
15.11.15
Beiträge
2
Weisst du denn ob die zweite Spannung 3,3 Volt betragen sollte? Falls ja würde ich nämlich einfach mal ein externes Netzteil dranhängen.

nsf04
 

Farafan

deaktivierter Benutzer
Mitglied seit
16.09.12
Beiträge
10.250
Nur eine unbedeutende Zwischenfrage: Du weißt schon das du an einem Schaltnetzteil ohne Last nichts sinnvolles messen kannst?

Ich rate dir dringend von solch wilden Basteleien ab! In einem Schaltnetzteil entstehen im Zwischenkreis enorm hohe Spannungen. Das ist nichts für Hobbybastler!

Deswegen hänge ich hier auch sicherheitshalber mal ein Schloss davor.
 
Status
Für weitere Antworten geschlossen.