1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac bootet nicht mehr richtig hoch

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von Blade236, 24.08.09.

  1. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Hallo freundliche Helfer und Unterstützer in der Krise,

    ich hoffe, dass ich vielleicht paar gute Lösungen oder Tipps zu meinem Problem bekomme.
    Ich habe einen relativ aktuellen iMac (24", 2,4 GHz). OS X ist 10.5.8 und somit aufm neusten Stand.

    Problem: Seit geraumer Zeit gabs die Sache, dass ich dein blinkendes Fragezeichen auf einem Ordner-Piktogramm erhalten habe und der Computer nicht mehr gebootet hat. Nun gabs sogar den Fall, dass nicht mal das Symbol kam, sondern der iMac auf dem grauen Hintergrund verharrt hat und gar nichts mehr machte. Der typische Startsound fehlt auch. Nun ist das ganze scheinbar ein wenig mit dem letzten Update verknüpft. Verstehen kann ichs aber nicht.
    Viele sagen jetzt vielleicht nimm die Timemachine und geh eben zurück. Aber sobald der Rechner lief, hab ich weitergearbeitet und weiß nun somit nicht, was mir beim zurückgehen fehlen würde. Oder seh ich das falsch, dass wenn ich angenommen 5 neue Ordner aufm Desktop machen würde, dass diese dann beim Zurückgehen fehlen würden?
    In den Systemeinstellungen habe ich auch einfach mal erneut auf mein Startvolumen erneut geklickt, was aber bisher nichts brachte (höchstens ich habe ein paar Tricks übersehen).

    Jetzt im Moment laß ich mal TechTool drüber laufen. Aber falls schon jemand Tipps hat oder weiß, an was es liegen kann, freu ich mich wie immer Hilfe.
    Besten Dank vorab.

    Viele Grüße
     
  2. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Ein Fragezeichen deutet auf eine nicht gefundene (oder defekte) HD hin. Versuch mal mit gedrückter "alt" Taste zu starten, da kannst du deine HD auswählen. Um den Startsound wieder hinzubekommen starte einmal mit gedrückter alt + cmd + P + R Tastenkombination und halt das so lange gedrückt bis es dreimal gongt.

    Sollte das Fragezeichen weiterhin kommen, würde ich dir dringend empfehlen zum nächsten ASP zu gehen. (Und mach auf jeden Fall ein Backup!) (Und falls du die Möglichkeit dazu hast, Diskwarrior ist auch sehr zu empfehlen.)
     
    GunBound gefällt das.
  3. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Vielen Dank schon mal. Die Tastenkombinationen habe ich noch nicht ausprobiert. Der Rechner lief so durch.

    Was die Festplatte angeht habe ich den TechTool-Test gemacht. Kennst du das Programm? Also da kamen keine Fehler. Auch nicht bei der langwierigen Festplattenoberflächenuntersuchung. Könnte die Festplatte trotzdem einen Schaden haben?
     
  4. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Ja könnte.
     
  5. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Was mich halt stutzig macht, dass der iMac ca. 5-10 Mal zum Starten braucht – oft über die Timemachine (über "C"). Wenn er aber mal läuft, dann macht er kein Problem mehr. Naja, wobei die Aussage auch untertrieben ist. Alle USB-Festplatten werden nicht mehr gelesen. Also solche Aktionen kenn ich nicht mal von der Dose. Bin gerade mächtig vom Apfel enttäuscht.

    Was denkt ihr nach der Diagnose? Wirklich die Festplatte oder doch die Software? Also das Problem erscheint erst so gravierend, seit dem Update.
     
  6. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Du könntest mal dein System neu installieren mit archivieren und installieren, besser noch ganz neu... Damit wäre ein Softwarefehler ausgeschlossen.
     
  7. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Beim Festplattendienstprogramm kam die Meldung, dass irgendwelche Zugriffsrecht defekt sind. Hab das behoben, nun funktioniert es wieder soweit ganz gut.
    Danke aber auf jeden Fall für deine Unterstützung :)
     
  8. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Eigentlich wollt ich den Thread nie mehr aufgreifen. Aber mein guter Glaube an den Apfel wurde zunichte gemacht. Ich muß mich ganz schön beherrschen, dass ich nichts böses sage, da mich mein Mac richtig aufregt. Selbes Problem wie vorher.

    Was mich eben so stutzig macht... Wenn die Festplatte kaputt wäre, würde dann nicht der Mac, wenn er mal läuft auch eher abstürzen? Er stürzt eigentlich nur ab, wenn man in den Ruhezustand oder so geht. Und dann beim Hochfahren das selbe Problem.

    Weißt du wie man im Wave-Boot-Modus hochfährt? Shift drücken wurde mir gesagt. Das funktioniert aber nicht.
     
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.900
    Betreibe das Gerät mal probehalber ohne USB- bzw FireWire-Peripherie.
    (Wobei ersteres als Problemquelle deutlich wahrscheinlicher ist)
    Das nennt sich "Safe Boot" bzw "Sicherer Systemstart".
    --> Sofort beim Einschalten Shifttaste gedrückt halten, mindestens bis der Kreisel sich zu drehen beginnt. Nach einer mehr oder weniger deutlich längeren Startphase landest du am Anmeldefenster, wo dieser besondere Betriebsmodus in rot angezeigt wird.
    (Wird dir aber bei dieser Problematik nichts helfen.)
     
  10. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    :D Safe-Modus klingt nun auch deutlich einleuchtender. Das mit dem USB klingt echt gut bzw. andere Geräte abstöpseln. Eine berechtigte Frage wäre die Sache mit der Tastatur. Würdest du die auch wegmachen? Funktioniert die nachher ohne Probleme dann. Kenn noch das alte Dose-Problem. Wenn die Maus beim Start nicht dran war, hat sie danach auch nicht funktioniert. Würdest du das Netzwerk auch mal abziehen oder sollte das kein Problem machen?

    Ist natürlich eine Konjunktiv-Sache... aber angenommen, es liegt jetzt daran, dass die Geräte beim Start dran waren. Was könnte ich dann ändern. Würde das dann eher ein Soft- oder Hardwarefehler sein? Ich warte gerade auf Snowleopard und hoffe, dass sich damit alles zum Guten wenden könnte.


    Noch ein Special, das mir eben auffiel und vielleicht ganz wichtig sein könnte:
    Im Festplattendienstprogramm sind ja eigentlich nur die Festplatten oder CDs/DVDs aufgeführt. Nun steht da aber neben der Hauptfestplatte das CD-Laufwerk drin, obwohl ich keine CD eingeworfen hab. Außerdem sind auch noch zwei Programme aufgeführt, die mich da stören. AppleJack und das neuste Security-Update. Ein Apple-Fachmann hat vorgeschlagen, dass ich das ein zweites Mal installieren sollte und danach die Zugriffsrechte reparieren lassen sollte. Ist das nicht bedenklich, wenn die Programme dort aufgeführt sind? Weiß jemand, wie ich die da sauber rauslösen kann. Könnte das nicht der Fehler sein, dass der Computer auf sowas beim Starten statt meiner Festplatte zugreift?
     
    #10 Blade236, 30.08.09
    Zuletzt bearbeitet: 30.08.09
  11. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Eigentlich wollte ich mich hier nur nochmal für eure Hilfe bedanken, aber leider wird da nichts draus. Also bedanken ja ;) , aber das Thema geht weiter.

    Also wie siehts gerade aus. Das Abstöpseln der anderen Geräte hat leider nichts gebracht. Tipps von Apple waren dann noch das Update von 10.5.8 nochmal neu aufspielen (also insgesamt zweimal) und die Rechte reparieren. Brachte einmal was und dann ging wieder nichts.
    Die andere Idee: per Installations-DVD starten – dort die Rechte reparieren. Nun kam aber eine Fehlermeldung. Beim Übrprüfen des Volumes kam: Falsche Anzahl an Thread-Einträgen, Ungültiger Zähler der Dateien, Ungültiger Indexschlüssel. Nun versuchte ich das Volume zu reparieren, was aber fehl schlug und nicht mehr möglich war.
    Was würden euch die Angaben sagen? Kaputte Festplatte? Zerschossenes System? Was anderes?
    Ich hab danach per Timemachine die letzte Backup-Version draufgemacht. Es ging dann plötzlich wieder (allerdings nur einmal). Einen Tag später ließ sich der iMac nur nach vielen Versuchen mal wieder hochbooten.
    Nun habe ich noch AppleJack vor einiger Zeit drauf gemacht. Was ist eure Ansicht? Kann man AppleJack trauen? Andere Lösung, wenn ihr denkt, dass es am System liegt. Ich hab hier das neue Snowleopard erworben. Soll ich gleich das Wagnis starten? Was aber irgendwo doch wieder in meinen Augen auf einen Hardwarefehler hinweist. Dass ich nur durch Zufall per DVD starten kann (oder mach ich was falsch?). Werfe die DVD ein und drücke nur die Taste C beim starten. Passiert aber nichts zur Zeit....

    Danke für die Hilfe.

    Viele Grüße
     
  12. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Entweder kaputte HD oder nur kaputtes Filesystem. Neu formatieren die Platte und schauen ob es noch immer auftritt. Dann ist es die HD. :(

    C laaaaang drücken, und schon vor dem Gong am besten, dann klappts auch mit dem booten. ;)
     
  13. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348

    Das mitm Drücken hab ich eigentlich immer so gehandhabt. Aber mache das nochmal zur Sicherheit.

    Zum Filesystem: Neu formatieren und danach könnte ich aber mein Timemachine-Backup wieder aufspielen? Kennst du dich mit dem Care-System aus? Sind die Festplatten auch abgedeckt?

    Finds übrigens sehr nett, dass mir jemand aus Wien hilft ;) Hab dort im 16. gewohnt.
     
  14. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Neu formatieren würd ich dir eher empfehlen, weil du damit irgendwelche obskuren Probleme mit dem Filesysytem vollständig ausschließt. Du kannst aber dann immer noch mit dem Migrationsassistenten alles zurückholen, ich würde das System aber testweise mal einen Tag oder so "nackt" laufen lassen.

    Ja klar, Apple Care deckt alles ausser Netzteil und Akku (bei Books), soweit ich weiß, aber HDs wurden bis jetzt immer getauscht soweit ich weiss. :) Apple hat da auch irgendwo ein pdf auf ihrer Seite wo das haargenau beschrieben steht.

    Grüße aus dem 17. :D
     
  15. Blade236

    Blade236 Ontario

    Dabei seit:
    20.01.06
    Beiträge:
    348
    Neustes vom neuen ;)

    An Backups kam ich nun noch per USB. Da ich ein paar Tage weg bin, hab ich den Computer nach einem Dauerlauf ausgeschaltet. Hab ihn dann nicht mehr mit Festplatte anbekommen. Mit Glück kam ich noch in den Disc-Modus und hab die sensiblen Daten siebenmalig gelöscht ;)
    Danach hab ich gehofft, dass das neue System für einen Test nochmals drauf bekomme. Ab hier, war auf jeden Fall deine Vermutung dann vollkommen bestätigt. Die Festplatte war kaputt. Leider wurde entgegen meinen Erwartungen der Rechner nicht vor Ort repariert. Aber ging dann schneller als erwartet, da ich ihn selber abgeholt hab.

    Nun schnurrt er wieder.

    Danke nochmals für deine Hilfe. So habe ich mal wieder einiges gelernt und am Ende fleißig wichtige Backups gemacht.
     
  16. nauna

    nauna Thurgauer Weinapfel

    Dabei seit:
    05.08.09
    Beiträge:
    1.007
    Gut!

    Naja, einen iMac vor Ort reparieren ist so gut wie unmöglich wenns ordentlich gemacht werden soll. ;)
     

Diese Seite empfehlen