• Apfeltalk ändert einen Teil seiner Allgemeinen Geschäftsbedingungen (AGB), die Werbung betreffend.
    Näheres könnt Ihr hier nachlesen: AGB-Änderung

[10.14 Mojave] iMac (A1419) mit Mojave fährt nicht mehr richtig hoch, Softwareproblem?

Benutzer01

Jamba
Mitglied seit
04.11.14
Beiträge
58
Hallo Forum,
ich habe massive Probleme mit meinem iMac (27 5K, Mid 2015, MacOS Mojave, 1TB HDD, davon 660 GB belegt) die jetzt praktisch zur völligen Unbenutzbarkeit führen.

Da ich mir weder über die Ursache noch über die Zusammenhänge im Klaren bin, versuche ich das Problem / die Probleme mal umfassend darzustellen, sorry wenn es dafür länger wird oder Teilbereiche eurer Einschätzung nach nichts zum Problem beitragen.

Vorab: Ich würde gerne solange wie möglich bei Mojave bleiben, da ich gerne weiterhin Zugriff auf Aperture und die NIK Fotosoftware (in der freien Google Version) hätte. Wenn ein Update eine Lösung verspricht, würde ich die bittere Pille schlucken, aber nur sehr ungern.

Bereits vor einem Jahr ging es mit Fehlern bei den TimeMachine BackUps los. Hierzu habe ich seinerzeit diesen Thread eröffnet:


Eine Lösung habe ich seinerzeit nicht gefunden, dass Einzige was möglich blieb war gelegentlich ein neues TM BackUp auf ein neues Medium durchzuführen. Da das nicht wirklich praxistauglich ist, habe ich seither regelmäßig mit CCC BackUps angelegt, darunter auch (neben weiteren) auf einer FW800 Festplatte die über einen FW-Thunderbolt Adapter angeschlossen ist.

Am zweiten TB Anschluss hängt eine WD TB Duo, auf der meine Fotos (meine Hauptbeschäftigung mit dem Mac) gespeichert sind. Soviel zur Ausgangslage.
Vor etwa einem Monat ist der iMac erstmals beim Start eines Clonings komplett abgeschmiert (bin mir nicht mehr sicher, aber ich meine es war bei Verwendung einer USB HDD). Das Problem war aber weniger der einmalige Absturz, sondern das was danach folgte. Der iMac bootete neu bis zur mehrsprachigen Anzeige:

„Ihr Computer wurde aufgrund eines Problems neu gestartet. Drücken Sie zum Fortfahren eine Taste oder warten Sie einige Sekunden.“

Danach Neustart bis zum o.g. Problem und so weiter (Endlosschleife).

Ich habe den Rechner daraufhin ausgeschaltet und im abgesicherten Modus neu hochgefahren. Dieser Vorgang dauerte etwa 20 Minuten. Danach habe ich die Apple Diagnose durchgeführt, Ergebnis: Keine Probleme gefunden, Referenzcode ADP000.


Nachdem ich CCC wieder startete musste ein Hilfsprogramm neu installiert worden.

In den folgenden zwei Wochen lief der iMac ohne Probleme, auch CCC konnte wieder benutzt werden.
Vorgestern wieder ein Absturz, beginnend mit dem Start von CCC. Gleiches Spiel wie zuvor, Endlosschleife mit Fehlermeldungen.

Nach einigen Fehlversuchen klappte ein Neustart im abgesicherten Modus (wieder seeehr langsam).

In diesem Zustand gelangen mit dann zwei aktuelle BackUps (was die einzige gute Nachricht ist):

1: Mit CCC auf einer USB HDD
2: Mit TM auf einer neuen USB HDD (dauerte trotz USB 3.0 und einer relativ schnellen Platte ganze 11 Stunden).

Aber ein normaler Start ist seither nicht mehr möglich und unter der Diagnose im Betrieb (über diesen Mac...) werden die TB Schnittstellen zwar angezeigt, aber nicht mehr die daran angeschlossene Geräte (die o.g. HDDs). Diese reagieren jedoch erkennbar darauf wenn sie angeschlossen werden (fahren hörbar hoch, LED Aktivität).

Maßnahmen:

- Festplattendienstprogramm gestartet, findet TB Platten auch nicht.

- Festplattendienstprogramm Erste Hilfe auf interne HDD, Vorgang erfolgreich (jedoch mit protokollierten Fehlern)

- PRAM zurückgesetzt

- Diagnose erneut durchgeführt (wie o.g. erneut keine Probleme gefunden)

- Wiederherstellung von der gesicherten Partition gestartet (läuft an, dann kommt irgendwann der Punkt wo der iMac neu startet und sich wieder in der Endlosschleife aufhängt).

- Vom CCC Klon gestartet, langsam aber funktionierte. Hier: Festplattendienstprogramm - Erste Hilfe auf die interne Platte angewendet (Ergebnis: Wieder Fehler gefunden, aber Abschluss mit „Vorgang erfolgreich“ - ein Protokoll mit den Fehlern reiche ich nach, sonst wird es hier unübersichtlich). Auch hier sind die TB Schnittstellen immer unbelegt (egal ob ich was Einstöpsle oder nicht).

- Versuch eine neue Installation von der gesicherten Partition durchzuführen. Läuft an, dann kommt irgendwann der Punkt wo der Mac neu startet und er hängt wieder in der Schleife.

- Versuch eine neue Installation vom vorbereiteten USB Stick durchzuführen. Läuft an, dann kommt irgendwann der Punkt wo der Mac neu startet und -man ahnt es schon- er hängt wieder in der Schleife.

Ergebnis: Neustart (nur) im abgesicherten Modus ist möglich als hätte es die Neuinstallations- und Fehlerbehebungsversuche nie gegeben. Das dauert aber ewig und auch der Betrieb ist sehr langsam. Gleiches gilt für den Start vom externen Medium.

Ich bin nun definitiv mit meinem Latein am Ende. Ob es ein OS Problem oder doch ein Hardwareproblem (interne HDD oder TB Ports) ist, erschließt sich mir nicht. Ich hoffe auf hilfreiche Tipps, vielleicht sehe ich ja den Wald vor lauter Bäumen nicht oder jemand kennt genau das Problem.

------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
Hier noch als Ergänzung: Boot vom ext. Medium, Erste Hilfe auf Macintosh HD

Erste Hilfe auf „Macintosh HD“ (disk1s1) ausführen

Repairing file system.

Volume was successfully unmounted.

Performing fsck_apfs -y -x /dev/rdisk1s1

Checking the container superblock.

Checking the EFI jumpstart record.

Checking the space manager.

Checking the space manager free queue trees.

Checking the object map.

Checking volume.

Checking the APFS volume superblock.

The volume Macintosh HD was formatted by hfs_convert (945.275.7) and last modified by apfs_kext (945.275.9).

Checking the object map.

Checking the snapshot metadata tree.

Checking the snapshot metadata.

Checking the extent ref tree.

error: Cross Check : ExtentRef physical extent (0x226ba71 + 1) has kind APFS_KIND_UPDATE but was not referenced previously


error: Cross Check : ExtentRef physical extent (0x226ba99 + 1) has kind APFS_KIND_UPDATE but was not referenced previously


error: Cross Check : ExtentRef physical extent (0x226baa0 + 1) has kind APFS_KIND_UPDATE but was not referenced previously


Checking the fsroot tree.

error: Cross Check : FSroot tree references extent (0x226ba71 + 1) which is not present in the ExtentRef tree

error: Cross Check : FSroot tree references extent (0x226ba99 + 1) which is not present in the ExtentRef tree

error: Cross Check : FSroot tree references extent (0x226baa0 + 1) which is not present in the ExtentRef tree

error: Cross Check : Mismatch between extentref entry reference count (0) and calculated fsroot entry reference count (2) for extent (0x226ba71 + 1)

error: Cross Check : Mismatch between extentref entry reference count (0) and calculated fsroot entry reference count (2) for extent (0x226ba99 + 1)

error: Cross Check : Mismatch between extentref entry reference count (0) and calculated fsroot entry reference count (2) for extent (0x226baa0 + 1)


Verifying allocated space.

Performing deferred repairs.

warning: found physical extent corruption but repairs are disabled

The volume /dev/rdisk1s1 appears to be OK.


File system check exit code is 0.

Restoring the original state found as mounted.

Vorgang erfolgreich.
 
Zuletzt bearbeitet:

Benutzer01

Jamba
Mitglied seit
04.11.14
Beiträge
58
Kleines Update:
Bei einem weiteren Start im abgesicherten Modus habe ich entdeckt, dass sich hinter dem kräftigst beworbenen Updateangebot auf Big Sur auch noch klein und versteckt ein Sicherheitsupdate für Mojave 10.14.6 verbirgt.

Ich habe dies installiert (dauerte etwa eine Stunde) und danach wurden die Festplatten an den TB Schnittstellen wieder erkannt. Im Moment läuft ein neuerliches CCC Backup mit dem aktualisierten OS
 

Benutzer01

Jamba
Mitglied seit
04.11.14
Beiträge
58
Der Vollständigkeit halber:
Seit meinem letzten Beitrag läuft es rund, aber die für mich nicht erklärlichen Fehlermeldungen und das Arbeitstempo im Ganzen wird wohl dazu führen, dass eine SSD in meinen iMac kommt. Fürs erste beende ich das hier also, Antworten oder Tipps sind ja sowieso nicht gekommen.