• Es gibt nach dem Softwareupdate eine Reihe von Änderungen und Neuerungen in unserem Forum. Genaueres dazu findet Ihr in dieser Ankündigung. Hinweise, Kritik, Anregungen, Lob und Tadel bitte hier diskutieren.

[10.12 Sierra] Time Machine Backup auf Time Capsule funktioniert nicht mehr.

Benutzer01

Gala
Mitglied seit
04.11.14
Beiträge
51
Hallo zusammen,

ich nutze seit längerem eine 2 TB Time Capsule für meine Time Machine Backups. Auf der Time Capsule speichern neben meinem iMac auch noch der iMac meiner Frau und mein MB Air (beide mit sehr geringen Datenmengen) ihre Backups.

Nun das Problem. Es erscheint seit einem Monat regelmäßig die Fehlermeldung, dass nicht genügend Platz auf der Platte ist um das Backup unterzubringen.

Wenn ich im Finder die TC anklicke, dann kann ich aber sehen, dass das Problem woanders liegt. Statt drei Backups, versucht mein iMac unsinniger ein viertes zu erstellen (bekommt dann die "1" angehängt). Dafür reicht der Platz dann natürlich nicht mehr. An dem eigentlichen Backup welches aktualisiert werden sollte, ist ein kleines Schloß zu erkennen.

Habt ihr eine Idee wie ich das wieder richten kann?
 

Macbeatnik

Golden Noble
Mitglied seit
05.01.04
Beiträge
31.918
Zuerst würde ich ein Backup des iMac auf einer anderen Platte anlegen. Dann erst auf Fehlersuche beim alten Backup des iMac gehen, da Timemachine sich entschlossen hat ein neues Vollbackup anzulegen sind die Möglichkeiten sehr umfangreich, das reicht vom Software Fehler (Timemachine, Dateisystem etc.) über Anwenderfehler ( etwas umbenannt, etwas im verschoben, gelöscht, zu lange Zeitspannen zwischen den Backups ) bis hin zu defekter Hardware.
die einfachste Variante wäre, wenn ein weiteres Backup extern angelegt ist und dieses nicht auch eventuell defekt ist, das alte zu löschen und dann ein weiteres neues auf der TC anzulegen.
 

Benutzer01

Gala
Mitglied seit
04.11.14
Beiträge
51
Zuerst würde ich ein Backup des iMac auf einer anderen Platte anlegen. Dann erst auf Fehlersuche beim alten Backup des iMac gehen, da Timemachine sich entschlossen hat ein neues Vollbackup anzulegen sind die Möglichkeiten sehr umfangreich, das reicht vom Software Fehler (Timemachine, Dateisystem etc.) über Anwenderfehler ( etwas umbenannt, etwas im verschoben, gelöscht, zu lange Zeitspannen zwischen den Backups ) bis hin zu defekter Hardware.
die einfachste Variante wäre, wenn ein weiteres Backup extern angelegt ist und dieses nicht auch eventuell defekt ist, das alte zu löschen und dann ein weiteres neues auf der TC anzulegen.
Entschuldigung das ich erst heute reagiere, hatte plötzlich noch einiges mehr mit hoher Priorität zu erledigen.

Ich hatte ja gehofft, eine einfache Anleitung zur Behebung des Problems zu erhalten, sehe aber ein, dass das wohl nicht so e
trivial ist.

Ich habe jetzt noch mal eine große ext. Platte geordert, auf der ich zunächst mal die TM Backups frisch anlegen will (und vielleicht auch dort belasse).

Bis dahin habe ich ja noch ein CCC Backup zur Sicherheit, dann schauen wir weiter.
 

Marcel Bresink

Stahls Winterprinz
Mitglied seit
28.05.04
Beiträge
5.146
Statt drei Backups, versucht mein iMac unsinniger ein viertes zu erstellen (bekommt dann die "1" angehängt).
In dem Fall musst Du vorher eine Warnmeldung bekommen haben, dass macOS einen Defekt in der Datensicherung gefunden hat und zum weiteren Sicherstellen der Zuverlässigkeit ein komplett neues Backup beginnen muss.

Man kann in einem solchen Fall versuchen, den Defekt in der Datensicherung von Hand zu beheben. Dafür braucht man aber einige Unix-Kenntnisse. Man muss den Schutz-Status entfernen, die Berechtigungen vorübergehend anpassen, Fehlermarkierungen in plist-Dateien löschen und das betroffene Dateisystem reparieren.

Die einfachste Lösung ist, die kaputte Datensicherung auf der Time Capsule zu löschen.
 
  • Like
Wertungen: Marco_R und dg2rbf

Benutzer01

Gala
Mitglied seit
04.11.14
Beiträge
51
Danke, ich erinnere mich zwar nicht an eine derartige Warnmeldung, vielleicht habe ich sie aber auch nicht verstanden und verdrängt.
Daher läuft TM jetzt neu auf einer 4TB großen Platte von WD, bisher (2 Tage) ohne Probleme.
 

Benutzer01

Gala
Mitglied seit
04.11.14
Beiträge
51
Leider war die Freude nur von kurzer Dauer und die Time Capsule scheint auch nicht das Problem gewesen zu sein.
Hat jemand eine Idee?

Wenn ich auf das Info "i" klicke kommt übrigens auch kein anderer Hinweis.
TM Fehler 1.jpeg