1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac 27" - BootCamp (Win7) mit aktuellen ATI-Treibern

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von br34ker, 21.02.10.

  1. br34ker

    br34ker Jonagold

    Dabei seit:
    10.01.10
    Beiträge:
    18
    Hallöchen,

    da ich auf meinem iMac i7 auch spielen tue, hab ich mit ne BootCamp Partition mit Win7 draufgeknallt.
    Da ich mit den Apple ATI-Treibern oft Grafikfehler hatte und die ja auch net die aktuellsten sind, hab ich mit mittels DH Mobility Modder die Original ATI-Radeon Catalyst Treiber modifiziert damit ich sie benutzen kann. Das hat auch bis zu den Catalyst 9.2 gut funktioniert.
    Jedoch verweigert mir mein Windows die Treiberinstallation mit den aktuellsten (10.2) Catalyst-Treibern.
    Hat jemand die neuesten Treiber zum Laufen gebracht bzw. kennt jemand nen anderen Weg die neusten Treiber zu installieren?

    Gruß, Patrick
     
  2. ActiveMan

    ActiveMan Strauwalds neue Goldparmäne

    Dabei seit:
    15.01.09
    Beiträge:
    631
    Läuft der alte Treiber nicht gut genug oder warum brauchst du sofort den neuen?
    Wenn man den modifizieren muss, dann warte noch ein wenig, bis es möglich ist das neueste Update zu verwenden.
     
  3. Microsaft

    Microsaft Blutapfel

    Dabei seit:
    03.01.08
    Beiträge:
    2.575
    mich wundert das ganze grad ein wenig.
    Hab noch nie vorher mit BootCamp gearbeitet und die Tage eingerichtet. Da ich Treiber gern aktuell habe, habe ich über die AMD-Seite die aktuellen Treiber geladen und auch installiert. Zumindest sagte er mich dass die Treiber installiert sind.
    Werd die dann mal löschen wenn sie normalerweise nicht benutzt werden sollen. Ist vll auch der Grund warum die Geschichte laufend abschmiert und wiederhergestellt werden musste.
     
  4. Amsel

    Amsel Jamba

    Dabei seit:
    10.01.10
    Beiträge:
    55
    Mein iMac ist zwar noch nicht da, aber die Verwendung von Bootcamp mit Win7 x64 ist bereits fest geplant, also bin ich was das Thema angeht auch neugierig:

    Bin ich hiermit auf der sicheren (und auch aktuellen) Seite?
     
  5. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
  6. Microsaft

    Microsaft Blutapfel

    Dabei seit:
    03.01.08
    Beiträge:
    2.575
  7. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
    Welchen Treiber hast du genau installiert? Raten allein bringt uns nichts... Die 10.2. oder die 10.3. beta?
     
  8. Microsaft

    Microsaft Blutapfel

    Dabei seit:
    03.01.08
    Beiträge:
    2.575
    10.3. beta
     
  9. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
    Ich würde ja erst mal abwarten. Ist ja noch die Beta. Bei einigen lief es wohl, bei einigen nicht. Bei denen es nicht lief, die hatten glaube ich auch Windows 7 64bit. Kann man nur die 9.x nehmen oder warten. So viel ich weiß, hatte AMD eh angekündigt, seine Treiber in den nächsten 2 Monaten massiv zu überarbeiten.
    Bei mir läuft Windows 7 auch nicht run. Ich habe die Treiber von Apple genommen, nach 2 Minuten ist ständig mein Bildschirm eingefroren, weil der ATI-Treiber defekt ist. Windows 7 hatte den Grafiktreiber wiederhergestellt, kurze Zeit später ist er wieder abgeschmiert. Jetzt warte ich auch erst mal auf neue Treiber.
     
  10. Microsaft

    Microsaft Blutapfel

    Dabei seit:
    03.01.08
    Beiträge:
    2.575
    Es kann sein, dass es auch an Windows selber liegt:
    http://www.microsoft.com/whdc/device/display/wddm_timeout.mspx
    Nur hört sich das gebastel für mich nicht nach einer finalen Lösung an.

    Ich kann bei mir ja nicht einmal mehr andere Treiber installieren. Bis ich die runtergeladen und installiert habe ist das System schon komplett abgeschmiert....
     
  11. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
    Geht mir ähnlich. Ich werde mir aber die Treiber und die Software für die Deinstallation auf meinen USB-Stick ziehen und dann von da starten. Ich würde ja auch vom BootCamp-Laufwerk die ATI-Treiber löschen, aber da habe ich auch nur Leserechte. Irgendeine Möglichkeit muss es da schon geben ;)
     
  12. Amsel

    Amsel Jamba

    Dabei seit:
    10.01.10
    Beiträge:
    55
    In dem von Dir verlinkten Artikel ist aber von Vista die Rede - oder vertu' ich mich da gerade?
     
  13. Microsaft

    Microsaft Blutapfel

    Dabei seit:
    03.01.08
    Beiträge:
    2.575
    Ist schon richtig. Windows 7 ist ja im Grunde nichts anderes als ein verbessertes Vista mit leicht veränderter Oberfläche...
    Denke das grundsätzliche Problem ist das Gleiche.

    Hab noch was anderes gefunden (leider nicht gespeichert) in dem es auch darum ging. Microsoft hat wohl erst ab Vista ne "Überprüfung" des Anzeigetreiber eingeführt. Wenn der nicht reagiert, wird er zurückgesetzt. Dabei geht es um minimalst kleine Zeiten (also nicht um Sekunden etc.). Das Problem hat Windows 7 als "Vista 2.0" dann wohl auch...
     
  14. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
  15. Microsaft

    Microsaft Blutapfel

    Dabei seit:
    03.01.08
    Beiträge:
    2.575
    Mhh. Dann ging es doch wohl um Sekunden.
    Sowas in der Art hatte ich auch gelesen. Nur das der Erfolg nicht wirklich bestätigt wurde. Werd das heute Abend mal ausprobieren...
     
  16. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
  17. Microsaft

    Microsaft Blutapfel

    Dabei seit:
    03.01.08
    Beiträge:
    2.575
    Ich hab im Prinzip keine Ahnung. Aber wenn das Problem von Seiten des Betriebssystems besteht, dann sollte auch ein anderer Treiber nicht helfen... Aber da es eh nicht schlimmer werden kann bei mir werd ichs eh mal ausprobieren...
     
  18. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
    Ja, aber ich würde gerne mal wissen, wie es andere geschafft haben? Ich meine, es gibt doch Leute, die Windows 7 64bit auf dem iMac installiert haben und damit auch arbeiten können... Und ich habe ja auch die Treiber von Janaur von Apple genommen und genau nach deren Anleitung Windows 7 installiert, was ja auch ging.
     
  19. schreibtherapie

    Dabei seit:
    24.11.09
    Beiträge:
    119
  20. Microsaft

    Microsaft Blutapfel

    Dabei seit:
    03.01.08
    Beiträge:
    2.575
    ....das hab ich ja schon bei der installation von Windows gemacht...anders gibts ja nur nen Blackscreen beim Booten.
    Ich werd morgen Abend mal in der Registry rumspielen. Wenn Windows kaputt geht wirds halt neu aufgespielt....
     

Diese Seite empfehlen