1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

iMac 24" Ruhezustandsprobleme

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von ryan1507, 16.09.09.

  1. ryan1507

    ryan1507 Braeburn

    Dabei seit:
    07.08.09
    Beiträge:
    43
    Hi, mein iMac 24"/2,93GHz/4GB RAM/ATI HD Radeon 4850/1TB HDD/Mac OS X 10.6.1 Snow Leopard geht leider nach inaktivität von 10 Minuten nicht mehr in den Ruhezustand. Vorher tat er das ohne Probleme. Woran kann das liegen?

    Hat jemand ein ähnliches oder gleiches Problem?

    Gruß
     
  2. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Wacht er gleich wieder auf? Hängt vielleicht ein aktiver USB-Hub dran und/oder ein eyeTV-Stick?
     
  3. ryan1507

    ryan1507 Braeburn

    Dabei seit:
    07.08.09
    Beiträge:
    43
    Weder noch, es ist kein USB-Hub dran, und kein eyeTV-Stick.
    Zum aufwachen kommt es nicht einmal. Der iMac schaltet nach 10 Min. zwar den Bildschirm aus verharrt aber in diesem Zustand ohne das er in den Ruhezustand geht. An den Standartmäßigen Energieeinstellungen habe ich nichts verändert.
     
  4. manolorocco

    manolorocco Golden Delicious

    Dabei seit:
    30.08.09
    Beiträge:
    7
    Ähnliches Problem habe ich auch, ist zwar nun keine Lösung aber ich leider seit dem SL Update auch unter diesem Problem. Habe ein MacBook Pro und wenn ich ihn aus dem Ruhezustand hole, dauert es zum einen ewig bist er wieder da ist zum zweiten ist danach mein Scheibtisch komplett leer ohne Ordner die sonst da sind, dann hilft nur ein Neustart :(
     
  5. iLars

    iLars Carola

    Dabei seit:
    05.12.07
    Beiträge:
    108
    Hi,

    bei mir das gleiche Problem. Seit SL funzt der Ruhezustand nicht mehr, es geht lediglich der Monitor aus, ätzend...
     
  6. ryan1507

    ryan1507 Braeburn

    Dabei seit:
    07.08.09
    Beiträge:
    43
    Nunja, das es was mit Snow Leopard zu tun hat kann ich nicht sagen denn, einige Zeit mit Snow Leopard ging es auch möglicherweise liegt es am 10.6.1 Update? ÄTZENDE Probleme gibt es ja auch mit dem neuen iTunes 9.0 aber das ist ein anderes Thema...
     
  7. clamikra

    clamikra Golden Delicious

    Dabei seit:
    21.08.09
    Beiträge:
    7
    Please Sleep hat geholfen

    Hatte das gleiche Problem - am MacPro early 2009- Auch erst aufgefallen nach SnowLeopard Install. Habe alles mögliche probiert, gibt viele threads dazu im Netz. Auch auf den offiziellen Apple Support Seiten. Letztlich geholfen hat mir erst dieses kleine Tool (please sleep: http://www.dragonone.com/products/macosx/pleasesleep/ ).

    Diverse andere Tools haben nichts verändert oder sogar zum unbeeinflussbaren Ruhezustand nach 1 Minute geführt.

    Please Slepp richtet sich nach den Einstellungen in den energysaver settings, damit funktioniert der Ruhezustand bei mir wieder so, wie er eigentlich sollte -mit aller angeschlossenen Peripherie.

    clamikra
     
  8. ryan1507

    ryan1507 Braeburn

    Dabei seit:
    07.08.09
    Beiträge:
    43
    Vielen dank für diesen tollen ersten Lösungsvorschlag. Leider jedoch hat das bei mir nicht funktioniert.
    Ich werde wohl auf ein Update oder eine alternative warten müssen.
    Nochmals vielen Dank.
     
  9. nightsky

    nightsky Gala

    Dabei seit:
    23.08.08
    Beiträge:
    50
    Hast Du denn schon PRAM und/oder SMC Reset durchprobiert? Nur mal so als Schuss ins Blaue ...

    Gruß
    Nightsky
     
  10. ryan1507

    ryan1507 Braeburn

    Dabei seit:
    07.08.09
    Beiträge:
    43
    Ja durchaus, PRAM Reset habe ich bereits gemacht, und SMC Reset soweit ich das gelesen habe ist nur bei Apple Notebooks möglich, kann das sein?

    Gruß
    ryan
     
  11. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    ich hatte das Problem mit Leopard schon, und habe es mit SL weiterhin. Evtl. hätte ein clean install geholfen, ich habs einfach drüber installiert. Empfinde es allerdings nicht als so störend, schicke ihn dann einfach manuell in den Ruhezustand. Meine Erklärung wäre einfach, dass es nichts mit dem System zu tun hat, es muss irgend einen Prozess geben, der den Mac nicht einschlafen lässt. Den hab ich nur bisher noch nicht gefunden...
    Aber die Zeitplan Funktion in Energie sparen funktioniert auch noch, deswegen komm ich noch klar, z.b. bei Aufnahmen mit EyeTV.
     
  12. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Es wird irgenwein Programm sein, welches im Hintergrund läuft, das den Ruhezustand verhindert.
    Erste Verdächtige: TimeMachine.
    In Safari könnten es diese RSS Funktion sein, die dauernd Neues sucht.
    Google Earth will sich auch dauernd was runter laden.
    Eye-TV wurde schon ausgeschlossen.
    MobileMe?
    Die Ordner LaunchDaemons + LaunchAgents in Library und ~/Library könnten Hinweise enthalten.
    Und auch Brain.app könnte helfen.
    com.apple.systempreferences.plist aus ~/Library(Preferences/ heraus zu ziehen könnte auch was verändern. Die .plist sollte sich neue bilden. Kann sein dass dann Systemeinstellungen erneuert werden müssen.
    die Salome
     
  13. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    eines Vorweg: bei mir funktioniert der Ruhezustand mit dem MBP 13" und einer SnowLeo CleanInstall tadellos. Am SL kann es also eigentlich nicht liegen. Bei meinem iMac funktioniert der Ruhezustand schon lange nicht mehr von selbst. Wenn ich über Sofacontrol den Ruhezustand auf 30 Minuten festlege funktioniert es. Nach einem Neustart geht der Ruhezustand auch manchmal für ein paar Stunden. Dann wieder nicht. Ich habs aufgegeben eine Lösung zu finden (hab wirklich schon fast alles ohne zusätzliche Tools versucht), werde jetzt aber mal dieses Tool von oben ausprobieren. Danke für den Tipp.
     
  14. macimac

    macimac Macoun

    Dabei seit:
    03.01.09
    Beiträge:
    123
    Hi,
    ich habe noch Leopard 10.5.8 auf meinem iMac. Auch unter diesem Betriebssystem geht der iMac nicht nach 10 Minuten in den Ruhezustand obwohl er so eingestellt ist. Es liegt also nicht zwingend nur am Snow Leopard.

    macimac
     
  15. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Alle Ruhelosen: Öffnet die Konsole (Programme / Dienstprogramme) und schaut zum gegebenen Zeitpunkt, was den automatischen Ruhezustdand verhindert.
    die Salome
     
  16. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    bei mir steht da absolut nichts! Es passiert einfach nichts nach den 10 Minuten..
     
  17. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Komisch. Hast was angehängt: USB Geräte, Stick oder sonst ein Gerät? Dann würde ich mal alle abschalten und eins nach dem anderen, mit dazwischen Ruhestand prüfen, wieder anstecken. Sticks sind oft störend.
    Um störende Software auszuschließen: Noch mal entweder im Safe Mode starten (⇧ Taste beim Start halten) und den erwünschten Ruhzustand abwarten. Oder einen neuen Usser anlegen (einen anderen User veredenden) und ebenso prüfen.
    Wenn in diesen Fällen der automatische Ruhezustand klappt, dann störendes Tool suchen.
    Wenn auch nicht: den Ruhezustand händisch herbeiführen und auf en Update hoffen.
    Nachdem alle anderen empfohlenen Maßnahmen nichts geholfen haben.
    :(
    die Salome
     
  18. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    danke aber das Tool von oben funktioniert. Mich nervt es aber etwas, dass jedes Mal meine 4 externen Festplatten mit aufwachen (obwohl ausgeworfen) und dann 10 Minuten brauchen bis sie wieder in den Sleep gehen. Glaube aber diese Zeit kann man nicht ohne weiteres herabsetzen.
     
  19. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Das mag auch an den Festplatten liegen. Manche bleiben im Ruhezustand, andere wachen dauernd auf. Hast du Spotlight deaktiviert für die Festplatten? Ziehe sie mal in die Privatsphäre.
    die Salome
     
  20. s0f4surf3r

    s0f4surf3r Langelandapfel

    Dabei seit:
    09.09.08
    Beiträge:
    2.689
    Das werde ich mal probieren, danke.
     

Diese Seite empfehlen