1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ies4osx - Internet Explorer auf Mac?

Dieses Thema im Forum "Andere Software" wurde erstellt von tameco, 06.11.08.

  1. tameco

    tameco Idared

    Dabei seit:
    06.11.08
    Beiträge:
    26
    Hallo,

    habe das Softwarepaket "ies4osx" (http://www.kronenberg.org/ies4osx/) gefunden, mit dem man in Verbindung mit "Darwine" verschiedene Versionen des Internet Explorers auf dem Mac installieren kann.

    Dafür wird auch "X11" benötigt, das ist wohl die Umgebung, die es möglich macht, ein Windows-Programm direkt unter OS X laufen zu lassen, ohne gleich Parallels und so benutzen zu müssen.

    Ich habe nun das Problem, dass die Software "ies4osx" von mir verlangt, ich solle "X11" installieren, ansonsten funktioniert das Ganze nicht. Will ich allerdings "X11" installieren, dann sagt mir mein Mac, dass das nicht geht, weil bereits eine neuere Version von "X11" installiert ist.

    Wie passt das zusammen? Hab die Version 10.4.11 vom OS X und weiß nicht, wie ich das Problem lösen kann. Könnt ihr mir helfen?

    Danke & Gruß
    C.
     
  2. nowies

    nowies Niederhelfenschwiler Beeriapfel

    Dabei seit:
    01.05.07
    Beiträge:
    854
    Moin,

    Von wo hast du denn das X11 - von der Tiger-CD - da ist es nämlich bei.
    Oder hast du es dir selber besorgt/kompiliert ?
    Hast du diesen Hinweis beachtet :Tiger users: install X11 from your Tiger Installation DVD
    Hast du schon X11-Programme drauf ( i.e. Gimp etc)
    Hast du OpenDarwin installiert ?

    Ein wenig mehr Info täte gut.

    Gruß

    nowies

    (auch wenn ich den Sinn nicht verstehe,auf Darwin noch OpenDarwin zu installieren und was willst du mit IE?)
     
  3. tameco

    tameco Idared

    Dabei seit:
    06.11.08
    Beiträge:
    26
    ...mein MacMini befindet sich in der Werkskonfiguration. So wie ich ihn gekauft hab, steht er bei mir (das bezieht sich dann auch auf das OS - hab natürlich immer alle automatischen Software-Updates mitgenommen).

    Hatte mir X11 zunächst hier besorgt:

    http://apple-x11.softonic.de/mac

    Das wollte ich installieren, mein Mac sagte mir aber, dass das nicht gehen würde, weil schon eine neuere X11-Version auf dem Rechner installiert ist.

    Gestern habe ich versucht, X11 von der mitgelieferten CD zu installieren - ich hab's aber ehrlich gesagt nicht gefunden ;)

    Hab noch keine X11-Software laufen, von der ich wüsste. Darwin ist schon installiert, OpenDarwin ist mir jetzt neu. Und den Internet Explorer auf dem Mac brauch ich größtenteils zum Testen von Websites (weil ich u. a. als Webdesigner arbeite) und noch für eine andere Sache, dich ich nur mit einem Internet Explorer (vorzugsweise Version 6) erledigen kann.

    Bin Umsteiger von Windows-PC auf Mac. Deswegen hab ich mich hier auch angemeldet. Vermute mal, dass ich Stammgast werde :-D

    Brauchst du weitere Informationen? Den Hinweis "Tiger users: install X11 from your Tiger Installation DVD" hatte ich übrigens beachtet und würde ihn ja auch gern ausführen, wenn ich wüsste, wie ich das machen kann...
     
  4. nowies

    nowies Niederhelfenschwiler Beeriapfel

    Dabei seit:
    01.05.07
    Beiträge:
    854
    Moin,

    das Apple X11 findest du auf der ersten Install-CD unter xcode-->package(s)-->x11sdk.pkg-meine ich-
    Doppelklicken zum installieren.

    Schaue mal unter Programme-->Dienstprogramme ob X11 installiert ist.

    nowies
     
  5. tameco

    tameco Idared

    Dabei seit:
    06.11.08
    Beiträge:
    26
    ...danke für deine Hilfe. Werde es checken, wenn ich wieder an dem Mac bin.
     
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.942
    er braucht das X11user.pkg, das sdk ist das SoftwareDevelopmentKit für Entwickler
     
  7. nowies

    nowies Niederhelfenschwiler Beeriapfel

    Dabei seit:
    01.05.07
    Beiträge:
    854
    Ja,genau - ich habe ja auch geschrieben "meine ich" - ich war mir nicht mehr ganz sicher....

    nowies
     

Diese Seite empfehlen