1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Identifizierung fehlgeschlagen / Fehler 2200

Dieses Thema im Forum "macOS & OS X Server" wurde erstellt von Fletschy, 14.11.09.

  1. Fletschy

    Fletschy Idared

    Dabei seit:
    13.06.09
    Beiträge:
    29
    Seit gestern bin ich "stolzer" Besitzer eines MacMini Servers.
    Das System auf dem MacMini (Snow Leopard Server 10.6.2) läuft soweit.
    Nun möchte ich diverse Freigaben erstellen, somit hab ich Benutzeraccounts erstellt. Wenn ich nun versuche vom MacBook Pro auf den Snow Leopard Server zuzugreifen gehts einfach nicht. Egal welchen Weg ich versuche: Wenn ich vom MacMini eine "Konfigurationsemail" verschicke und dann auf "diesen Mac automatisch konfigurieren" klicke, öffnen sich soweit auch alle entsprechenden Einstellungen, ich verbinde mit mit der entsprechenden IP, Benutzername und Passwort und es erfolgt die Meldung: "Die Adresse konnte nicht aufgelöst werden - 2200".
    Wenn ich mich über den Finder mit "Gehe zu... mit Server verbinden" und dann die entsprechenden Daten eingebe kommt: "Identifizierung fehlgeschlagen".
    Wenn ich im Finder auf "Freigaben" klicke, wird der Server auch entsprechend angezeigt, aber auch hier kann ich keine Verbindung aufbauen.
    Nichts klappt, ich bekomm einfach keine Verbindung auf den MacMini Server hin. Weiss einer vielleicht ne Lösung für mein Problem?
     
  2. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    Ich denke, es liegt an der Namensauflösung in deinem Netz?!
    Kannst du denn über das Terminal einen ping auf den Server absetzen?
     
  3. Fletschy

    Fletschy Idared

    Dabei seit:
    13.06.09
    Beiträge:
    29
    Keine Ahnung wie das funktioniert. Wenn ich auf meinem MacBook die Admin Tools installiere, dann kann ich den Server ja überwachen, somit kann er ja eine Verbindung aufbauen...
     
  4. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    mach doch mal ein Terminalfenster auf (findest du unter Dienstprogramme)
    und dann das hier einmal eintippen - wobei du <server> natürlich durch den richtigen Namen ersetzten solltest ;)
    und dann mal
     
  5. Fletschy

    Fletschy Idared

    Dabei seit:
    13.06.09
    Beiträge:
    29
    Ja ich kann ihn anpingen, er antwortet.

    und bei dem anderen zeigts mir IP Adresse und so an.
     
  6. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    ... seltsam,
    hast du denn die User eingerichtet und ACLs auf der Freigabe gesetzt?
     
  7. Fletschy

    Fletschy Idared

    Dabei seit:
    13.06.09
    Beiträge:
    29
    Ja User und Freigaben sind entsprechend korrekt gesetzt, was bedeutet "ACLs"?
     
  8. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
  9. Fletschy

    Fletschy Idared

    Dabei seit:
    13.06.09
    Beiträge:
    29
    Klar, jetzt wo dus sagst ;)

    Hmm schade... da kauf ich nen MacMini Server für 950€ und ich kann noch nicht mal darauf zugreifen... Teueres Spielzeug :(
     
  10. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    Das liegt sicherlich nicht am mini :p
    Ich habe auch ganz "blauäugig" 10.6 Server auf meinen alten mini installiert.
    Eigentlich bin ich damit bis jetzt im Großen und Ganzen ganz zufrieden - allerdings hätte ich auch lieber den neuen mini Server gehabt ...

    Wenn du willst, können wir ja mal eine TeamViewer Session machen. Dann kann ich mal einen Blick darauf werden. Vielleicht fällt mir noch irgend etwas auf ...
     
  11. Appleboy

    Appleboy Neuer Berner Rosenapfel

    Dabei seit:
    04.12.05
    Beiträge:
    1.976
    OS X Server ist auch kein Spielzeug! ;)

    Hast du schonmal versucht dich als Administrator zu verbinden?
    Läuft der Mini Server als DNS, OpenDirectory, ...?
    Wie schaut denn deine Konfig aus?
     
  12. Fletschy

    Fletschy Idared

    Dabei seit:
    13.06.09
    Beiträge:
    29
    Natürlich ist er kein Spielzeug...
    Egal mit was ich mich versuche zu verbinden, "Admin" oder "Normaluser", nix geht. Er ist als OpenDirectory konfiguriert. Welche Konfiguration meinst du jetzt genau?
     
  13. Chrissel

    Chrissel Strauwalds neue Goldparmäne

    Dabei seit:
    17.03.09
    Beiträge:
    639
    wie genau baust du denn die verbindung überhaupt auf? üner nen router? w-lan? router und w-lan oder nen switch... direktverbindung?

    falls nen router dazwischen hängt versuch mal den rauszunehmen z.b. mit derm server nen w-lan hosten und mit dem book direkt in der netz rein. wenns dann geht musst du wohl die routereinstellungen überprüfen
     
  14. Fletschy

    Fletschy Idared

    Dabei seit:
    13.06.09
    Beiträge:
    29
    Ow mein Gott, man glaubt es kaum. Ich hab rein gar nichts verändert,... hab einfach nur das System auf dem Mac Mini neu installiert, alles genau gleich eingerichtet als das erste mal und auf einmal funktionierts. JUHU :) Trotzdem danke für eure Tipps :)

    Also, falls mal nichts mehr geht, einfach System neu installieren.
     
  15. g-slam

    g-slam Jonagold

    Dabei seit:
    19.09.07
    Beiträge:
    21
    Warts ab.
    HAtte den gleichen Fehler. Irgendawann auch die Schnauze voll und neu installiert. Nach ein paar Tagen der gleiche Fehler.

    Wenn ich die IP statt server.local eingebe, gehts. Scheint also irgendwie mit dem DNS des Servers zusammenzuhängen.
     
  16. cosmic

    cosmic Zwiebelapfel

    Dabei seit:
    29.12.05
    Beiträge:
    1.281
    Der DNS scheint nicht ohne zu sein. Habe damit auch ab und an Probleme ...
    Ein ping auf einen Rechnernamen wird nicht aufgelöst, nslookup auf die IP geht aber.
     

Diese Seite empfehlen