1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Ich kann nicht mehr partitionieren

Dieses Thema im Forum "macOS & OS X" wurde erstellt von pogofun, 24.12.08.

  1. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    Hi , ich wollte heute mal ne neue Partition machen .... und dann das :
    [​IMG]
     
  2. lagoda mac

    lagoda mac Freiherr von Berlepsch

    Dabei seit:
    16.12.07
    Beiträge:
    1.103
    Hört sich für mich danach an, als wäre deine Platte voll.
    Oder die Partition ist zu groß für die Platte oder es gibt noch versteckte Partitionen, die du nicht sehen kannst und dehalb passt sie nicht mehr drauf ;)!
     
  3. iPiet

    iPiet Raisin Rouge

    Dabei seit:
    07.04.08
    Beiträge:
    1.179
    Das heißt übersetzt, dass der Datenträger voll ist. Ist er das?
     
  4. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    meine platte hat noch 50GB frei und die partition sollte 7GB groß werden ...
     
  5. lagoda mac

    lagoda mac Freiherr von Berlepsch

    Dabei seit:
    16.12.07
    Beiträge:
    1.103
    Mhh, kann ja sein, dass im Hintergrund eine Partition ist, die das versperrt, die du aber nicht nuzt!
    Hast du schon mal partitioniert?
     
  6. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    Öm ich wüsste nichts .... ich könnte aber mal mit gParted nachschauen
     
  7. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    mach doch bitte mal einen screenshot davon:
    warum ladet das forum meinen screen nicht hoch!?
    na also
     

    Anhänge:

  8. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    Hier : [​IMG]
     
  9. vcr80

    vcr80 Doppelter Melonenapfel

    Dabei seit:
    06.11.08
    Beiträge:
    3.352
    eigenartig. jap schau mal mit gPartet nach
     
  10. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    oK mach ich .... bis gleich
     
  11. lagoda mac

    lagoda mac Freiherr von Berlepsch

    Dabei seit:
    16.12.07
    Beiträge:
    1.103
    bis gleich... man sieht sich ;)
     
  12. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    so , ich hätte zwar nen Screenshot gemacht , aber ich weiß nicht wo /root ist .... also da waren drei ...
    die Mac OS .. , ne EFI mit 200mb ( boot ) , und ne 120mb große die nicht zugetweilt war , ich aber nicht zur mac hinzufügen konnte ...

    Was soll ich denn jetzt machen ?
     
    #12 pogofun, 24.12.08
    Zuletzt bearbeitet: 24.12.08
  13. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    Es wäre informativer, wenn Du mal die Terminal Antwort auf den Befehl "diskutil list" posten würdest.

    Offenbar hast du das GUID Schema mit der 200MB EFI Partition, was schon mal richtig für einen Intel Mac ist. Ein 120 MB unpartitionierter Bereich ist ungewöhnlich. Normalerweise wird zwischen Partitionen ein 128 MB großer unpartitionierter Bereich zur Trennung angelegt. Da Du aber nur eine OS X Partition hast dürfte da eigentlich nichts sein. Also -> bitte mal posten was da kommt.

    Wenn sich nicht feststellen läßt was faul ist gibt es immer die Möglichkeit die Platte neu aufzubauen. Dazu:

    1. Image von OS X Partition mit FPDP auf externe Platte machen
    2. EFI update auf letzten Stand machen. Bei Apple support steht was aktuell ist.
    3. OS X updaten auf 10.5.6
    4. Mit Leo CD/DVD booten, mit FPDP Platte neu Partitionieren (mit GUID)
    5. Image zurückspielen
     
  14. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    Das kommt :

    /dev/disk0
    #: TYPE NAME SIZE IDENTIFIER
    0: GUID_partition_scheme *111.8 Gi disk0
    1: EFI 200.0 Mi disk0s1
    2: Apple_HFS Macintosh HD 111.5 Gi disk0s2
    /dev/disk1
    #: TYPE NAME SIZE IDENTIFIER
    0: FDisk_partition_scheme *298.1 Gi disk1
    1: DOS_FAT_32 WD 298.0 Gi disk1s1
    /dev/disk2
    #: TYPE NAME SIZE IDENTIFIER
    0: Apple_partition_scheme *21.5 Mi disk2
    1: Apple_partition_map 31.5 Ki disk2s1
    2: Apple_HFS Flip4Mac WMV 2.2.1.11 21.4 Mi disk2s2


    die mit 300GB ist meine externe
     
  15. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    was ist denn diese disk2 wo du den Flip4Mac drauf hast?
    wenn das physikalisch auf der internen Disk ist, dann könntest du es ja mal probeweise deinstallieren.
     
  16. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    Hier mal ohne Externe und Flip :

    [​IMG]
     
  17. computerschreck

    computerschreck Kleiner Weinapfel

    Dabei seit:
    09.08.08
    Beiträge:
    1.142
    Ich denke das wird ein gemountetes Flip4Mac-DMG sein...

    Oder?



    hat sich erledigt :)
     
    #17 computerschreck, 24.12.08
    Zuletzt bearbeitet: 24.12.08
  18. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    dann würde ich es mal unmounten
     
  19. pogofun

    pogofun Elstar

    Dabei seit:
    13.05.08
    Beiträge:
    74
    hab ich schon das ist ja erst seit 1 minute dort und nicht schon vorher
     
  20. gugucom

    gugucom Spätblühender Taffetapfe

    Dabei seit:
    22.09.08
    Beiträge:
    2.774
    dann kann ich Dir nur empfehlen die Platte neu zu partitionieren.
     

Diese Seite empfehlen