1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

HP photosmart C4500 - wifi

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von dahui, 17.05.09.

  1. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    hallo ATer

    bisher habe ich so ziemlich jede peripherie am mac zum laufen gebracht ... aber der drucker einer bekannten - HP photosmart C4500 series - bringt mich an die grenzen :(

    setup:
    - macbook pro 15"
    - OSX 10.5.6 (noch)
    - HP photosmart C4500 series
    - Speedport router
    - von der CD die komplette suite installiert

    drucken per USB funzt, scannen gar nicht, wifi auch nicht.

    wenn ich in der konfiguration des druckers an die netzwerksettings gehe erscheint der dialog, dass das MB mit einem wireless network verbunden ist. (screenshots kann ich grade nicht machen da ich nicht bei meiner bekannten bin.)

    dann gebe ich den definitiv korrekten WPA2 schlüssel ein (c/p aus den netzwerkeinstellungen ... das macbook läuft ja prima via airport).
    anschliessend versucht das konfigurationsprogramm sich zu verbinden, dreht ca. 2 minuten und sagt mir dann der drucker müsse über usb verbunden werden um die settings zu speichern, anschliessend könne dann das usb kable getrennt werden.

    aber das kabel ist ja definitiv verbunden und auch drucken per usb geht.

    habe schon
    - alles deinstalliert und erneut installiert
    - router neu aufgesetzt mit und ohne verschlüsselung
    - handbücher gewälzt und im netz gesucht

    hat jemand einen HP photosmart C4500 series schon per wifi eventuell sogar am speedport am laufen und könnte mir hilfe leisten (vieleicht sogar per ichat screensharing)?

    grüsse,
    der HUI
     
  2. max_kml

    max_kml Idared

    Dabei seit:
    10.12.05
    Beiträge:
    26
    Wlan Probleme mit HP C4580

    Ich weiß, dass es schon einen ähnlichen thread gab, aber mein Problem ist dummerweise leicht anders.

    Ich habe vor Kurzem den C4580 zusammen mit dem aktuellsten MBP gekauft.

    Jetzt wurde hier absolut frisch ein O2 WLAN eingerichtet, das auch wunderbar mit dem MBP funktioniert.

    Aber wenn ich den Drucker über das Konfigurationsprogramm für den Netzwerkbetrieb einrichten will kommt nachdem ich das Netzwerk ausgewählt und den WEP eingegeben habe immer die Nachricht auf dem Screenshot. Außerdem wird das Menü irgendwie Niederländisch oder so...

    Saß jetzt den halben tag davor und hab alles abgesucht nach der Lösung. Das ganze Programm zig mal durchlaufen, Airport de- und wieder aktiviert und und und...

    Ich hab das Gefühl alles was irgendwie mit Netzwerk bzw. Kabellos zu tun hat, ist pures Glück.
    Vor allem jetzt ist alles ganz neu, quasi gerade aus dem Karton und schonwieder so ein Mist.

    Ich hoffe mir kann da jemand helfen, wäre sehr dankbar.

    Ach und das MBP ist totsicher mit dem Netzwerk verbunden, bzw "kann darauf zugreifen", weil ich nämlich parallel das hier posten kann.
     

    Anhänge:

  3. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    1.) Konfiguriere das Netzwerk mit WPA- oder besser noch WPA2-Verschlüsselung. WEP ist leicht knackbar und absolut nicht zu empfehlen. Falls der Router kein WPA unterstützt: Neuen Router kaufen. Welchen Router hast Du überhaupt?

    2.) Ist DHCP auf dem Router aktiviert? Auf dem Screenshot sieht man eine typische Adresse, wie sie bei fehlendem DHCP zugewiesen wird. Ist eventuell ein MAC-Filter aktiv. Falls ja: Deaktivieren, da der ebenfalls nur hinderlich ist und keine Sicherheitsvorteile bringt.

    3.) Das Fenster wird auch bei mir niederländisch, was aber der Funktion keinen Abbruch tut. Der C4580 funktioniert jedenfalls bei mir tadellos.
     
  4. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    ich hänge mich mal an den TO dran.
    selbes problem hier, und ich habe bisher jedes wlan und jeden router in den griff bekommen, oder zumindest irgendwann die offizielle nachricht, dass irgendwas noch nicht unterstützt wird, ihr wisst was ich meine .. I am not new to the stuff ;)

    selbes problem hier bei einer bekannten, setup and more:
    http://www.apfeltalk.de/forum/hp-photosmart-c4500-t229769.html

    mod/admin ... huhu, jemand da? exakt das selbe problem, fäden mit ordentlichem titel zusammenlegen ;) ?

    screenshot sieht bei mir übrigens ganz genauso aus!

    zum bananenbieger:
    1.) schon getestet und hat sich bei mir erledigt, habe alles durch von verschlüsselt bis ar*** offen
    2.) habe es mit DHCP und fixen IPs, oder sogar mixed DHCP mit manueller adresse, alles durch
    3.) der meinige auch, komme auch über usb komplett an die config und alles wird übernommen, nur das wifi setup ist nicht herzubringen :(

    nachtrag: bei mir dauern umsetzungen von möglichen lösungen immer 1-2 tage bevor ein reply kommt, da es wie gesagt um den HP einer bekannten geht und ich nicht adhoc drauf zugreifen kann. nur so zur info ... and now ladies and gentlemen ... I and I are ready for you and yours manylutions ... jah ;) ... irie, der HUI
     
    #4 dahui, 31.05.09
    Zuletzt bearbeitet: 31.05.09
  5. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Ich habe erst vor kurzem von einem Netgear DG834GB auf die neue Airport Extreme BS gewechselt. Mit beiden Geräten funktioniert es bei mir wunderbar, so dass wir schon mal eine generelle Inkompatibilität ausschließen können.

    Das blaue Licht leuchtet auf dem Drucker, oder?

    @max_kml: "Peer Isolation" ist auf dem Router nicht zufällig aktiv, oder? In dem Fall könntest Du zwar ins Internet, aber nicht auf den Drucker zugreifen. Ist aber unwahrscheinlich, dass es daran liegt, da das Installationsprogramm diese obskure IP-Konfiguration zeigt.

    @dahui: Du hast auch keine SSID mit Sonderzeichen, oder? Wobei bei max_kml das sicher nicht das Problem ist.
     
  6. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    nope die ssid ist noch die standard ssid vom speedport soweit ich erinnere
    irgendwas in der art WLAN-1098HSAHJK9 und auch ca. so lang, halt so wie die teleklon speedports heissen
     
  7. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Hmm... Ich glaube, ich schlafe mal eine Nacht drüber. Momentan fällt mir echt keine weitere Fehlerquelle ein.
     
  8. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    mir auch schon lange nicht mehr ;) ... aber danke für deine 'gedanken'.

    guads nächtle
     
  9. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Nichts zu danken.

    Gute Nacht! :)
     
  10. max_kml

    max_kml Idared

    Dabei seit:
    10.12.05
    Beiträge:
    26
    Vielen Dank für die schnelle Reaktion!

    Also der Router heißt "o2 dsl Surf and Phone"
    Der wurde halt bei dem Vertrag mitgeliefert und hat auch n o2 Branding.
    Da gabs wohl mehrere und das war der bessere, der auch isdn unterstützt.
    Der WEP war von Anfang an drin und wurde per Brief mitgeteilt.
    Ehrlich gesagt weiß ich weder wie Ich DHCP aktiviere, noch wie ich die Verschlüsselung ändere. Ich ahb auch keine Ahnung wie ich gucken kann ob "Peer Isolation" aktiviert ist...
    Ich hab auch etwas Bedenken da so rumzumachen, weil ich froh bin, dass das Internet schonmal problemlos klappt. (Ich hatte vorher einen Imac G5 und ne Airport Station, und das war absolutes Roulette und hat mich fast um den Verstand gebracht)

    Wifi ist aktiviert und per Ad Hoc kann ich auch Drucken und scannen.

    Vielen Dank für die Hilfe!
     
  11. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Schau mal ins Handbuch des Routers. Da müsste eigentlich drin stehen, wie Du in die Routersteuerung rein kommst.
     
  12. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    wählt eine ssid ohne sonderzeichen und ohne bindestriche. konfiguriert den drucker für das netzwerk über den drucker selbst. nicht via software auf dem mac.
    habe das in englisch gefunden:

    1 create an adhoc network on your PC with SSID 'hpsetup'
    2 press print wifi config button on printer to find out C4500 adhoc ip addr
    3 navigate to C4500 web page
    4 click IPV4 Configuration tab and enter your local Wi-Fi network details
    5 change your PC from adhoc to your local Wi-Fi network
     
    Bananenbieger und dahui gefällt das.
  13. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    hi rc4370

    das war auch mein gedanke, da ich meinen brother auch direkt am gerät konfiguriert habe. da ich aber wie geschrieben nicht täglich mit der kollegin kontakt habe und bisher alles über screensharing lief, wäre das mein nächster schritt.

    gut zu wissen, dass es auch am gerät direkt geht! sobald ich da war gebe ich feedback, bzw melde mich von vorort.
     
  14. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.564
    Gute Idee. Da bin ich gar nicht drauf gekommen.
     
  15. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    noch ne frage bitte, hast du dafür eine quelle?
     
  16. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    und ich stand noch nicht am gerät :D ... alles screenybleeny mit iChat und bisher klappt der switch der kollegin zum Mac damit ganz gut.
     
  17. rc4370

    rc4370 Wöbers Rambur

    Dabei seit:
    09.03.09
    Beiträge:
    6.528
    ja, google ist meine quelle.
     
  18. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    ich meinte eher die genaue url, wo du es gefunden hast ;)
     
  19. - HaRiBo -

    - HaRiBo - Braeburn

    Dabei seit:
    12.04.09
    Beiträge:
    46
    schönen guten morgen,
    so kurz zu mir, bin ein newbie in sachen mac und noch net lange hier, aber wo ich diesen artikel gelesen habe dachte ich so warum immer dieses usb kabel an den mac stecken und immer am schreibtisch sitzen???
    also hab ich mir nen netzkabel besorgt und in den drucker (HP 6315) und in den router (Speedport 701) gesteckt. und was soll ich sagen, alter drucker und alles über config von HP-Programm erledigt. Drucken, Scannen, Faxen und Kopieren alles funzt einwandfrei. Ich mußte eigentlich nur den USB-Drucker gegen den Netzwerkdrucker austauschen, weil logisch der USB-Drucker keine IP hat.
    Übrigens, über Router scannen zum Drucker mittels USB funzt nicht.

    schönen Feiertag
     

Diese Seite empfehlen