1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

HP Laserjet 1200

Dieses Thema im Forum "Drucker & Scanner" wurde erstellt von timro77, 20.07.08.

  1. timro77

    timro77 Golden Delicious

    Dabei seit:
    20.07.08
    Beiträge:
    8
    Guten Tag allerseits,

    nun bin ich seit 2 Tagen ein stolzer Besitzer eines neuen IMac Core2Duo inklusive Mac OS X und bereue mein Leben als frischgebackener Switcher in keinster Weise... wenn, ja wenn mein Drucker drucken würde.

    Fehlerbeschreibung:

    Sobald ich ein wie auch immer geartetes Dokument (egal ob Text oder Foto) drucken möchte bringt der Laserjet nur unverständliche PS-Befehle auf der ersten Seite zu Papier die immer auf diesselbe Art und Weise beginnen (%!PS-Adobe-3.0 %APL_DSC_Encoding: UTF8 %APLProducer: (Version 10.5.4 (Build 9E17 <- hier endet die Zeile dann immer), hiernach werden munter leere Seiten produziert ohne das dies jemals ein Ende finden würde bis ich den Netzschalter am Drucker auf 0 umlege.

    Bisherige Lösungsversuche:

    Treiberupdate über Softwareaktualisierung
    Treiberupdate über hp.com
    Drucksystem resettet (bis hierher keine Veränderung)
    Gutenprint Treiber (druckt überhaupt nicht)
    USB-Generic Treiber von Gutenprint (druckt überhaupt nicht)
    Generic PS Treiber (wieder obige Zeile)
    Drucker als Netzwerkdrucker über die Time Capsule angeschlossen (obige Zeile)
    Mich zu Tode gegoogelt
    Alle Foren dieser Welt durchstöbert

    Unter VMWare Fusion mit emuliertem Win XP Pro + Office 2003 Pro druckt der Drucker Word-Dokumente einwandfrei

    Ich hab keine Ahnung wo der Fehler liegen könnte -> HILFE! :eek:
     
  2. Hallo

    Hallo Gast

    Was Du beschreibst sieht nach einem Treiberproblem aus. Grundsätzlich wird empfohlen die original Treiber vom OSX zu benutzen. Ich habe auch Probleme mit einem HP 1015 unter OS 10.5.4. Offensichtlich gibt es nach wie vor Treiberprobleme unter 10.5 und HP Druckern.
    Was Du noch einmal versuchen könntest, wäre das kpl. löschen aller Druckertreiber (ist ein ziemlich umfangreiches Unterfangen) über den Finder. Also alles was mit HP zu tun hat im Finder suchen lassen und dann händisch löschen (auch die Systemdateien). Dann den Treiber noch einmal nachinstallieren (von der OSX DVD) und auf die neueste HP Version 1.1 updaten. Wenn es dann nicht gehen sollte, dann wüsste ich auch keine Lösung - außer die eines neuen Druckers.
     
  3. MrFX

    MrFX Zehendlieber

    Dabei seit:
    01.09.05
    Beiträge:
    4.129
    Moin!

    Wenn du den Drucker einrichtest, hast du aber beim Druckermodell auch das richtige eingestellt? Allgemein sollte dort nicht stehen.
    Aber komischerweise kann der Drucker ja PostScript... nur wieso druckt der das nicht, sondern gibt es direkt aus?
    Guck mal in den Einstellungen direkt am Drucker, ob du da eine Einstellung findest, wo der Drucker das Datenformat automatisch erkennt und stell das mal direkt auf PostScript.
    Einige Drucker erkennen das PostScript-Format vom Mac manchmal nicht richtig, wenn sie auf automatischer Erkennung stehen.

    MfG
    MrFX
     
  4. timro77

    timro77 Golden Delicious

    Dabei seit:
    20.07.08
    Beiträge:
    8
    Danke an euch zwei. Alle originalen Mac OS X Treiber zu löschen und die Gutenprint 5.1.7 Treiber drauf zu lassen hat schlussendlich zum Erfolg geführt ;)
     

Diese Seite empfehlen