1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfee!!

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Funzt-Nicht:(, 24.06.09.

  1. Funzt-Nicht:(

    Funzt-Nicht:( Erdapfel

    Dabei seit:
    24.06.09
    Beiträge:
    3
    hallo liebe apfel-freunde;)

    ich habe ein kleines problem: ich möchte bilder, die cih mit meiner kamera hochkannt geschossen habe, gerne zu lokalisten etc. hochladen.
    leider werden diese bilder dort nciht gedreht, sodass sie um 90 grad gegen den uhrzeigersinn gedreht sind:(
    cih habe gehört man kann das ändern, indem man unter "datei: sicher unter..." auf den button "exif-ausrichtungsattribut verwenden" klickt. leider wird dieser bei mir gar nicht angezeigt...:(

    lg und vielen dank im voraus,
    "Funzt-Nicht:("
     
  2. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    In Vorschau öffnen, drehen, speichern, versenden.
     
  3. Funzt-Nicht:(

    Funzt-Nicht:( Erdapfel

    Dabei seit:
    24.06.09
    Beiträge:
    3
    genau da liegt das problem: es wird in anderen programmen wie z.b. finder oder lokalisten nicht gedreht angezeigt!
     
  4. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.401
    Kann ja sein, daß Vorschau nur für die eigene Anzeige dreht, aber wie sieht es denn mit iPhoto aus? Ein Button "Exif-Ausrichtungsattribut" sieht mir mehr nach iPhoto (oder einem anderen Fotoprogramm) aus als nach Vorschau.
     
  5. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    so ein quark. vorschau, drehen, speichern und auch in anderen anwendungen (z.b. öffnen mit PS oder FF) ist das bild gedreht! soeben getestet, weil ich das nicht glauben konnte und wollte.
     
  6. danousek

    danousek Tydemans Early Worcester

    Dabei seit:
    05.05.09
    Beiträge:
    398
    Das ist wohl das wichtigste. Funzt bei mir übrigens auch problemlos
     
  7. knollorulez

    knollorulez Rheinischer Krummstiel

    Dabei seit:
    15.06.06
    Beiträge:
    387
    ja du musst das in der vorschau drehen und sie dann schließen und speichern, sonst wirds nix ;)
    falls alle stricke reißen (glaub ich zwar nich) lad dir gimp runter und machs damit.
    übrigens der thread tietel ist überarbeitenswert
     
  8. Bananenbieger

    Bananenbieger Golden Noble

    Dabei seit:
    14.08.05
    Beiträge:
    24.567
    Der Satz ebenfalls*. :p

    * Bitte nicht zu ernst nehmen. Deine Aussage unterstütze ich voll und ganz!
     
  9. Funzt-Nicht:(

    Funzt-Nicht:( Erdapfel

    Dabei seit:
    24.06.09
    Beiträge:
    3
    ersteinmal vielen dank für eure antworten!

    ich gleube allerdings, dass einge von euch das problem nicht ganz verstanden haben: ich kann natürlich dass bild in vordschau drehen, sichern und in anderen programmen öffnen. dann wird es auch gedreht angezeigt.
    allerdings: dass bild ist in der vorschau des finders torzdem nicht gedreht, da hier die exif-attribute verwendet werden! normalerweise sollten diese sich laut einigen seiten (u.a. "apple.de"!!) bei vorschau ausschalten lassen können, was jedoch auf mir unerklärliche weise bei meinem computer nicht ging! deshalb wurde das bild dann auch bei lokalisten nicht gedreht angezeigt, da diese seite auch die exif-attribute verwendet. inzwischen habe ich dass porblem allerdings so gelöst, dass ich das bild bie iphoto gedreht und neu gespeichert habe!

    trotzdem nochmal vielen dank für eure hilfe!!
    lg, Funzt-Nicht:( (jetz schon:D)
     
  10. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    sorry aber ich muss noch immer wiedersprechen!

    meine vorgehensweise mal detalliert:
    - screenshot von deinem post gemacht
    - vorschau.app und auch die preview im finder sowie auch coverflow und quicklook zeigen das bild korrekt an
    - in vorschau rechts gedreht via menu werkzeuge und dann einfach cmd+s zum erneuten speichern gedrückt
    - erneutes öffnen in vorschau, oder FF, oder iphoto, oder ein upload auf einen TYPO3 webspace alles wird korrekt angezeigt.
    - finder dito (siehe screenshot) und auch in coverflow oder quicklook im finder, überall wird das bild korrekt gedreht angezeigt.

    aber vieleicht verstehe ich/wir hier wirklich nicht was du meinst.

    wenn du mit leo unterwegs bist, dann können wir gerne in ichat mal screensharen vice-versa, damit du siehst was ich meine, und ich vielleicht verstehe was du meinst.

    bei dem ganzen prozess habe ich nicht ein einziges mal irgendwelche exif werte angeschaut/angepasst.

    nachtrag, auch hier im forum wird der screenshot korrekt angezeigt ... sorry ich weiss echt nicht was du meinst/machst.
     
  11. iPiet

    iPiet Raisin Rouge

    Dabei seit:
    07.04.08
    Beiträge:
    1.179
    Habe es auch gerade mit einem Screenshot im png-Format und einem anderen Bild im jpg-Format getestet. Funktioniert alles einwandfrei - auch in der Vorschau des Finders.

    Kann es ein Problem der Dateiart sein?
     
  12. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.401
    Hm, hab's jetzt auch extra mal probiert. Bild, das auf dem Schreibtisch lag, in 'Vorschau' gedreht, gespeichert -> Symbolansicht auf dem Schreibtisch wurde nach ca. 0,5 Sekunden ebenfalls gedreht. Ansicht in der Finderspaltenanzeige ist ebenfalls gedreht.
    So, jetzt meine Überlegung: Kann es mit dem Bildformat zusammenhängen?
    Das gleiche nochmal mit einem JPEG getestet, das von einer Kamera stammt -> wieder kein Problem.
    Jetzt den Umweg genommen über "Sichern unter..." und siehe da, wenn ich den "EXIF benutzen"-Button wegklicke, wird das Ursprungsbild, ungedreht, gespeichert....
    So und nun kommt's: Einmal weggeklickt ist dieses Kästchen für die EXIF-Orientierung weg.
    Wie kriege ich es wieder hin (Neustart von Vorschau nützt nichts, ebensowenig das Löschen der Preferencedatei)?
    Funzt-Nicht:( hat das also wohl auch einmal weghaben wollen, und nu isses weg.
     
  13. iPiet

    iPiet Raisin Rouge

    Dabei seit:
    07.04.08
    Beiträge:
    1.179
    Wo ist/sollte sich der Exif-Button den befinden? Bei mir klappt noch alles wie bei Dir vorher, nur sehe ich keinen solchen Button.
     
  14. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.401
    Hab's hinbekommen - das Kästchen taucht erst dann auf, wenn man das Bild vor dem Speichern gedreht hat. Hat nichts mit den Preferences etc. zu tun.

    Edit: Jetzt ist aber unklar, warum das Kästchen bei Funzt-Nicht nicht erscheint, wo er doch drehen will. Vielleicht doch ein Format, das keine EXIF-Daten kennt?
     

    Anhänge:

  15. dahui

    dahui Carmeliter-Renette

    Dabei seit:
    22.10.06
    Beiträge:
    3.303
    exif hin oder her, ich frage mich warum man überhaupt daran drehen muss, wenn es doch auch ohne mit allen gängigen bildformaten geht.

    nun ja hoffen wir mal, dass der TO sich auch wenn sein problem gelöst scheint (zumindest für ihn) er etwas licht in das dunkel bringt.
     

Diese Seite empfehlen