1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Hilfe! Mac mini bootet nicht mehr

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Shirowtaku, 22.10.09.

  1. Shirowtaku

    Shirowtaku Braeburn

    Dabei seit:
    07.10.07
    Beiträge:
    43
    Hallo.

    Ich habe gestern nach dieser Anleitung:

    http://www.produnis.de/blog/?p=528

    neben OS X Ubuntu 9.04 installiert. Das klappte auch einwandfrei. Beide Betriebssysteme ließen sich booten.
    Heute wollte ich die Xubuntu 9.10 beta auf die selbe Weise installieren. Ich bin genau so vorgegangen, wie bei der Ubuntu 9.04-Installation auch. Demnach müsste Ubuntu 9.04 durch Xubuntu 9.10 beta ausgetauscht sein.

    Wenn ich nun boote, erscheint auch das rEFIt-Menü. Ich konnte zunächst jedoch kein Xubuntu 9.10 auswählen, da es nicht aufgeführt wurde.

    Das Fatale ist nun aber, dass sich auch OS X 10.5 nicht mehr starten lässt. Ich kann es zwar auswählen, aber beim Bootvorgang gibt es einen Fehler:

    Es erscheint ganz normal das Apple-Logo mit dem Ladekreis darunter. Das Logo wandelt sich jedoch noch ein paar Minuten zu einem Parverbot-Schild. Also so ein Kreis mit einem diagonalen Strich darin.

    OS X 10.5 lässt sich also nicht booten.

    Dann habe ich die Installations-CD von OS X 10.5 eingelegt um das OS neu aufzusetzen.
    Hier geschieht beim Booten jedoch genau das Selbe wie beim Botten von der Festplatte aus.

    Auch wenn ich eine GNU/Linux-CD einlege wird diese zwar erkannt, aber es lässt sich nicht von ihr booten.

    Ich weiß nicht, was ich noch machen kann oder wo der Fehler liegt...

    Ich hoffe ihr könnt mir helfen!
     
  2. Shirowtaku

    Shirowtaku Braeburn

    Dabei seit:
    07.10.07
    Beiträge:
    43
    Ist niemandem das Problem bekannt?
     
  3. iYassin

    iYassin Galloway Pepping

    Dabei seit:
    13.04.09
    Beiträge:
    1.365
    Das Verbotszeichen heißt meistens "Kernel-Fehler". Das kann aber eigntlich nicht sein. Du musst die CD einlegen, den Mac dann ausmachen, dann C gedrückt halten und dann den Mac einschalten. Wenn das alles nichts hilft, kauf dir doch mal so zum Testen ein Snow Leopard und versuche, davon zu booten.
    Ach ja - versuch mal noch, mit gedrückter Shift- oder V-Taste OS X von der HDD zu starten.
     
  4. Shirowtaku

    Shirowtaku Braeburn

    Dabei seit:
    07.10.07
    Beiträge:
    43
    Also ich habe nun folgende Tastenkombinationen durchprobiert:

    1. Shift-Taste: Es passiert nichts. Ich lande im rEFIt-Menü.
    2. V-Taste: Es passiert nichts. Ich lande im rEFIt-Menü.
    3. C-Taste: Er bootet zwar von der CD (zumindest hört es sich so an, als ob das CD-ROM-Laufwerk arbeitet) und es erscheint auch das Apple-Logo mit der Ladeanimation, aber nach ein paar Minuten wrid es zum Verbotsschild und ab dann passiert nichts mehr.
    4. Alt-Taste: Es erscheinen drei Symbole:
    1. Ein Festplattensymbol unter dem steht: rEFIt.
    2. Ein Festplattensymbol unter dem steht: Windows.
    3. Ein CD-Symbol unter dem steht: OS X-Installation

    Außerdem habe ich die Möglichkeit meinen Zugang zum WLAN auszuwählen.

    Ich habe zuerst das Festplattensymbol unter dem Windows stand ausgewählt. Die wird vermutlich mit Windows betitelt, weil ich die Partition für Ubuntu und Xubuntu mit Bootcamp frei geräumt habe und der Mini vermutlich davon ausgeht, dass sich Windows darauf befindet.
    Wenn ich diese Option auswähle erscheint aber zunächst nur ein schwarzer Bildschirm mit einem blinkenden, weißen Strich oben links im Bildschirm. Es ist keine Eingabeaufforderung. Es lässt sich nichts eingeben.
    Nach ein paar Minuten kommt dann die Meldung:

    No bootable devide - inster boot disk an press any key.

    Wenn ich die CD auswähle (zu dem Zeitpunkt befand sich die OS X Snow-Leopard-Installations-CD im Laufwerk) passiert wieder Folgendes:

    Er bootet zwar von der CD (zumindest hört es sich so an, als ob das CD-ROM-Laufwerk arbeitet) und es erscheint auch das Apple-Logo mit der Ladeanimation, aber nach ein paar Minuten wrid es zum Verbotsschild und ab dann passiert nichts mehr.

    Den Mac mini habe übrigens erst seit einem Monat. Es waren nur wenig Daten darauf gespeichert und diese wurden vor der Ubuntu und Xubuntu-Installation gesichert.

    Es ist also völlig in Ordnung für mich den ganzen Mac mini zu formatieren und das OS X neu aufzusetzen.
    Hautpsache, ich bekomme den Mac mini überhaupt wieder zum Laufen...

    EDIT:

    Problem ist gelöst. Der RAM musste zurückgesetzt werden.
     
    #4 Shirowtaku, 23.10.09
    Zuletzt bearbeitet: 24.10.09

Diese Seite empfehlen