1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe, es nervt... Erster Buchstabe beim Tippen nicht da

Dieses Thema im Forum "macOS & OS X" wurde erstellt von FreakKitchen, 18.12.09.

  1. FreakKitchen

    FreakKitchen Roter Delicious

    Dabei seit:
    31.10.09
    Beiträge:
    94
    Hallo,

    ich habe seit geraumer Zeit das Problem, dass wenn ich im Explorer oder sonstwo, auch im Open Office, etwas schreiben will, der Erste Buchstabe nicht angenommen wird.

    Das Wort Buchstabe ist dann uchstabe.

    Sobald ich einen 2ten Buchstaben tippe oder sonstwas auf der tastatur drücke funktioniert das alles wieder.

    Ich habe das Problem auch im Logic.
    Dort liegt die Start Stop Funktion auf der Leertaste. Ich muss sie aber manchmal 2mal drücken bevor was passiert.

    Woran liegt denn das ? Hat jemand einen Plan?

    Steht der Mac ein paar Sekunden bis Minuten ist das Problem wieder da!

    Vielen Dank.
     
  2. Synoxis

    Synoxis Leipziger Reinette

    Dabei seit:
    09.06.09
    Beiträge:
    1.774
    Welche Tastatur nutzt du?
     
  3. FreakKitchen

    FreakKitchen Roter Delicious

    Dabei seit:
    31.10.09
    Beiträge:
    94
    Sorry

    Macbook Pro interne Tastatur.

    C2D 2,4 GHZ Late 2007
     
  4. Seidla

    Seidla Idared

    Dabei seit:
    14.09.09
    Beiträge:
    29
    das Problem hab ich auch
     
  5. Synoxis

    Synoxis Leipziger Reinette

    Dabei seit:
    09.06.09
    Beiträge:
    1.774
    Auf was steht den eure Ansprechverzögerung der Tastatur?
     
  6. Seidla

    Seidla Idared

    Dabei seit:
    14.09.09
    Beiträge:
    29
    Auf 5 von 7.
     
  7. FreakKitchen

    FreakKitchen Roter Delicious

    Dabei seit:
    31.10.09
    Beiträge:
    94
    Bei mir ebenso ... Habs jetzt mal runtergestellt.. Mal gucken wie es sich verhält. Aber ich hab nicht das gefühl, dass es was damit zu hat.
    Schauen wir mal
     
  8. niemehrwindoofs

    niemehrwindoofs Weißer Trierer Weinapfel

    Dabei seit:
    24.11.06
    Beiträge:
    1.502
    Ist ne Software-Sache, glaub ich. Unter Tiger hat's mit regelmäßig 2 Buchstaben verschluckt, beim Leo liefs wunderbar und unter Snow Leo frisst er ab und an mal einen.
     
  9. sale53

    sale53 deaktivierter Benutzer

    Dabei seit:
    14.10.04
    Beiträge:
    728
    Ein uraltes Problem, insbesondere nach dem "Aufwachen".

    Kriegt Apple offensichtlich nicht in den Griff.
     
  10. FreakKitchen

    FreakKitchen Roter Delicious

    Dabei seit:
    31.10.09
    Beiträge:
    94
    Naja schön, dass auch andere das Problem haben.
    Es bleibt also spannend.
     
  11. Goldy

    Goldy Alkmene

    Dabei seit:
    26.09.09
    Beiträge:
    32
    das hatte mich bei meinem alten dermassen genervt, das ich das teil in die bucht gewurfen habe.
    der neue ist in dieser hinsicht brav.
     
  12. niemehrwindoofs

    niemehrwindoofs Weißer Trierer Weinapfel

    Dabei seit:
    24.11.06
    Beiträge:
    1.502
    Das kann doch aber nicht angehen! Apple hat ein extrem stabiles und sicheres OS entwickelt, hat mit dem iPod die Welt des mobilem Musikgenusses revolutioniert, kriegt aber so nervtötende Kleinigkeiten nicht in den Griff!:mad:
     
  13. sale53

    sale53 deaktivierter Benutzer

    Dabei seit:
    14.10.04
    Beiträge:
    728
    Weitere nervende Kleinigkeiten sind bei mir: Beim Herunterladen mancher PDFs wird das Safarifeld dunkelgrau und das wars. Außerdem verschwindet der Skrollbalken.

    Mal abgesehen von den Darstellungsfehlern. Alles zigmal an Apple gesandt.

    Ergo: Mein Hauptbrowser ist mittlerweile Firefox
     
  14. FreakKitchen

    FreakKitchen Roter Delicious

    Dabei seit:
    31.10.09
    Beiträge:
    94
    Also ich hab im allgemeinen das Gefühl, dass einiges im Snowleo sehr buggy ist.
    Ich wollte die tage mal downgraden auf leo.
    Ich denke, dass die meisten probleme erst nach dem update da waren.

    Ich mache auch extreme leistungseinbußen beim logic. Ich denke, dass es vorher besser lief.
    Extrem fällt mir das bei der Festplatten schreibgeschwindigkeit auf. Da krepelt er öfter mal rum.
    Vorher war ja alles gut.
    Jetzt darf man nicht vernachlässigen, dass eine aktuellere Version des OS mit sicherheit auch dezent mehr leistung braucht. Vielleicht ist meine Maschine nicht unbedingt SL tauglich?!
    Offensichtlich haben ja viele das problem. Sehr viele leute eben aber nicht. (oder merken sie es nur nicht) ?
     
  15. sale53

    sale53 deaktivierter Benutzer

    Dabei seit:
    14.10.04
    Beiträge:
    728
    Viele wollen es auch nicht zugeben. ....ich Probleme mit meinem PC...Nie!!!
     
  16. FreakKitchen

    FreakKitchen Roter Delicious

    Dabei seit:
    31.10.09
    Beiträge:
    94
    Hallo ich bin ein Mac ... Und ich ein PC.

    Pahh ist eh alles blödsinn. Es gibt Anwendungen die auf Mac einfach schlecht sind. Umgekehrt genauso.
    Auf meinen PC kann ich aus diversesten Gründen nicht verzichten. Lediglich der Umstieg auf Logic zwang mir einen Mac auf. Das beureu ich auch überhauptnicht. Ist eigentlich schade, dass ich schon wegen diversester probleme hier posten musste. Für einen PC habe ich mich nie in einem Forum angemeldet.
     
  17. MacAlzenau

    MacAlzenau Golden Noble

    Dabei seit:
    26.12.05
    Beiträge:
    19.398
    Es gibt Macs, die auf bestimmten Anwendungen einfach schlecht sind?
    Das würde manches erklären.

    Wenn du als Windowsuser nie in einem Forum fragen musstest, als Macuser aber oft, habe ich irgendwie den Verdacht, daß du à la Windows denkst und nicht à la Mac. Da gibt es durchaus Unterschiede in der System-Philosophie - für mich der Hauptgrund, warum ich nie ernsthaft irgendwas mit Windows zu tun hatte.
     

Diese Seite empfehlen