1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HBCI-Probleme mit BankX unter Leopard

Dieses Thema im Forum "Finanzsoftware" wurde erstellt von bombur.de, 09.12.07.

  1. bombur.de

    bombur.de Gast

    Hallo Apfeltalker,

    habe die neue Version 2.5.8 nebst aktuellem HBCI Modul installiert. Des weiteren habe ich den neuesten Treiber von Reiner SCT installiert. (Vers. 3.3).

    Meine Hardware: Reiner SCT CyberJack + MacBook 2.0

    Installiertes Betriebssystem: Leopard 10.5.1

    Leider funktioniert mein Bank X -HBCI auch mit der Vers. 2.5.8 nicht.
    Bank X startet ganz normal, bei Aktualisierung kommt der HBCI Assistent mit der Fehlermeldung:

    -Keine Karte im Leser, oder es handelt es sich nicht um eine Karte des erwarteten Typs.

    Also Bank X in Verbindung mit dem HBCI-Modul funktioniert nicht.
    Als Kontrolle habe ich mir einmal die neueste Demo von MacGiro 6 runtergeladen.
    Hier kann das Programm meine HBCI-Karte einwandfrei unter denselben Bedingungen lesen.
    Also liegt es nicht am Kartenleser, Karte, Treiber oder Leopard.

    Ich hoffe, Sie können mir mit den Angaben helfen. Brauche dringend mein Programm und möchte eigentlich nicht den Softwarehersteller wechseln, da ich mich beim Kauf der Software, bewusst für Bank X entschieden habe.

    Leider braucht der Hersteller, eventuell auch der Treiberhersteller, Wochen dafür, eine Lösung zu finden.
    Unter Tiger "10.4" hat alles einwandfrei funktioniert.

    Also Vorsicht unter dieser Konstellation.

    Grüße Bombur.de
     
  2. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Jupp, genau das Problem habe ich sowie meine Frau auch. Sie mir ihrem MB und ich mit dem MBP, ebenfalls das aktuellste BankX mit Leopard und CyberJack. Wenn die Meldung auftaucht, dann ziehen wir die Karte aus dem Leser und stecken sie wieder hinein. Dann abwarten, bis das Blinken aufhört und die BankX-Meldung bestätigen. Anschließend klappt es.

    Vor einiger Zeit hab ich eine Mail zu ReinerSCT geschickt, wo ich nachfragte, ob das ein "Fehler" wäre, der bald behoben wird o.ä. - bis heute keine Reaktion :(
     
  3. bombur.de

    bombur.de Gast

    Hallo Mocsew,

    ja das mit dem Karten rausnehmen haben mir die von Bank X auch empfohlen. Leider hilft das anscheinend nicht, bei dem HBCI-Assistenten. Da mag er das nicht. Für mich ist es immer noch fraglich ob es wirklich nur an Reiner SCT liegt, da ja mit der MacGiro 6 Demo alles bei mir klappt.

    Grüße
     
    #3 bombur.de, 09.12.07
    Zuletzt von einem Moderator bearbeitet: 09.12.07
  4. fairytale

    fairytale Gast

    Hi @ all,
    laut einem User in nem anderen Forum,
    sollte diese Woche ein Update für BankX raus kommen.
    Ich hoffe auch drauf, denn ich hab auch das Problem
    (keine Karte oder nicht erwarteter Kartentyp).
    ich hoffe nicht, dass der Link unerwünscht ist,
    falls doch bitte löschen...
    http://www.macuser.de/forum/showthread.php?t=309353

    Viele Grüße
    fairytale
     
  5. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Hoffentlich ;) Wobei ... irgendwie hab ich mich schon dran gewöhnt, die Karte immer rauszuziehen und dann wieder einzulegen, sobald die Fehlermeldung kommt :-D
     
  6. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Die neue Version? Mein Bank X steht bei 3.0.3.
     
  7. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Öhm, bei mir steht BankX 3.0.0 und ein Onlineupdate sagt, dass mein Hauptprogramm etc. auf dem aktuellsten Stand ist. Oder hast du die Pro? Vielleicht gibts da ja Versionsunterschiede
     
  8. Macholino

    Macholino Adams Parmäne

    Dabei seit:
    02.08.04
    Beiträge:
    1.303
    Ja, Pro ist bei 3.0.3. In meiner Mail, die den Downloadlink beinhaltete, führte aber auch ein Link zur Standardversion. Und auch auf der Website von Application Systems wirbt ein Textblock für 3.0.3, wenn ich mich recht erinnere, sowohl für Standard als auch für Pro.
     
  9. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Oh, gut zu wissen, dass man sich nicht immer auf die Onlineaktualisierung verlassen sollte ;) Ich lad grad die Standard 3.0.3 runter ... :cool:
     
  10. Decade

    Decade Idared

    Dabei seit:
    28.06.07
    Beiträge:
    29
    Hallo
    Kann schon jemand sagen ob der HBCI Fehler in der 3.0.3 Version behoben ist?
    Gruß
    Decade
     
  11. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    hab nun auch die 3.0.3 standard ... bei mir immer noch vorhanden, der fehler :(
     
  12. Decade

    Decade Idared

    Dabei seit:
    28.06.07
    Beiträge:
    29
    Nah vielleicht haben wir ja Glück und heute kommt noch was.
    Habe heute noch eine Email von den BankX Leuten bekommen. Auf die Frage nach einem neuen Update wegen dem HBCI Fehler entgegnete mir jemand das ein Update vielleicht sogar noch heute kommt. Denke ich von der Zeit jetzt nicht, aber vielleicht ja später. Der Tag ist ja noch jung ;)
     
  13. swensa

    swensa Adams Apfel

    Dabei seit:
    29.09.06
    Beiträge:
    522
    Wieso kopiert Ihr euch die HBCI - Schlüsseldatei nicht einfach auf ein anderes Speichermedium?
     
  14. bombur.de

    bombur.de Gast

    Dann hoffen wir mal weiter, dass nächste Woche die Lösung kommt.
    Für die alte 2.5 er und die neue 3er Version. Bis heute funktionieren beide nicht mit Leopard.
     
  15. Decade

    Decade Idared

    Dabei seit:
    28.06.07
    Beiträge:
    29
    Wäre ein guter Tipp. Hab aber keine Ahnung wie ich den Schlüssel auslesen kann und wie genau BankX dann damit arbeitet!
    Hast Du da einen Tipp wegen der Vorgehensweise?
     
  16. fairytale

    fairytale Gast

    Hi,
    leider weis ich nicht wie das funktionieren sollte...
    aber selbst wenn ich es hinbekommen würde,
    liegt doch das Problem bei Bank X und nicht an der Chipkarte.
    Also wo wäre der Vorteil davon?
     
  17. fairytale

    fairytale Gast

    Ganz so stimmt das ja auch wieder nicht.
    Ich benutze die 3.0.3 unter Leo.
    Funktioniert nur nicht mit HBCI - mit PIN/TAN läuft alles einwandfrei.
     
  18. apple-byte

    apple-byte Jakob Lebel

    Dabei seit:
    22.12.05
    Beiträge:
    4.867
    also bei mir hat das OnlineBanking weder mit BankX noch mit MacGiro (beides die DemoVersionen) funktioniert

    beide haben meinen Kontostand nicht abgerufen (trotz gewisser ComputerKenntnisse)
     
  19. swensa

    swensa Adams Apfel

    Dabei seit:
    29.09.06
    Beiträge:
    522
    wenn ich euch richtig verstehe, habt Ihr doch das problem, dass BankX nicht korrekt auf den Cardreader zugreif. Es wäre also hilfreich, die Schlüsseldatei im Finder von der Karte auf z.B. einen USB - Stick zu ziehen, und in Bank X auf den USB-Stick zuzugreifen.

    Grüße Swen
     
  20. fairytale

    fairytale Gast

    Am Cardreader kanns normalerweise nicht liegen,
    denn unter MacGiro funzt er Prima.
    Aber um Deinem Tip zu folgen, reichen wahrscheinlich meine Computerkenntnisse nicht aus.
    1. habe ich im Finder keinen Zugriff auf den Cardreader/Karte
    2. weis ich nicht, wie ich BankX sagen soll, dass es auf nem USB Stick suchen soll...

    viele Grüße
    fairytale
     

Diese Seite empfehlen