1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Hat sich beim Update auf 10.5.6 ein kleiner Bug eingeschlichen? (Bluetooth)

Dieses Thema im Forum "macOS & OS X" wurde erstellt von Mosche, 27.12.08.

  1. Mosche

    Mosche Gala

    Dabei seit:
    27.12.08
    Beiträge:
    52
    Als sich mein Leopard auf 10.5.6 automatisch geupdated hat, ist mir aufgefallen, dass beim Öffnen der Systemeinstellungen ein kurioser "Fehler" auftritt. Immer wenn ich die Optionen für Bluetooth zum ersten Mal beim neu gestarteten Programm "Systemeinstellungen" öffne, ertönt mein eingestellter Warn- und Hinweiston, aber ohne Fehlermeldung oder aufpoppendes Fenster. Es ist also nur eine akustische Untermalung, die offenbar keinen Sinn und Zweck hat, denn es gibt bei Bluetooth keine eingeschränkte Funktionalität bei mir.

    Dieses Phänomen taucht übrigens immer nur beim ersten Öffnen der Optionen von Bluetooth auf. Gehe ich zurück über "Alle anzeigen" und wähle "Bluetooth" erneut, dann passiert diese Sache nicht.

    Über Bluetooth betreibe ich mein Nokia 6300 zur Synchronisation und eine Mighty Mouse von Apple. Passt auch alles wunderbar zusammen, ich habe noch keine wirklichen Fehler bemerkt, die nicht auf meine eigene Blödheit zurückzuführen wären.

    Vielleicht kennt dieses Phänomen ja noch jemand? Ein wirklicher Fehler wird es nicht sein, aber ein bisschen kurios ist es schon. Ich habe dem AppleCare dieses "Problem" bereits erläutert, die arbeiten dran...
     
  2. Ionas_Elate

    Ionas_Elate Beauty of Kent

    Dabei seit:
    12.10.06
    Beiträge:
    2.143
    Ja tatsächlich ;) ist bei mir auch so!
    Aber ich nutze eh kein Bluetooth ...
    Schreib das halt mal an Apple ^^
     

Diese Seite empfehlen