1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

GMX-Mails versenden mit Mail???

Dieses Thema im Forum "Mailprogramme" wurde erstellt von petitelionne, 04.07.08.

  1. Liebe Community!
    Ich habe das Programm Mail auf meinem iBook (Mac OS X) und kann meine GMX-Mails nur empfangen, nicht versenden.
    Ich bekomme die Fehlermeldung: "Der Server mail.gmx.net kann über Port 995 nicht erreicht werden", oder so ähnlich..
    Ich habe bereits mit verschiedenen Ausgangsservern (mail.gmx.net und smtp.gmx.net), Portnummern (25, 995, 110) und mit und ohnen SSL probiert.
    HAt irgendjemand dasselbe Problem und kann mir genau sagen, was ich bei er Einrichtung des Servers in meinem Mail-Programm eingeben muss?
    Das wäre sehr nett.
    LG petitelionne
     
  2. purzel

    purzel Hibernal

    Dabei seit:
    10.11.06
    Beiträge:
    1.990
    Hast du bei Benutzername jeweils deine vollständige mailadresse angegeben?

    SMTP-Server: mail.gmx.net
    Server-Port: 25
    SSL verwenden
    Identifizierung: Kennwort
    Benutzername: vollständige mailadresse
    Kennwort: ******

    Damit läuft es bei mir
     
  3. Ja, ich habe es genauso eingegeben. Hat es damit was zu tun, wo man ist?
    Ich lebe in Paris, aber das sollte doch keine Rolle spielen oder??
     
  4. purzel

    purzel Hibernal

    Dabei seit:
    10.11.06
    Beiträge:
    1.990
    Ich kann mir nicht vorstellen das es daran liegt.

    Unter "Erweitert"

    Port: 995
    SSL verwenden
    Identifizierung: MD5 Challenge-Response
     
  5. tigerstyle

    tigerstyle Jamba

    Dabei seit:
    22.12.06
    Beiträge:
    57
    GMX Mail Probleme

    Das ist vielleicht ein Provider-Thema.

    Wenn ich nach Frankreich fahre und mich dort im Ferienhaus bei Orange über DSL einlogge, dann kann ich auch über Port 995 keine Mails versenden.
    Ichhabe in einem anderen Forum gelesen, dass man den Port wechseln muss (evtl. so etwas wie Port 589, bin mir aber nicht mehr sicher), danach lieg alles bestens.
    Ging übrigens mit mehreren Providern so.
    Begründung für den Fehler ist angeblich: der "normale" Server wird von SPAM-Robotern ständig missbraucht - somit sei der Wechsel aus Usersicht erforderlich.

    Viel Glück!
     
  6. Merci! Das mit dem MD5 usw probier ich mal. Und auch die andere Portnummer.
    Danke Euch.
     
  7. Hallo

    Hallo Gast

    Manchmal überschreibt mail nicht die Änderungen in den Einstellungen des Acounts.

    Lösche mal die com.apple.mail.plist und gebe die kpl. Account Daten richtig neu ein.

    War hier schon öfter Thema - find aber gerade den Thread nicht.
     
  8. purzel

    purzel Hibernal

    Dabei seit:
    10.11.06
    Beiträge:
    1.990
    Stimmt, das hatte ich auch schon.
     
  9. ?? Wo und wie kann ich das eingeben? Hab ich noch nirgends in meinem Mail-Account gesehen.. Und was heisst kpl?
     
  10. leonaddi

    leonaddi Schweizer Glockenapfel

    Dabei seit:
    27.11.07
    Beiträge:
    1.372
    Er meint den kompletten Account mit "kpl" ;).
     
  11. Hallo

    Hallo Gast

    Wenn Du die mail.plist löscht, dann verhält sich Mail wie bei einem ersten Neustart. Du kannst dann alle Account Daten neu eingeben und die sollten dann stimmen.
     
  12. :eek: Oh, ich verstehe.
     
  13. Hey. Es hat jetzt geklappt. Hab den Account gelöscht und als Port 587 eingegeben. Kann jetzt endlich gmx-emails versenden!! ABER: nachdem ich meinen Account im Mail gelöscht habe (auf das Minus gegklickt), sind alle meine Emails im Posteingang weg!! Als ich den Account wieder neu kreiiert habe, hat Mail die letzten 75 Mails empfangen, aber alle, die davor waren, sind weg!! Weisst Du, wo ich sie finden kann? Die müssten doch irgendwo auf meiner Festplatte sein? Sie waren ja immer in meiner Inbox, auch wenn ich keine Internetverbindung hatte.. Dankbar für jede Hilfe.
     
  14. Hallo

    Hallo Gast

    Normalerweise hast Du die mails nach dem Einrichten des neuen Accounts wieder, es sei denn Mail ordnet diese einem anderen Account zu.
    Ich wüsste jetzt als Lösung nur, dass Du zusätzlich den ersten verkehrten Account noch einmal als zweiten Account 100% so anlegst wie er war, dann müssten Deine Mails wieder erscheinen. Diese ziehst Du dann in den jetzigen Account und löscht dann den zusätzlich angelegten.
     
  15. ok. dh mit den "falschen" portnummern etc. probier ich aus. danke für den tipp
     

Diese Seite empfehlen