1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

geohot (1.0.2) updaten zu 2.0

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Thorsten-K, 16.07.08.

  1. Thorsten-K

    Thorsten-K Jonagold

    Dabei seit:
    11.08.05
    Beiträge:
    23
    Hallo.

    Mein iPhone ist nach direkt nach Bekanntwerden des ersten Hardware-Unlocks von geohot erfolgreich mit zwei durch den Hardwareeingriff freigeschaltet worden. Danach habe ich die Finger von weiteren Aktualisierungen gelassen (never touch a running system ;)) und die Version wird mit 1.0.2 (1C28) angegeben.

    Muss bei der Updateprozedur (z.B. auch auf 1.1.4) etwas berücksichtigt werden? Die 2.0 Version interessiert mich schon ... Sind da eigentlich auch andere Sprachen bei, das englische Wörterbuch mit den Korrekturvorschlägen stört schon ein wenig :eek:

    Grüße
    Thorsten
     
  2. XeN

    XeN Aargauer Weinapfel

    Dabei seit:
    09.08.07
    Beiträge:
    738
    Jep, eigentlich alle die man so braucht.
     
  3. wallis

    wallis Tokyo Rose

    Dabei seit:
    28.03.06
    Beiträge:
    69
    Mach du mal nen Update auf 2.0.....

    Wirst dann merken, das du nur Notrufe absetzen kannst...

    Gibt nämlich noch keinen Unlock für den Netlock !!! :)

    Einfach mal hier die Suche nutzen.... *lacht*
     
  4. Thorsten-K

    Thorsten-K Jonagold

    Dabei seit:
    11.08.05
    Beiträge:
    23
    Das ist mir schon klar, aber es ist nur eine Frage der Zeit. Nachdem ich allen Updates in der Vergangenheit widerstanden habe, werde ich jetzt nicht überstürzt handeln ;). Daher die hypothetische Frage nach 2.0 und die praktische Frage nach 1.1.4.
    Anders gefragt: Wer hat ein nach der geohot Mehthode entsperrtes iPhone danach mit einer neuen Firmware aktualisiert und es dann mit einem der Tools unlocked?

    Grüße
    Thorsten
     
  5. Westbär

    Westbär Weißer Winterglockenapfel

    Dabei seit:
    06.04.07
    Beiträge:
    882
    Erstmal virginizen, danach ein Update auf 1.1.4 / 2.0 machen und dann halt Pwnage.
     
  6. wallis

    wallis Tokyo Rose

    Dabei seit:
    28.03.06
    Beiträge:
    69
    Dafür muss er aber erstmal das "PWNage 2.0" haben, welches ja noch beim Dev-Team in entwicklung ist...
     
  7. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    @Westbär: Warum virignizen? Hat Geo damals auch anySIM 1.0/iUnlock verwendet? Wenn ja hast du natürlich recht ;)

    @wallis: Zum Entsperren nach dem Upgrade nach 1.1.4 reicht das normale Pwnage 1.2 oder iLiberty+ mit der IPSF-Style payload. Bei 2.0 braucht's dann das neue, klar.;)
     
  8. pepi

    pepi Cellini

    Dabei seit:
    03.09.05
    Beiträge:
    8.741
    Sogar mit anySIM 1.0 oder iUnlock ist kein Reviginizen mehr für ein direktes Upgrade auf 1.1.4 notwendig. Unlocking mit iLiberty+ ist nachher problemlos.

    Wenn man 2.0 möchte… einfach noch warten.
    Gruß Pepi
     
  9. Westbär

    Westbär Weißer Winterglockenapfel

    Dabei seit:
    06.04.07
    Beiträge:
    882
    @pepi, .david: Falsch, virginizen muss man (aber nur anySIM 1.0.2), sonst spuckt entweder der Upgradeprozess oder der Unlockprozess Fehler aus.

    anySIM hat die selbe Methode wie Geohot verwendet, nur das sie halt Software war und nicht Hardware.
     
  10. .david

    .david Borowitzky

    Dabei seit:
    18.10.07
    Beiträge:
    8.995
    Sag ich doch ;)
     
  11. Thorsten-K

    Thorsten-K Jonagold

    Dabei seit:
    11.08.05
    Beiträge:
    23
    Danke! :)
    Der Hinweis mit dem Virginizen war wohl goldrichtig. Hat alles geklappt! :) 2.0 ist drauf!
     

Diese Seite empfehlen