1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

G4 Power Mac fährt nicht mehr hoch

Dieses Thema im Forum "macOS & OS X" wurde erstellt von LadyMaro, 07.11.05.

  1. LadyMaro

    LadyMaro Gast

    Hi,
    ich bin noch nicht so lange Mac- User, daher komme ich mit dem folgenden Problem auch nicht klar. Ich hoffe, dass mir da jemand weiter helfen kann.




    Also: Ich habe eine Audio- Software installiert und der Mac hat sich zum Beenden der Installation heruntergefahren. Jetzt fährt er aber nicht mehr richtig hoch und bringt folgende Meldung:
    "Sie müssen Ihren Computer neu starten. Halten sie dazu die Einschalttaste einige Sekunden grdrückt oder drücken sie die Neustarttaste."




    Was kann ich machen, damit er wieder funktioniert???



    Schon mal Danke im voraus!
     
  2. LadeSchale

    LadeSchale Gast

    Hi.

    Na da wirst du wohl eine Software installiert haben die nicht zum System passt.
    Halte mal nach dem einschalten des Macs die Shift-Taste gedrückt, solange bis er beim hochfahren anzeigt das er "Safe Boot" oder "Sicherer Systemstart" oder ähnliches anzeigt. Dann solltest du probieren die Software zu deinstallieren, meistens
    geht das mit dem gleichen Packet mit dem du installiert hast, notfalls schaust du in der beiliegenden Readme Datei nach dem Punkt deinstallieren oder auf der Website des Softwareanbieters.
    Gelingt das nicht liegt evtl. ein Hardware defekt vor, schau mal ob bei den Orignal CDs/DVDs eine dabei ist auf der AHT oder auch Apple Hardware Test steht, lege diese dann ins Laufwerk ein (je nach Mac hast du Slot-In oder mit Schublade die Macs mit Schublade öffnen diese wenn du beim einschalten die Maustaste gedrückt hälst bis sie auf geht). Dann schaltst du den Rechner ein und hälst die "alt"-Taste gedrückt, dann sucht der Mac nach startbaren Volumes und du kannst die Hardwaretest-CD auswählen.
    Verläuft der Test fehlerfrei solltest du mögliche Erweiterungskarten entfernen und angesteckte USB- und FireWire-Geräte abstöpseln und nochmal versuchen zu starten.
    Als letztes kannst du nur nochmal das System neu installieren, ab 10.2 hast du dabei die Möglichkeit unter Optionen einzustellen das deine Benutzerdaten erhalten bleiben sollen und nur das System ersetzt werden soll.
     
  3. LadyMaro

    LadyMaro Gast

    Danke,

    das hat funktioniert. Jetzt bin ich wieder etwas schlauer!:)
     
  4. DBertelsbeck

    DBertelsbeck Tiefenblüte

    Dabei seit:
    20.04.04
    Beiträge:
    6.425
    Schön !

    Aber was genau hat funktioniert ? Ich tippe auf die Deinstallation.
     

Diese Seite empfehlen