1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

G3 Kernel Panic - komm nicht weiter

Dieses Thema im Forum "macOS & OS X" wurde erstellt von proteus, 01.12.06.

  1. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Es wird jetzt ein wenig kompliziert.
    Ich habe einen G3 B&W gekauft, installiert war 10.4.7
    Beim Installieren meiner Programme hat er sich verschluckt und erkannte plötzlich die Tastatur nicht. Dadurch konnte ich auch keine Paßwörter mehr eingeben und blieb beim Startbildschirm kleben ( Siehe Peripherie Fred )
    Anruf Apple Support, nach Anweisung ein wenig "rumprogrammiert", aber er startet nicht von CD / DVD. Ich habe, beginnend mit OS 9 bis Tiger, alles probiert.
    Heute also externes Gehäuse gekauft, alles gelöscht und dann versucht, 10.3. von meinem Lombard aufzuspielen. Nichts.
    Nochmal gelöscht ( bis auf bootX, das geht nicht) und jetzt habe ich eine Kernel Panic.
    "No debugger configured-dumping debug information"
    Anruf bei Apple, die wollen jetzt plötzlich Geld, weil ich zwar Apple Care habe, aber nicht für den G3 ( liegt wohl an dem, der am Telefon ist, die Frau gestern war echte klasse)
    Tastatur ist eine Pro und in Ordnung.
    Wer kann mir helfen, ich brauche den BW unbedingt für ein Projekt, danke
     
  2. MatzeLoCal

    MatzeLoCal Rheinischer Bohnapfel

    Dabei seit:
    05.01.04
    Beiträge:
    2.421
    Hmm.. hast Du mal ein komplett neue installation auf einer total "sauberen" festplatte versucht?
     
  3. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    also das hört sich schlimm an.
    so wie du schreibst, bist du auch eher keiner, der sich NICHT auskennt :)

    also ich hab 2 G3 B/W hier, die beide nicht merh so richtig wollen.
    ich muss ganz ehrlich sagen, das ich noch nicht wirklich viel versucht habe......
    aber aus 3 mach 1 köpnntest du spielen. bin froh, wenn die weg sind.

    keine ahnung, wo sundern ist......denke aber, das es keinen sinn macht defekte geräte mit der planmäßigen wildsau in europa rumzuschicken.

    also was bei den G3 teilen oft geholfen hat, war geduld.
    ein freund von mir sagt auch "ummaliegen lassen" dazu.

    bei so spinnerten kisten hat es mir oft geholfen.

    alles raus, was man rausnehmen kann....und 24 stunden stromlos "ummaliegen" lassen.

    alles wieder reingemüppelt.............
    oft booten die teile dann wieder ganz normal.

    HTH
    mike
     
  4. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Danke für das Angebot, wenn auch "nicht mehr so richtig wollen" nicht wirklich prickelnd klingt:).
    Und so viel Ahnung habe ich auch nicht, ich arbeite schon seit 12 Jahren mit Mac, aber so was habe ich auch noch nicht erlebt. Und gerade jetzt, ich habe mir das Teil extra für mein Projekt gekauft. Mpft.
    Aber schicke mir doch gerne mal eine PM; was du für deine beiden Sorgenkinder noch haben magst.
     
  5. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    NVRAM zurückgesetzt? (Auch als PRAM bekannt)

    Du meinst die Datei /System/Library/CoreServices/BootX ?
    Die ist geschützt, und das aus gutem Grund.
    Du solltest auch nicht einfach (alles sichtbare!) per Papierkorb löschen, sondern die gesamte HD neu initialisieren. (W.d.G. was der Vorbesitzer damit gemacht hat.)
    Sprich: Partitionieren, formatieren. Und zwar vom gebooteten Installationssystem (auf der CD/DVD) aus.

    Ist in dem Gerät (bitte ankreuzen)...
    [ ] ...eine SCSI-Platte...
    [ ] ...eine SCSI Platte von Apple...
    [ ] ...ein Apple SCSI-RAID...
    [ ] ...eine SCSI-Adapterkarte eines Fremdanbieters...
    [ ] ...eine Grafikkarte eines Fremdanbieters...
    [ ] ...eine sonstige PCI-Erweiterungskarte...
    [ ] ...RAM vom Fremdanbieter...​
    ...eingebaut?
     
  6. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Was auch völlig ok ist. Apple Care ist an die Hardware gebunden. Und da ist der G3 natürlich nicht mit abgedeckt.

    Ansonsten kreuz mal bitte an, was rastafari dir da aufgelistet hat. Was auch noch sein kann, zumindest war das so bei meinem alten G3 iMac: 10.3.x und 10.4.x wollte unbedingt in den ersten 8 GB der Platte installiert sein, was sich nur über eine Partitionierung in ein 7,5GB Volume und ein "restliche GB"-Volue bewerkstelligen ließ. Und 10.4 ließ sich sowieso nur unter zu Hilfenahme von XPostFacto installieren.

    Carsten
     
  7. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    haben?
    nene.......wenn du bei mir vorbeikommst, kann ich sie dir ins auto schmeissen :)
    bekommst noch einen kaffee, weil wir uns von AT kennen :p

    alles andere macht keinen sinn. ich weiß ja nicht, was def. ist.
    will auch garnicht nachsehen.

    keine ahnung, wo sundern liegt....aber es macht sicher keinen sinn mögl. defekte geräte herumzuschicken.
     
    proteus gefällt das.
  8. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Danke schon mal für die zahlreichen Hinweise.
    Also... montiert ist eine IBM Trekstar, die RAMs sind alle Apple, das DVD LAufwerk auch, das ZIP ist von?
    Um die Platte zu partionieren müsste ich erstmal draufkommen, oder?
    Ich wollte auch nicht vom Lombard installieren, weil er Neustart fordert und ich nicht Gefahr laufen wollte, mein Betriebssystem auf dem Lombard neu zu installieren.
    Und wenn ich per CD mit OS9 booten will, sollte er wohl keine Partionierung fordern, oder?
    Als externe Festplatte erkennt mein Lombard das Teil, lässt sich auch "bespielen", also ist die Platte in Ordnung.
    Wenn ich Jaguar einlege und einen Neustart mache, löscht er dann automatisch und spielt die CD auf, oder fragt er mich, wo ich installieren will ( Vielleicht eine blöde Frage, aber ich will auch kein Risiko mehr eingehen, seufz)
    @Quick Milk : hatte ich mir schon gedacht, aber leider mache ich noch nicht mal Wintersport, also werde ich die nächste Zeit auch nicht in Österreich sein.
    Sundern ist übrigens im Sauerland und du kriegst natürlich auch einen Kaffee, wenn es dich mal hierhin verschlägt:)
     
  9. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    ...iOmega. (Von wem sonst? :) )

    Na, det sieht eigentlich gut aus. Wenn die GraKa auch Original ist, sollte das passen.
    (Umgeflashte PC-Karten mag der mit OS X gelieferte Treiber von ATI nämlich nicht so besonders gerne...)

    Nein, gegen das BtMG musst du nicht verstossen... :)
    Aber es wäre hilfreich, von CD / DVD / FireWireDevice / "alles_ausser_der_internen_HD" zu starten.

    Von einem *Lombard* aus wäre es keine gute Idee, das stimmt. Der könnte ziemlich hartnäckig bis doppelstur sein Startvolume "vergessen", wenn du die B/W-Platte im TargetMode bespielst.
    (...exotische Firmwarevariante hat das Teil...)
    Hast du denn keinen externen Brenner oder sowas verfügbar?

    Kommt drauf an, was dein guter Herr Vorbesitzer mit der HD angestellt hat. Um herauszufinden, was genau (vielleicht eine falsch platzierte OS9-Treiberpartition auf der HD) Schuld daran hat, dass auf die CD gar nicht erst zugegriffen wird (auch nicht mit C-Taste), machst du folgendes:

    1) Du baust die Platte vorübergehend aus.
    Den Stromstecker der HD abziehen genügt, das Datenkabel lass besser dran. Selbstredend, dass du das Gerät vorher ausschalten musst, sämtliche Kabelverbindungen trennen, vor allem den Netzstecker ziehen und dann kurz auf die Einschalttaste drücken, um das Netzteil zu entladen. Sonst ist noch Saft drauf, und das kommt nicht so gut. (!)
    Wenn er dann wieder von CD startet, kannst du zwar nicht installieren, aber du hast das Problem gefunden.

    2) Wenn das nichts gebracht hat, steck auch noch das ZIP ab - oder versuche es zunächst mal mit einem eingelegten Medium. ZIPs ohne Medium neigen dazu, sich ab und an etwas "merkwürdig" zu verhalten und schon mal den Bootprozess zu blockieren. Vor allem dann, wenn es mal durch ein -billigeres- Ersatzteil vom PC-Trödler getauscht wurde.
    Dein Mac wird sowieso auch ohne das total veraltete Ding sehr gut leben können.

    3) Wenn das auch noch keinen Start von CD ermöglicht (und eine falsche GraKa ausscheidet), ist vielleicht einfach nur das CD-Laufwerk reif für den Müll. ???

    Technisch gesehen wohl ja, aber das sagt leider nichts über den Startbereich der Platte aus. Im TargetMode wird auf eine ganz andere Weise auf die HD zugegriffen und eine evtl problematische Codesequenz im OS9-Treiber einfach umgangen. Der Fehler, der den Start von CD (womöglich) verhindert, wirkt sich also da einfach nicht aus.
    Das Sorgenkind ist ein sog. "snag"-Patch, der nur auf startfähige CDs gehört, niemals aber auf die HD. Er gelangt u.U. auf die HD, wenn man sein System irgendwann mal mit der nicht empfohlenen Methode des "System-vom-anderen-Mac-borgen-und-einfach-rüberklonen" ...ähem... "installiert" hat. Und er hält sich dort sehr hartnäckig, nämlich bis man die Platte neu partitioniert. Anders wird man ihn nicht los.

    Selbstverständlich wirst du gefragt, wohin das System installiert werden soll. Jedenfalls bei einer regulären Installations-CD.
    Bei manchen "Restore-CDs" dagegen kannst du externe Platten gar nicht als Zielvolume auswählen, da stellt sich die Frage also gar nicht erst.

    Das Problem, das sich beim Boot und der Installation vom Lombard aus ergeben könnte, ist ein ganz Andreas:
    Am Ende der Installation wird das frisch bespielte System in der Firmware des aktiven Rechners als Startvolume gesetzt. (In welchem Mac die Platte physisch verbaut ist, ist dabei einerlei.)
    Das kann beim Lombard, beim Pismo, sowie einigen nicht offiziell unterstützten Modellen dazu führen, dass sie ihre interne HD nicht mehr erkennen mögen, was beim Besitzer schnell zu Kopfschmerzen in Verbindung mit spontanem, durch motorische Ausfallerscheinungen bedingtem, drastischen Haarverlust führen kann.
    Mit einfachem Zurücksetzen des PRAM ist das dann nicht getan, da muss dann u.U. die Batterie auf der Platine für etwa eine Stunde raus, und, und, und...

    Anders gesagt: Vermeide das.
    Bring das Ding unbedingt von CD (oder einem anderen Startmedium) ans laufen.
    Nur dann wirst du auch erfahren, ob dein Zielrechner überhaupt seinen empfohlenen Firmwarestand hat. Diesen Test solltest du nicht durch Tricks umgehen, das kann gerade beim B/W kritisch sein.

    Allerdings kannst du unbesorgt das Festplattendienstprogramm des Lombard benutzen, um die im TargetMode gemountete Disk des B/W zu plätten und neu zu initialisieren. Nur den Installationsvorgang solltest du von da aus nicht durchführen.
    (Vorausgesetzt, die Firmware des B/W unterstützt das entfernte formatieren schon, da bin ich jetzt ein wenig überfragt...)
    Dazu kannst du ein beliebiges System gebootet haben, das kann zwar, aber muss nicht von CD sein - wenns überhaupt geht ist das Banane.

    Naja, ein 10.0 Cheetah geht natürlich nicht. Da hat das DiskUtility ja überhaupt nicht funktioniert, noch nicht mal mit den internen Platten. Aber das wirst du ja wohl nicht ausgerechnet benutzen wollen....
     
    proteus gefällt das.
  10. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Ui, danke, das war ja sehr umfangreich.
    Nur, das Ganze hat ja bis vor einer Woche problemlos funktioniert, deswegen scheide ich "Unverträglichkeiten" mal aus. Die HD war so oft ohne Strom, daran kann es auch nicht liegen. FP Dienstprogramm hat repariert und sagt "Alles ok"
    Aber ich schaue mal weiter, letztlich befürchte ich, es läuft auf einen neuen Rechner raus.
     
  11. tjp

    tjp Baldwins roter Pepping

    Dabei seit:
    07.07.04
    Beiträge:
    3.246
    Das erste was man in so einer Situation machen sollte unbedingt die PRAM-Batterie entfernen und ca. 15 Minuten warten und wiedereinsetzen. Wenn diese leer ist spinnt der Rechner auch gerne rum.
     
  12. Rastafari

    Rastafari Golden Noble

    Dabei seit:
    10.03.05
    Beiträge:
    17.896
    Da hast du wohl was missverstanden.
    Du sollst ganz OHNE HD starten - nur mit CD-Laufwerk.
    Bzw es zumindest versuchen.
    Und ob die HD "in Ordnung" ist oder nicht, das versuche bitte nicht selbst zu entscheiden. Mit Verlaub, das kannst du nicht. Du kannst nur mutmassen, was das angeht.
     
  13. stk

    stk Grünapfel

    Dabei seit:
    05.01.04
    Beiträge:
    7.141
    Moin,

    Firewire Boot scheidet aus - das kann der G3 b&w nicht.

    Schon mal die Resettaste auf dem Mainboard gedrückt? Hat einen anderen Effekt als die Resettaste auf der Front wimret. Weiß leider nicht mehr auf Anhieb, wo die beim G3 sitzt, beim G4 ist die rechts unten neben der Pufferbatterie.

    Gruß Stefan
     
  14. proteus

    proteus Langelandapfel

    Dabei seit:
    23.10.05
    Beiträge:
    2.671
    Ohne FP starten geht leider auch nicht, PRAM habe ich resetet. Reset auf Mainboard auch.
    Und natürlich weiß ich nicht, ob die FP ok ist, aber es ist doch seltsam, das sie um 12.00 Uhr funktioniert und um 12.30 nicht mehr.

    Und ich habe ja vorher nach der Auschlußmethode gearbeitet. Ist halt insofern dumm gelaufen, daß ich mich von einer nicht funktionalen Tastaturbelegung über einen nicht zugänglichen Zugang zur Kernel Panic vorgearbeitet habe, und das mit Hilfe von Apple Support.
     

Diese Seite empfehlen