1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

FW Changer

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von effi, 26.12.08.

  1. effi

    effi Gala

    Dabei seit:
    25.09.08
    Beiträge:
    51
    Hallo, hab ein kleines Problem...
    Wollte ausm Appstore ein Programm, dass offiziel erst ab 2.2 geht, installieren, hab aber noch 2.1...
    Hab mir jetzt den Firmware Changer geholt, damit ich es installieren konnte...
    Doch weis ich jetzt nicht, welche build version meine 2.1 hatte und was für ein Build ich bei 2.2 reinschriebne muss..
    hoffe mir kann jemand damit helfen :)..
    Im selben Zug: Kann es daran liegen, dass ich noch 2.1 hab, dass das Programm "AppSender" nicht richtig funktioniert?(ist auc herst ab 2.2 installierbar)
    :)
     
  2. iNick5

    iNick5 Süsser Pfaffenapfel

    Dabei seit:
    09.11.08
    Beiträge:
    670
    Ich kann dir auf erste bei deinem Problem leider nicht helfen, aber könntest du mich mal aufklären, was genau FW Changer ist?

    Gruß
    Nick
     
  3. effi

    effi Gala

    Dabei seit:
    25.09.08
    Beiträge:
    51
    ein programm über cydia, dass deinem gerät vorlügt es hätte eine andere firmware drauf, als die, die tatsächlich drauf installiert ist...
    Hoff mir kann trotzdem noch jemand wegen den build helfen
     
  4. michaelny

    michaelny Akerö

    Dabei seit:
    18.08.08
    Beiträge:
    1.808
    http://www.apfeltalk.de/forum/welches-iphone-habe-t180654.html

    dort der erste beitrag und der dritte mit den aktuellen daten
     

Diese Seite empfehlen