1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

FW 3.0 JB: Cydia kann keine Programme installieren

Dieses Thema im Forum "iPod touch" wurde erstellt von gammler1403, 28.06.09.

  1. gammler1403

    gammler1403 Rhode Island Greening

    Dabei seit:
    10.01.08
    Beiträge:
    479
    Hallo zusammen,

    habe das neue 3.0 auf meinem iPod Touch 2G und auch nen JB drauf.
    Leider bekomme ich immer Fehlermeldungen wenn ich über Cydia oder Icy Programme installieren möchte, obwohl es ja scheinbar andere im Internet auch können, wie zB. OpenSSH oder VolumeBoost.
    Mit der Software 3.0 sollte das doch klappen...mit 2.2.1 ging immer alles reibunglsos...
     
  2. SLR McLaren

    SLR McLaren Boskop

    Dabei seit:
    09.04.09
    Beiträge:
    207
    Bei mir funktioniert es.

    Mache doch einfach nochmal einen Jailbreak - vielleicht klappts dann?!
     
  3. gammler1403

    gammler1403 Rhode Island Greening

    Dabei seit:
    10.01.08
    Beiträge:
    479
    Okay, wobei ich das eigtl. schon mal gemacht habe :'(
    Ich kann auch mal ein paar Fehlermeldungen posten.
     
  4. gammler1403

    gammler1403 Rhode Island Greening

    Dabei seit:
    10.01.08
    Beiträge:
    479
    Mh, jetzt gehts komischerweise, aber ist ja auch gut so :)
     

Diese Seite empfehlen