1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

[FTP] Rechte für Dateien werden entzogen

Dieses Thema im Forum "Filetransfer" wurde erstellt von floeschen, 29.12.07.

  1. floeschen

    floeschen Horneburger Pfannkuchenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    1.402
    Mit meinem FTP-Server habe ich einige kleinere Probleme.

    Gerade wollte ich Gallery 2 deinstallieren. Als ich die ganzen Dateien aus dem Verzeichnis löschen will, hat plötzlich ein Ordner ein kleines Schloss im Symbol. Dann meldet das FTP-Programm (ich nutze Yummy FTP), ich hätte die Berechtigung nicht, diesen Ordner zu löschen. Solche Permission denied Meldungen bekomme ich auch in anderen Ordnern auf dem Server, obwohl ich nichts an den Rechten und auch an sonst nichts etwas verändere. Gibt es eine Möglichkeit, solche Dateien trotzdem zu löschen?

    Ein Fehler, der im Zusammenhang auch oft auftaucht ist Directory not empty und das obwohl es bei anderen Ordnern funktioniert. Den Inhalt dieser Ordner kann ich dann aber auch nicht löschen. Andererseits gibt es viele Ordner, die sich problemlos löschen lassen.
     
  2. karmapolice

    karmapolice Gloster

    Dabei seit:
    25.12.07
    Beiträge:
    60
    Das Phänomen kenn ich (wenn auch nicht die Ursache). Du kannst einerseits mal versuchen die Rechte auf die Verzeichnisse und Ordner mit dem FTP Programm zu ändern, das sollte eigentlich eine entsprechendene Option haben.
    Einige Provider haben darüber hinaus oft noch die Möglichkeit über deren Verwaltungs-Webseiten für die Domain die Verzeichnisrechte komplett zurückzusetzen, das klappt dann eigentlich immer.
     
  3. floeschen

    floeschen Horneburger Pfannkuchenapfel

    Dabei seit:
    13.08.06
    Beiträge:
    1.402
    In der Zwischenzeit habe ich den Server mir mal per Finder angeschaut. Wenn ich da die Rechte anzeigen lasse, habe ich nur Leserechte! :oops: Komischerweise sind die Rechte, in Yummy FTP betrachtet, alle auf 777, 644 o.ä., also ich könnte lesen, schreiben, etc…

    Nun, ich werde mal meinen Hoster kontaktieren und hoffen, dass die das schnell hinbiegen können. ;)
     

Diese Seite empfehlen