1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

FritzBox 7270 - WLAN mit Airport Problem

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von Columbo, 17.02.09.

  1. Columbo

    Columbo Carola

    Dabei seit:
    12.03.06
    Beiträge:
    112
    Hallo,
    seit kürzesten habe ich folgendes Problem:
    Fritz!Box 7270 arbeitet als WLAN Router. Im Normalfall (bis vor einigen Tagen) wurde der Kontakt von MB und MBP und auch MacPro (alle mit 10.5.6) problemlos hergestellt.
    Jetzt aber wird der Kontakt immer wieder abgebrochen und eine Neuanmeldung funktioniert nur nach etlichen Versuchen - mit mir nicht rekapitulierbaren Gründen.
    Das von der Fritz!Box angebotene WLAN Netz wird erkannt und angezeigt, der Klick auf 'Verbinden' bringt aber nach einiger Zeit nur das Resultat 'Zeitlimit überschritten'.
    Hat jemand ne Idee?
    Gruß
     
  2. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
  3. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Meine Frau und ich hatten die gleichen Probleme (mit MacBook sowie MBA) - seit die Box mit 5 GHz funkt, bleiben die WLAN-Verbindungen jedoch stabil.
     
  4. Columbo

    Columbo Carola

    Dabei seit:
    12.03.06
    Beiträge:
    112
    Hm - Wie bekomme ich die Box denn dazu, im 5GHz Bereich zu arbeiten? Bei mir geht es unter WLAN Einstellungen nur bis Kanal 13 = 2,4GHz ...
     
  5. Columbo

    Columbo Carola

    Dabei seit:
    12.03.06
    Beiträge:
    112
    Danke! Aber mit den Labor-Firmewares habe ich nicht so glückliche Erfahrungen gemacht. Der Hinweis auf die andere Seite ist aber sehr hilfreich.
     
  6. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Mein VPN zur FritzBox geht leider zur Zeit nicht, so dass ich keinen Screenshot der Einstellung posten kann. Man stellt es auf die Option, wo "a" und "n" zeitgleich drin vorkommen, meine ich.
     
  7. Columbo

    Columbo Carola

    Dabei seit:
    12.03.06
    Beiträge:
    112
    Wäre doch - wenn's geht - gerne auch später für den screenshot dankbar - finde diese Option nämlich nun gar nicht ...
     
  8. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    Du gehst einfach in die Erweiterten Einstellungen deiner FritzBox.
    Du musst aber in den Systemeinstellungen noch die "Experteneinstellungen" aktivieren damit du auch wirklich alles siehst.
    In den WLAN-Einstellungen, dort wo du auch die SSID deines Netzwerke einträgst, kannst du dann bei "Modus" den gewünschten auswählen. Screenshot kommt gleich.

    Siehe Screenshot: du wählst dort nur "n" aus, dann stellt er automatisch in den 5GHz Band.
    Das bedeutet aber, dass nur Draft-N Geräte ins WLAN kommen!
     

    Anhänge:

    • ikea.jpg
      ikea.jpg
      Dateigröße:
      211,3 KB
      Aufrufe:
      1.374
    #8 rumsi, 17.02.09
    Zuletzt bearbeitet: 17.02.09
    Columbo gefällt das.
  9. Blizzart

    Blizzart deaktivierter Benutzer

    Dabei seit:
    16.06.08
    Beiträge:
    173
    Ich hab für dich mal einen Screenshot gemacht.
    [​IMG]
    http://img19.imageshack.us/img19/7286/fb5ghziq8.png
    Die aktuelle Laborfirmware ist übrigens wirklich zu empfehlen. Bei mir gibts keine Probleme.

    Edit: @rumsi: Wie machst du das, dass da steht "Miniaturansicht angehängter Grafiken"? Wenn ich ein Bild einfüge siehts halt so aus wie in diesem Beitrag.
     
  10. Columbo

    Columbo Carola

    Dabei seit:
    12.03.06
    Beiträge:
    112
    Gerade hatte ich es auch gefunden (Hatte tatsächlich den 'Expertenmodus' nicht aktiviert)
    Also: Vielen Dank für die Mühe!
     
  11. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Ich hab auch die aktuelle Labor drauf, aber damit hat man mitunter ein Problem: Support gibts dafür von AVM nicht ;) Hatte Probleme mit FritzMini und wurde prompt abgewiesen.
     
  12. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Berichte dann mal, ob es eine Verbesserung gab. Würde mich interessieren :)
     
  13. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    psst, dafuer gibts nen aendern button :p
     
  14. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Asche über mein Haupt :-D an das dachte ich in dem Moment, als ich auf "Antworten" klickte
     
  15. Columbo

    Columbo Carola

    Dabei seit:
    12.03.06
    Beiträge:
    112
    Leider, leider:

    nach einem Tag Praxiserprobung kommt folgendes Ergebnis:

    MBP funktioniert nun ohne Probleme

    MacPro aber funktioniert nicht: Airport ist aktiv, zeigt auch das von der Fritzbox bereit gestellte Netzwerk an, lässt sich aber nicht verbinden (Zeitüberschreitung ...).

    Irgendwie schade ...
     
  16. Mocsew

    Mocsew Moderator Hardware/Netzwerk
    AT Moderation

    Dabei seit:
    28.01.07
    Beiträge:
    3.564
    Hast Du die WLAN-Verbindung inkl. Schlüssel in der Schlüsselbundverwaltung mal gelöscht und neu eingerichtet? Der MacPro sollte doch auch die 5 GHz packen, oder? o_O
     

Diese Seite empfehlen