fritz.nas als logisches Laufwerk einbinden

m1LLo

Osnabrücker Reinette
Mitglied seit
29.05.10
Beiträge
991
Also ich habe bei meiner Recherche nur smb gefunden für deine Fritzbox.
 

TAdS

Osnabrücker Reinette
Mitglied seit
17.09.04
Beiträge
977
Und du bist sicher, dass du:

1. Bei deinem FritzBox-Benutzer den Zugriff auf NAS-Inhalte freigegeben hast?
2. Unter Heimnetz/Speicher (NAS) den Freigabenamen festgelegt hast und die richtige Arbeitsgruppe?

Falls definitiv ja, liegt das Problem nicht an der FritzBox. Eine 73x-Fritzbox ohne smb-Zugriff gibts nicht ...

Grüsse
 

Hotzenklotz

Idared
Mitglied seit
03.04.13
Beiträge
28
Zwischendurch ein Update:
Ich habe mich heute mit einem MacBook Air (OS X El Captain) über smb://fritz.box mit dem NAS verbinden können. Mit meinem Benutzernamen, mit dem ich mich über die Benutzeroberfläche von Fritz (und auf dem PC) schon immer einloggen konnte. Also muss es am MacBook Pro liegen.....
 

Hotzenklotz

Idared
Mitglied seit
03.04.13
Beiträge
28
2. Update:
Auch ein Update auf "El Captain" hat keine Besserung gebracht....

Noch jemand irgendwelche Ideen?
 

Hotzenklotz

Idared
Mitglied seit
03.04.13
Beiträge
28
1. Bei deinem FritzBox-Benutzer den Zugriff auf NAS-Inhalte freigegeben hast?
2. Unter Heimnetz/Speicher (NAS) den Freigabenamen festgelegt hast und die richtige Arbeitsgruppe?
Zu 1: ja
Zu 2: Da ist ein Name und eine Arbeitsgruppe – die ich bei der Anmeldung (auch über das Macbook Air) aber nicht benötigte. Angemeldet habe ich mich mit dem Macbook Air (und über das Internet mit dem Macbook Pro) über einen Benutzernamen und das Passwort.

Also es muss irgendwo an den Einstellungen des Macbook Pro liegen!
 

TAdS

Osnabrücker Reinette
Mitglied seit
17.09.04
Beiträge
977
Dann erstelle am MB Pro einen neuen Benutzer, log dich mit ihm ein und versuche, ob es so klappt.
Falls ja, könnte es bei dem alten Benutzer einen defekten Schlüsselbundeintrag geben.

Funktioniert mit dem alten Benutzer denn der smb-Zugriff auf andere Freigaben, zB dem MB Air?

Gruesse
 
  • Like
Wertungen: Hotzenklotz

Hotzenklotz

Idared
Mitglied seit
03.04.13
Beiträge
28
Funktioniert mit dem alten Benutzer denn der smb-Zugriff auf andere Freigaben, zB dem MB Air?
(
Bevor ich den Versuch mit dem neuen Benutzer gemacht hatte habe ich noch die Freigaben ausgetestet:
Also vom Mac Air auf den nicht-smb-fähigen Mac Pro: Da habe ich zunächst Probleme mich anzumelden (was aber auch an meinem Unwissen liegen kann) letztundendlich erschienen aber die freigegeben Test-Ordner von dem Mac Pro. Vom Mac Pro auf den Mac Air: Da klappte sogar das Anmelden mit Passwort und der freigeben Ordner wurde angezeigt. Zum Schluß hatte ich noch einmal getestet und es gab Schwierigkeiten: Einmal hakte der Mac Air und einmal gab es beim Mac Pro Abmelde- und Anmelde-Schwierigkeiten. Der letzte Versuch hat wiederum ganz schnell und einwandfrei geklappt)

Dann erstelle am MB Pro einen neuen Benutzer, log dich mit ihm ein und versuche, ob es so klappt.
Ein Lichtstreif am Horizont!
Anmeldung mit neu angelegtem Benutzer und smb://fritz.box klappt!

Aber woran liegt es nun? Kann ich den Schlüsselbund einfach "auf null" setzen (wie?) ohne das etwas kaputt geht?[/quote]
 

TAdS

Osnabrücker Reinette
Mitglied seit
17.09.04
Beiträge
977
1. iCloud-Schlüsselbund deaktivieren, falls aktiviert
2. Dienstprogramme/Schlüsselbund starten, alle Einträge mit "fritz.box" suchen und löschen. Auch die, die auf die IP der Fritzbox lauten ...
3. Danach vorsichtshalber neustarten und ausprobieren mit smb://fritz.box
4. Falls alles ok, icloud-Schlüsselbund wieder aktivieren.
5. Ansonsten Rückmeldung ...

Gruesse
 

Hotzenklotz

Idared
Mitglied seit
03.04.13
Beiträge
28
Ich danke dir vielmals! KLASSE!

Den Schlüsselbund zurücksetzen und alles läuft! SUPER!!!!!