fritz.nas als logisches Laufwerk einbinden

Dieses Thema im Forum "Netzwerk" wurde erstellt von Hotzenklotz, 18.07.16.

  1. Hotzenklotz

    Hotzenklotz Idared

    Dabei seit:
    03.04.13
    Beiträge:
    28
    Hallo!

    (Schon oft gefragt, hab hier im Formum keine Lösung gefunden. Außerdem funktioniert der smb-Zugriff ja nicht mehr, darum...)

    Ich möchte meine Fritz.Nas (hab Fritz!Box 7360) als "normales" Laufwerk einbinden.

    Die angeschlossenen Festplatte ist im NTFC-Format formatiert.

    Mit ftp://XXXX@fritz.box/

    kann ich mich mit mit Fritz.Nas verbinden, allerdings werden die Inhalte nicht korrekt angezeigt: Manche Ordner sind leer, obwohl sie weitere Daten enthalten und ich habe keine Schreibrechte. Mit dem PC klappt alles prima und beim umständlichen Zugriff auf die Festplatte über die Fritz-Benutzeroberfläche klappt auch alles.
     
  2. m1LLo

    m1LLo Osnabrücker Reinette

    Dabei seit:
    29.05.10
    Beiträge:
    991
    NTFC? Statt ftp kanns du auch cifs benutzen. Läuft bei mir besser als Samba.
     
  3. Hotzenklotz

    Hotzenklotz Idared

    Dabei seit:
    03.04.13
    Beiträge:
    28
    Sorry, meinte "NTFS"
    Soweit ich das verstehe, wird Samba nicht mehr unterstützt und "cifs" geht nicht....
     
  4. m1LLo

    m1LLo Osnabrücker Reinette

    Dabei seit:
    29.05.10
    Beiträge:
    991
    Welche OS Version nutzt du denn und welche Freigaben unterstützt dein NAS?
     
  5. Hotzenklotz

    Hotzenklotz Idared

    Dabei seit:
    03.04.13
    Beiträge:
    28
    Habe OS X Yosemite 10.10.5.

    Freigaben, soweit ich das sehen kann: HTTP, HTTPS, FTP
     
    chaossurfer gefällt das.
  6. Nemesis

    Nemesis Ontario

    Dabei seit:
    30.07.13
    Beiträge:
    340
    Vielleicht kann dir dieses Video weiterhelfen. Relativ am Ende wird die Einbindung unter OSX beschrieben.

     
    meru gefällt das.
  7. m1LLo

    m1LLo Osnabrücker Reinette

    Dabei seit:
    29.05.10
    Beiträge:
    991
    HTTP und HTTPS sind keine Protokolle zur Dateifreigabe! FTP, Samba, afp und Co sind hier interessant.
     
  8. Hotzenklotz

    Hotzenklotz Idared

    Dabei seit:
    03.04.13
    Beiträge:
    28
    OK. Wo finde ich das bei der Fritz.Box heraus?
     
  9. Hotzenklotz

    Hotzenklotz Idared

    Dabei seit:
    03.04.13
    Beiträge:
    28
    Schade, am Ende des Videos (mittendrin habe ich auch noch andere Videos von iDominx angeschaut, auf die das Video aufbaut) geht es doch wieder um Samba. Und das scheint bei meiner Fritz.Box nicht drauf zu sein:
    http://www.it-pulse.eu/hardware/fritzbox-7390-nas-problem-samba-zugriff-0807.html
     
  10. Nemesis

    Nemesis Ontario

    Dabei seit:
    30.07.13
    Beiträge:
    340
    Danke für das Feedback. Dann scheint es wirklich an der fehlenden Unterstützung der aktuellen Firmware liegen. Also entweder die Beta installieren oder auf eine neue Firmware warten.
    Ob es noch einen anderen Weg gibt, müssen Dir die Käpsele hier sagen. Ich bin nur zufällig über das Video gestolpert und habe dann Deinen Beitrag hier gelesen.

    Noch viel Glück bei der Lösung deines Problems!
     
  11. TAdS

    TAdS Osnabrücker Reinette

    Dabei seit:
    17.09.04
    Beiträge:
    977
    Die aktuelle Firmware der 7390 ist fritzOS v6.51.
    Der korrekte Zugriff auf das NAS lautet:

    smb://fritz.box/FritzBox

    Grüsse
     
  12. Hotzenklotz

    Hotzenklotz Idared

    Dabei seit:
    03.04.13
    Beiträge:
    28
    Bei meiner Fritzbox 7360 ist die Firmware v6.50 drauf. Wenn ich nach neuer Firmware suche, wird diese als der neuest Stand angezeigt.
    funktioniert auch nicht.: es taucht das Fenster auf "Mit smb://fritz.box/FritzBox verbinden…" - aber es tut sich nichts!
     
  13. TAdS

    TAdS Osnabrücker Reinette

    Dabei seit:
    17.09.04
    Beiträge:
    977
    Dann solltest du deine Fritzbox mal für 5 Minuten stromlos machen (Stecker ziehen) und es nach dem Neustart nochmal versuchen.

    Gruesse
     
  14. Hotzenklotz

    Hotzenklotz Idared

    Dabei seit:
    03.04.13
    Beiträge:
    28
    Hat auch nicht geholfen!
     
  15. TAdS

    TAdS Osnabrücker Reinette

    Dabei seit:
    17.09.04
    Beiträge:
    977
    Wenn es mit

    smb://192.168.178.1

    auch nicht geht, hast du ein grundsätzliches Problem in deinem Netzwerk bzw. bei den einzelnen Endgeräten.

    Geht es, hast du auch ein Problem, denn dann wird der Hostname fritz.box nicht richtig aufgelöst ...

    Gruesse
     
  16. Rastafari

    Rastafari deaktivierter Benutzer

    Dabei seit:
    10.03.05
    Beiträge:
    18.151
    FTP auch nicht. Ätsch. ;)
     
  17. TAdS

    TAdS Osnabrücker Reinette

    Dabei seit:
    17.09.04
    Beiträge:
    977
    Evtl. hast du auch ein Problem mit dem Schlüsselbund (so du ein Apple-Gerät verwendest).

    Um das zu testen, versuche mal, dich so zum NAS zu verbinden:

    smb://FBBenutzer:FBPasswort@192.168.178.1

    Gruesse
     
  18. m1LLo

    m1LLo Osnabrücker Reinette

    Dabei seit:
    29.05.10
    Beiträge:
    991
    Dass du auch immer wiedersprechen musst :p
     
  19. Hotzenklotz

    Hotzenklotz Idared

    Dabei seit:
    03.04.13
    Beiträge:
    28
    Aha! Wirklich interessant wäre auch folgendes:
     
  20. Hotzenklotz

    Hotzenklotz Idared

    Dabei seit:
    03.04.13
    Beiträge:
    28
    Ich glaube nicht, das es mit einem Problem mit dem Schlüsselbund zusammenhängt – der wird gar nicht von mir genutzt. Ja klar benutze ich ein Apple-Gerät...

    Klappt immer noch nicht.
    ftp://192.168.178.1 klappt übrigens (mit den weiter oben genannten Einschränkungen).