1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

FRITZ!Box Fon WLAN 7170 und MacBook Pro

Dieses Thema im Forum "WLAN, Airport & TimeCapsule" wurde erstellt von pepepy, 20.08.06.

  1. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Hallo,

    habe das Problem mich jedes mal in mein WLAN neu anmelden zu müssen, weil das MBP keine IP-Adresse von der FRITZ!Box bekommt:
    AirPort ist mit dem Netzwerk verbunden.
    Airport hat keine IP-Adresse und kann nicht auf das Internet zugreifen.


    Also gehe ich über Netzwerk ->AirPort -> Assistent -> neue Umgebung usw.
    Erst dann funkts.
    Bei jedem Neustart das selbe Spiel!

    Es hat schon mal richtig funktioniert, ohne jedes mal eine neue Umgebung konfigurieren zu müssen!

    Weiss jemand Rat?

    Gruß
    pepepy
     
  2. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Mit dem iMac G5 funktioniert es. Er findet das Netzwerk und ist auch sofort verbunden.
    In der Fritzbox ist die Nachtschaltung aktiviert. Vielleicht bereitet das Probleme?

    Hat denn niemand eine Idee?
     
  3. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Eine Verbindung vom MBP über WLAN zur Fritzbox kommt nur durch das Einrichten einer neuen Umgebung zustande.

    Normal wäre – ich schalte das MBP ein und bin automatisch mit der Fritzbox verbunden, kann Post empfangen und sofort lossurfen.

    Kann ich aber nicht, denn ich muss ja eine neue Umgebung erstellen!! :(

    Habe jetzt die neueste Firmware aufgespielt, das Problem bleibt.


    Vieleicht finde ich ja eine Antwort je öffter ich mir den Text durchlese – IST HIER JEMAND? :(
     
    #3 pepepy, 22.08.06
    Zuletzt bearbeitet: 22.08.06
  4. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    :( :-[ :-c

    Wo seid Ihr?
     
  5. saarmac

    saarmac Weisser Rosenapfel

    Dabei seit:
    26.12.05
    Beiträge:
    792
    Hallo, bin da

    Also lösche erst mal alle Umgebungen die du angelegt hast. Dann lösche im Schlüsselbund alle eintragungen die du mit der FritzBox hast. Starte das Wlan neu (an und wieder aus machen) und normalerweise müsste es dann funktionieren. Des weiteren solltest du darauf achten, das du Wlan an oberster Priorität hast (in der reihenfolge der Netzwerkverbindungen)
     
  6. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Ja - hallo erstmal ....

    Ich weiss nich ob du es schon wuuusstest, aber ich habe gar keine Kennwörter im Schlüsselbund für die Fritzbox, Airport steht auch an oberster Stelle.

    Jetzt habe ich die anderen Umgebungen gelöscht. Und jetzt auch neu gestartet.
    Immer noch das Selbe. Siehe Bild:
     

    Anhänge:

  7. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Hier Noch Ein 2. Screenshot:

    Eine falsche Adresse und der Router fehlt.
     

    Anhänge:

  8. 48259

    48259 Schöner von Nordhausen

    Dabei seit:
    01.02.06
    Beiträge:
    326
    Hast du mal probiert den DHCP-Lease zu erneuern? Sollte dann eigentlich funktionieren...
     
  9. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Leider ...

    Alles beim alten
     
  10. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Keiner eine Idee?

    Das Mac OS X 10.4 hat da anscheinend Probleme.
    Sei es WLAN oder das Drucken mit einem USB-Drucker über das Netzwerk.
    So wie in den netten Werbefilmchen läuft es nun doch nicht.
    Da haben wahrscheinlich PCs weniger Probleme.
     
  11. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034

    Hast du vielleicht DHCP abgeschaltet bei der Fritzbox? Oder "keine neuen Netzwerkgeräte zulassen" angehakt in den Fritzbox Settings?


    Und sei dir gewiß: 90% der Fehler sind PEBKAC Fehler:

    ProblemExistsBetweenKeyboardAndChair

    ;)

    Carsten
     
    #11 nomos, 23.08.06
    Zuletzt bearbeitet: 23.08.06
  12. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Natürlich werden keine neuen Geräte zugelassen.
    Neue dürfen sich nur anmelden, wenn ich es zulasse.
    Mein MBP ist ja auch in der Geräteliste aufgeführt.
    Das darf sich also anmelden.
    Würde ich DHCP abschalten, könnte ich doch gar keine Verbindung aufbauen!
     
  13. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Also ich habe weder Probleme mit meiner Tastatur noch mit meinem Stuhl!
    Nur mit dem MBP und dem Mac OSX.
     
  14. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Nun ja, du bekommst aber keine IP von dem DHCP Server der FritzBox zugewiesen. Hast du irgendwelche Verschlüsselungen an?

    Ist halt irgendwie komisch, das du einfach keine IP bekommen kannst. Was ist denn,wenn du die IP manuell vergibst an dem MBP?

    Carsten
    (FritzBox 7170 mit WPA2, Canon IP5200 an FritzBox USB-Port und Powerbook via WLAN und alles läuft: drucken und surfen)
     
  15. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Drucken kann ich nur mit Hilfe von Gimp. WLAN nutzen wie gesagt nur, wenn ich den Assistenten bemühe und eine neue Umgebung einrichte.
    Manuell eine IP vergeben funktioniert auch nicht. Die Airport-Karte findet das Netzwerk nur durch nochmaliges Suchen.
     
  16. nomos

    nomos Harberts Renette

    Dabei seit:
    22.12.03
    Beiträge:
    7.034
    Was normal ist, da die meisten Druckerhersteller keine eigenen Netzwerkdruckertreiber für ihre USB-Drucker unter OSX zur Verfügung stellen.

    Bzgl der anderen Sachen: keine weitere Idee so aus der Ferne. Vielleicht versucht sich wer anderes mal.

    Carsten
     
  17. muechue

    muechue Hildesheimer Goldrenette

    Dabei seit:
    22.03.06
    Beiträge:
    677
    Ich würde jetzt mal instikntiv im Router und im MBP den DHCP überprüfen. Eigentlich sollte er wieder beiden angeschalten sein.
     
  18. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Dank Dir trotzdem.
     
  19. pepepy

    pepepy Riesenboiken

    Dabei seit:
    20.06.06
    Beiträge:
    284
    Kennst du die Oberfläche der Fritzbox? Wo finde ich DHCP?
    Aber das ist ja auch abwegig, denn der iMac hat keine Probleme.
    Weder mit dem Drucken noch mit dem WLAN!

    Vielleicht ist es etwas ganz banales. Der Netzwerkname meiens MBP vielleicht zu lang?
     
    #19 pepepy, 23.08.06
    Zuletzt bearbeitet: 23.08.06
  20. luxlicht

    luxlicht James Grieve

    Dabei seit:
    19.08.06
    Beiträge:
    135
    Hallo,

    rein zufällig habe ich gestern auch eine Fritzbox 7170 erhalten und installiert. Mein Macbook habe ich 2 Tage und komme von Windose rübergeswitcht :).

    Ich hab's so gemacht:

    - 1 Location für Home (fixe IP), hier ist Airport ausgeschaltet
    - 1 Location für Mobile (Wireless), hier ist Airport natürlich eingeschaltet und steht auf DHCP.
    Built-In Ethernet steht bei dieser Location auf Manually und es ist nicht konfiguriert.

    Dann habe ich als aktive Location natürlich die "Mobile (Wireless)" eingestellt und anschliessend oben rechts in der Menubar auf das "Antennen-Symbol" des WLan geklickt. Dort erscheint der Name des WLans (falls du Empfang hast) so wie du ihn auf der Fritzbox eingerichtet hast (SSID). Anklicken und dann den Netzschlüssel eingeben, noch mitteilen dass er den Schlüssel speichert und fertig.

    Mein MB verbindet sich beim Booten automatisch mit dem WLan. Alles Supi.
    Du weisst es wahrscheinlich eh, aber deine Fritzbox kannst du über Browser Standardmässig über die IP 192.168.178.1 erreichen und konfigurieren, du musst dann natürlich eine Verbindung über Kabel zur Box herstellen oder über einen anderen Computer der das WLan empfängt draufgehen.

    Du solltest auch die neuste Firmware draufspielen (auf die Fritzbox), denn die haben da was gefixt:
    ==> System: Apple Bonjour Protokoll funktioniert jetzt wieder

    Vielleicht hilft ja irgendwas weiter.

    Gruss,
    luxlicht
     

Diese Seite empfehlen