1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Firefox stellt alles kursiv dar!

Dieses Thema im Forum "Browser" wurde erstellt von unknown7, 12.02.10.

  1. unknown7

    unknown7 Saurer Kupferschmied

    Dabei seit:
    28.01.07
    Beiträge:
    1.699
    Hallo liebes Forum!

    Mein Firefox stellt mir seit gestern alles kursiv dar und nicht mehr normal :(
    Ich habe schon die beiden Threads hier im Forum durchgelesen und keine Lösung gefunden.
    Weiß von euch jemand, woran das liegen könnte bzw wie man das Problem löst, das übrigens nur im FF auftritt?

    Vielen Dank und liebe Grüße!

    U7

    Bildschirmfoto 2010-02-12 um 01.19.30.png
     
  2. Paul-L

    Paul-L Jerseymac

    Dabei seit:
    24.10.05
    Beiträge:
    453
    Hatte ich auch vor ein paar Tagen und war auch am Überlegen. Da ich die Ursachen des Problems nicht kenne, habe ich mir einen Workaround geschaffen.

    Zu meinen Vermutungen unten mehr.

    1) Analyse:

    Ich habe den Linotype Fontexplorer. Dort bin ich auf Konflikte gegangen und hatte eine Menge Schriftenprobleme.

    Es waren viele dfont-Schriften durch ttc-Schriften (Windows) gleichen Namens ersetzt worden, oder parallel vorhanden. Unter anderem war die HelveticaNeue betroffen - eine wichtige Schrift: dfont weg, aber dafür eine ttc.

    Kann nicht gut gehen!


    2) Aufräumen:

    Im Linotype Fontexplorer gibt es eine Funktion "System-Fonts Ordner aufräumen ..." und "Schriften-Chaches löschen". Nach dem Aufräumen und einem Reboot war mein Problem erst mal nicht gelöst, jedoch der Cache leer ;)

    Dann habe ich von einer OS X Basis-Installation (10.6.2, also mit allen Updates) die Schriften aus dem Schriften-Ordner auf meinen MAC kopiert - ging allerdings nur als "Root", warum weiß ich nicht genau.

    3) Im Linotype Explorer einbinden - aber mit Fehler:

    Dann habe ich die Schriften wieder neu in Linotype eingebunden, jedoch meckerte Linotype wieder herum, weil er nun "gleiche" Schriften vorgefunden hatte, jedoch einmal als dfont und einmal als ttc.

    4) Lösung: alle Schriften in den Ordner, aber nur die dfont aktivieren:

    Im Linotype Explorer habe ich dann die ttc deaktiviert und die dfont aktiviert. Und siehe da, alles geht.

    Vermutung:

    Ich habe MS-Office 2008 im Einsatz, daher denke ich kommen die TTC-Schriften. Ich kann jetzt nur mal mutmasen, aber ich habe das Gefühl, dass mir die Geschichte nach dem Firefox-Update 3.6 passiert ist.

    Denn auf meinem MBP habe ich die gleichen Programme und die gleichen Schriften, jedoch noch den Firefox 3.5 - ohne Probleme.

    Vielleicht kommst Du mit der Anleitung ein Stück weiter.

    Gruß Paul
     

Diese Seite empfehlen