1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Firefox quälend langsam ...

Dieses Thema im Forum "Browser" wurde erstellt von lux, 04.12.06.

  1. lux

    lux Gast

    Hallo,

    auf dem Notebook meiner Frau ist Firefox quälend langsam. Manche Seiten laden erst nach mehrmaliger "Aufforderung".

    Mit Safari geht es schneller, aber Safari gefällt meiner besseren Hälfte nicht.

    In Summe geht es um Firefox 2.0 auf einem iBook G4 (800 MHz, 640 MB RAM) unter Mac OS X Tiger (mit allen Updates). Verbindung zum Internet geht via WLAN zu einem Zyxel Router (ZyXEL Prestige 660HW).

    Wenn Ihr noch Informationen braucht oder Ideen habt, dann nur her damit.

    Danke!

    Dirk
     
  2. Uhleneddy

    Uhleneddy Gloster

    Dabei seit:
    23.09.04
    Beiträge:
    65
  3. lux

    lux Gast

  4. treppenputz0r

    treppenputz0r Ribston Pepping

    Dabei seit:
    10.10.04
    Beiträge:
    300
    Manche Leute (z.B. ich ;)) habe auch schon derartige Probleme gehabt, weil IPv6 angeschaltet war. Bei mir musste man auch öfter Seiten mehrmals anfordern, bevor sie geladen wurden. Seitdem ich es in den Netzwerkeinstellungen deaktiviert habe, haken hakt aber nichts mehr.
     
  5. lux

    lux Gast

    Hmm ... bei mir unter Ubuntu macht IPV6 kein Problem. Aber ich probiere es gerne aus.

    Vielen Dank!

    Gruß

    Dirk
     
  6. treppenputz0r

    treppenputz0r Ribston Pepping

    Dabei seit:
    10.10.04
    Beiträge:
    300
    Stimmt, bei meiner Ubuntu-Installation einen Rechner weiter rechts funktioniert es aucht. Es scheint also wirklich ein Mac-OS-Spezifisches Problem zu sein. Dazu gab es im Forum auch schon ein paar Beiträge, zum Beispiel hier:

    http://www.apfeltalk.de/forum/safari-ziemlich-langsam-t23808.html?highlight=ipv6#post290538

    Also natürlich muss es nicht an IPv6 liegen, aber möglich ist es.
     
  7. lux

    lux Gast

    Ich gehe fest davon aus, dass es IPv6 ist, ich werde es in jedem Fall testen und bereichten, ob es erfolgreich war.

    Gruß

    Dirk
     
  8. lux

    lux Gast

    So, ich habe IPv6 dekativiert und die Welt ist wieder schön. :-D

    Vielen Dank für Eure Hilfe.

    Dirk
     
  9. treppenputz0r

    treppenputz0r Ribston Pepping

    Dabei seit:
    10.10.04
    Beiträge:
    300
    Hach, wenn das immer so einfach wäre! :D
     
  10. dschoefer

    dschoefer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    22.09.06
    Beiträge:
    246
    Bei mir hat es leider nichts gebracht das Ipv6 abzuschalten.

    Mir ist auch aufgefallen das der Browser sehr lange braucht bis er die Adresse richtig auflöst, d.h. ich gebe z.B: "spiegel" ein, dann bracuth er teilweise schon min. 20 Sekunden bis erdie Adresse umwandelt in "www.spiegel.de". Danach dauert es auch noch ziemlich lang.
    Bei Safari hakt es auch manchmal,allerdings ist es hier weniger reproduzierbar.

    Ich werde noch wahnsinnig, bitte helft mir, kann doch nur irgendeine Einstellung sein, oder?
     
  11. GunBound

    GunBound Pohorka

    Dabei seit:
    23.06.05
    Beiträge:
    5.663
    Firefox ist auch Shyce!
    Benutz doch lieber Camino oder Opera, wenn dir Safari nicht gefällt!
     
  12. dschoefer

    dschoefer Weigelts Zinszahler (Rotfranch)

    Dabei seit:
    22.09.06
    Beiträge:
    246
    danke für den Tipp, löst aber leider mein Problem nicht.

    Ich würde gerne bei Firefox bleiben und unter Safari ist es eben auch nicht viel besser.
     
  13. Herr Sin

    Herr Sin Millets Schlotterapfel

    Dabei seit:
    05.01.04
    Beiträge:
    4.752
    Schöner Tipp. Warum ist Firefox Shyce?
    Leider kann man in Camino viele Erweiterungen nicht nutzen.
     
  14. lux

    lux Gast

    Das ist mir mit dem Nameserver unseres Routers und insbesondere mit Arcor auch so gegangen. Ich habe "echte" Nameserver eingetragen und es geht deutlich schneller.

    Gruß

    Dirk
     
  15. Aronnax

    Aronnax Châtaigne du Léman

    Dabei seit:
    03.12.04
    Beiträge:
    831
    Firefox übernimmt nicht die Proxy Einstellungen vom System - wenn es mit Safari normal funzt, kann es eigentlich nur das sein.
    also einmal unter Einstellungen/Advanced/Network - dann in dort einen eintragen - wenn denn einer benutzt wird
     
    #15 Aronnax, 02.01.07
    Zuletzt bearbeitet: 02.01.07
  16. lux

    lux Gast

    Ich habe gerade etwas gefunden, was ich aber noch nicht auf dem Mac ausprobiert habe:
    Firefox/Tuning. Das steht zwar in einem Ubuntu-Wiki, sollte aber auch auf dem Mac seinen Dienst tun.

    Gruß

    Dirk
     

Diese Seite empfehlen