1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Finder startet immer wieder automatisch neu

Dieses Thema im Forum "macOS & OS X" wurde erstellt von karbitt, 26.01.09.

  1. karbitt

    karbitt Erdapfel

    Dabei seit:
    26.01.09
    Beiträge:
    1
    Hallo, brauche ein wenig Unterstützung. Seit ein paar Tage spinnt mein Mac unter OSX 10.4. Der Finder startet immer wieder in unregelmäßigen Abständen neu. Dabei unterbricht er Eingaberoutinen und man muss ich wieder durch die Fenster hangeln. Wie kann ich diese automatische Routine unterbrechen? Ich habe bisher noch keine Schaltfenster hierzu gefunden. Vielen Dank.
     
  2. gKar

    gKar Maunzenapfel

    Dabei seit:
    25.06.08
    Beiträge:
    5.362
    Guck doch mal in der Konsole, ob da irgendwelche Fehlermeldungen zu den Neustartzeitpunkten auflaufen, die erklären könnten, warum der Finder abstürzt.
     
  3. CH@oS

    CH@oS Erdapfel

    Dabei seit:
    19.08.07
    Beiträge:
    4
    ist bei mir auch so seid ich quicktime 7.6 installiert habe!:mad:
     
  4. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Das hängt meistens mit Stuffit zusammen.
    Schau mal in den Systemeinstellungen nach den Pref.panes ganz unten oder in einen der Pluginordner (Application support in deinem Haus), da gibt es eine betimmte engine, die muss man abschalten oder am besten gleich herausnehmen.
    salome
     
  5. Messerjokke79

    Messerjokke79 Eifeler Rambour

    Dabei seit:
    21.07.06
    Beiträge:
    600
    Das habe ich am Samstag erst per Ferndiagnose bei einem Freund repariert.

    Öffne das Terminal und gib ein (am Ende RETURN):
    Code:
    cd /Library/StartupItems
    open .
    Verschiebe alles was da drin ist zB auf den Schreibtisch, es sei denn Du weißt genau was das ist und brauchst (»brauchen«, nicht »will ich haben«!) es. Ordnerfenster kannst Du schließen.
    Wechsel wieder zum Terminal und gib ein:
    Code:
    cd ~/Library/Preferences
    open .
    (~ gleich Alt+n)

    Lösche hier
    Code:
    com.apple.Finder.plist
    Jetzt neustarten.
     
  6. CH@oS

    CH@oS Erdapfel

    Dabei seit:
    19.08.07
    Beiträge:
    4
    ja danke, habe alles was mit stuffit zu tun hat rausgeworfen, jetzt kann man wieder arbeiten o_O
     
  7. Hobbesthetiger

    Hobbesthetiger Erdapfel

    Dabei seit:
    23.02.09
    Beiträge:
    2
    Was wenn...

    Hallo zusammen

    Bei mir tritt das Problem auch auf. Nur ist es etwas verschärft: Der Finder startet ca. alle 5 Sekunden neu! So bleibt mir keine Zeit um den vorgeschlagenen Lösungsweg zu versuchen. Irgendeine Idee, wie ich es trotzdem hinkriege?

    Freundlicher Gruss
    Simon
     
  8. Hobbesthetiger

    Hobbesthetiger Erdapfel

    Dabei seit:
    23.02.09
    Beiträge:
    2
    Verschärfung des Problems...

    Habe es nun doch fertig gebracht die oben erwähnten Schritte auszuführen. In den StartupItems war aber nichts von Stuffit oder Quicktime drin. Ich habe dann die erwähnte .plist-Datei gelöscht. Nachdem Neustart spukte der Finder wie zuvor weiter. Ich habe es dann geschafft, Quicktime und Stuffit und die dazugehörenden Dateien zu löschen. Anschliessend habe ich von der OS X-CD aus die Rechte repariert und die PRAM gelöscht. Das Problem besteht trotzdem weiter. Hat das jemand von euch auch so heftig erlebt?

    Simon
     
  9. MacBat

    MacBat Murer Reinette

    Dabei seit:
    25.03.06
    Beiträge:
    1.628
    Es ist, denke ich, nicht in den StartupItems. In den Systemeinstellungen muss irgendwo "StuffIt AVR" auftauchen. Öffnen und auf "Stop" klicken. (Als Nicht-StuffIt-User kann ich es dir nicht genauer beschreiben.)
     

Diese Seite empfehlen