1. Am Dienstag dem 21.05.19 ab ca. 9:30 Uhr werden wir eine größere Server-Wartung vornehmen. Das Forum und das Magazin werden bis Mittag (wenn alles gut geht) nicht erreichbar sein.
    Information ausblenden

Filme in iTunes importieren?

Dieses Thema im Forum "iTunes (Mac only!)" wurde erstellt von Timowo, 03.07.16.

  1. Timowo

    Timowo Granny Smith

    Dabei seit:
    03.01.16
    Beiträge:
    17
    Hallo,
    seit der Version 10.11.5 kann ich nicht wie sonst meine Filme mit cmd + O in iTunes importieren.
    Früher erschien sonst immer der Punkt "Eigene Videos" wo auch der Film/Video zu finden war.
    Nun kann ich zwar immer noch cmd + O machen und das Video hinzufügen, allerdings passiert nichts. Keine Meldung, nichts. Ich benutze für das ganz normale MP4-Format, was ja normalerweise funktioniert.

    Funktioniert das mittlerweile anders, bzw. gar nicht mehr?

    Vielen Dank!
    LG
     
  2. MACaerer

    MACaerer Welschisner

    Dabei seit:
    23.05.11
    Beiträge:
    11.694
    Das verstehe ich nicht ganz. Den Befehl CMD + O gibt es doch immer noch. Schaue doch mal in das Menü "Ablage". Darin gibt es den Befehl "Zur Mediathek hinzufügen", bzw. dessen Tasten-Kurzbefehl CMD + O.
    Übrigens ist der Befehl gar nicht nötig. Wenn ich aufgezeichnete und für iTunes konvertierte Filme nach iTunes importieren ziehe ich den Film einfach in das geöffnete Fenster der Filme-Mediathek. Das geht auch noch mit der aktuellen iTunes-Version wie gehabt.

    MACaerer
     
  3. Timowo

    Timowo Granny Smith

    Dabei seit:
    03.01.16
    Beiträge:
    17
    Ja bei mir gibt es den Befehl auch, nur wenn ich etwas importiere passiert nichts.
    Es generiert sich ein "Home Videos" Ordner im iTunes-Ordner, wo auch mein importiertes Video drin ist. Aber in iTunes selber ist es nirgendwo zu finden. Dort gibt es nur die Kategorien "Meine Filme", "Ungesehen" und "iTunes Store". Sonst gab es noch "Eigene Videos".

    LG
     
  4. doc_holleday

    doc_holleday Königlicher Kurzstiel

    Dabei seit:
    14.01.12
    Beiträge:
    10.225
    In iTunes zur Kategorie "Filme" wechseln.

    Dann oben links im Bereich der Seitenleiste, wo "Zuletzt hinzugefügt", "Genre", etc. steht einen Rechtsklick machen. Dann die Option "Liste bearbeiten" wählen. Dort dann den Haken vor "Eigene Videos" setzen und irgendwo im Hauptfenster hinblicken, damit das Auswahl-Menü wieder verschwindet.
     
    Timowo und saw gefällt das.
  5. MACaerer

    MACaerer Welschisner

    Dabei seit:
    23.05.11
    Beiträge:
    11.694
    Wenn du einen Film im Format mp4 H.264 importierst wird der nicht in die Mediathekseite "Filme" gelegt sondern in die Unterseite "Eigene Videos". Hast du da schon mal nachgesehen? Falls ja kannst du die Videos unter "Information => Optionen" in die "Filme"-Seite zurückschieben.

    MACaerer
     
    Timowo gefällt das.
  6. Timowo

    Timowo Granny Smith

    Dabei seit:
    03.01.16
    Beiträge:
    17
    Danke für die Antworten, hab's gefunden! Früher war das bei mir immer in der oberen Zeile und da ich die Seitenleiste immer zugeklappt habe, hab ich's nicht gesehen.

    Vielen Dank!
     
  7. AgenturRiegler

    AgenturRiegler Grahams Jubiläumsapfel

    Dabei seit:
    17.07.13
    Beiträge:
    103
    kann es sein, dass man in Itunes nur in einer bestimmten Größe also 700x300 importieren kann?
     
  8. MACaerer

    MACaerer Welschisner

    Dabei seit:
    23.05.11
    Beiträge:
    11.694
    Nein, du kannst in iTunes in der SD-, der HDReady- und der FullHD-Auflösung importieren. Hängt davon ab welche Auflösung das Ausgangsformat hat.

    MACaerer