[iOS 9] Fehler iOS 9.3/9.3.1 - Einschränkungscode?

Dieses Thema im Forum "iPhone" wurde erstellt von bobgoose, 03.04.16.

  1. bobgoose

    bobgoose Erdapfel

    Dabei seit:
    03.04.16
    Beiträge:
    3
    Hallo allerseits,

    Ich habe ein sehr unschönes Problem: Mein iPhone 6 auf inzwischen 9.3.1 nimmt den Einschränkungscode (Einstellungen--> Allgemein--> Einschränkungen) nicht mehr an. Ich hatte gehofft, dass es sich evt. um einen 9.3er-Bug handelt und sehnsüchtig das Update auf 9.3.1 erwartet. Leider besteht das Problem weiterhin.
    Natürlich habe ich zuerst gedacht, ich hätte den Code vergessen bzw. verwechselt. Allerdings habe ich den Code über ibackupbot und ios7hash sichtbar gemacht und was soll ich sagen - es funktioniert trotzdem nicht. Bin mit meinem Latein am Ende und nicht gewillt, das Gerät neu aufzusetzen. Hat jemand ein ähnliches Problem und/oder eine Idee?

    Vielen Dank vorab!
     
  2. DoktorToast

    DoktorToast Murer Reinette

    Dabei seit:
    18.09.15
    Beiträge:
    1.634
    Wenn du den Code nicht mehr kennst bleibt dir nur neu aufsetzen.

    Das Problem hatte ich auch.
     
  3. bobgoose

    bobgoose Erdapfel

    Dabei seit:
    03.04.16
    Beiträge:
    3
    Vielen Dank für Deine Antwort.

    Das Problem ist ja, dass ich den Code kenne. Der ist auch richtig (wie oben beschrieben). Funktionieren will er trotzdem nicht.

    Interessant wären daher vor allem ähnlich gelagerte "Fälle".
     
  4. Support

    Support Rhode Island Greening

    Dabei seit:
    24.09.15
    Beiträge:
    480
    Sind deine iPhone Backups verschlüsselt?
    Wenn nicht gibt es die Möglichkeit mit Pinfinder den Code auf 1234 zu ändern.

    Selbst habe ich es noch nie gebraucht deswegen kann ich nicht aus eigener Erfahrung schreiben.
     
    DoktorToast und bobgoose gefällt das.
  5. bobgoose

    bobgoose Erdapfel

    Dabei seit:
    03.04.16
    Beiträge:
    3
    Das hat funktioniert!!! Tausend Dank für die tolle und schnelle Hilfe!

    Viele Grüße