1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehler: Dieses Zubehör wurde nicht für die Verwenndung mit einem iPhone entwickelt.

Dieses Thema im Forum "Jailbreak, Unlock & Modifikationen" wurde erstellt von Poeschie, 25.09.08.

  1. Poeschie

    Poeschie Cripps Pink

    Dabei seit:
    11.12.06
    Beiträge:
    148
    Hallo,

    habe seit dem update auf 2.0 bzw. jetzt 2.1 ständig eine Fehlermeldung die in unregelmäßigen Abständen auftaucht. Auch wenn ich nichts am iphone mache und das Display dunkel ist kommt manchmal folgende Fehlermeldung.

    Dieses Zubehör wurde nicht für die Verwenndung mit einem iPhone entwickelt.

    Habe aber nichts am iphone angeschlossen was etwas derartiges auslösen könnte.
    Habe schon mit neuaufsetzen etc. versucht.
    Das iphone ist als England und bearbeitet habe ich es mit Quickpwn.

    Unten noch ein bild des fehlers.



    Gruss
     

    Anhänge:

  2. Fanboy

    Fanboy Pommerscher Krummstiel

    Dabei seit:
    07.07.08
    Beiträge:
    3.052
    Komisch, das ist ein Fehler der normalerweise Auftritt, wenn man ein 2G Zubehör an ein iPhone 3G ansteckt, weil das 3G einen Modifizierten Anschluss hat, Komisch....
     
  3. swensa

    swensa Adams Apfel

    Dabei seit:
    29.09.06
    Beiträge:
    522
    ich krieg sie, wenn ich mein iPhone an ein Lautsprechersystem anschließe, übrigens funktioniert seit dem 2.1 - Update die Tonausgabe über meine JBL - Lautsprecher mit Dock - Anschluss nichtmehr, jmd eine Idee?
     
  4. pepinho

    pepinho Jonagold

    Dabei seit:
    05.04.08
    Beiträge:
    22
    @Poeschie: schau mal deine konakte vom dock anschluss an, evtl hast da bissl dreck drin. ich hatte schonmal das gleiche problem, hab einfach die kontakte gesäubert und es ging wieder so wie es sich gehörrt.
     
  5. Poeschie

    Poeschie Cripps Pink

    Dabei seit:
    11.12.06
    Beiträge:
    148
    so habe mal die Kontakte mit Nadel, Pinsel und Staubsauger gereinigt, da saß ganz schön was drin ;)

    Mal sehen ob das Problem jetzt weiterhin auftritt, evtl. setze ich das iphone noch einmal neu auf, da ja durch den ganzen Dreck in der Schnittstelle etwas beim "quickpwnen" schiefgegangen sein kann ;)
     
  6. Poeschie

    Poeschie Cripps Pink

    Dabei seit:
    11.12.06
    Beiträge:
    148
    Problem tritt leider weiterhin auf, hat vielleicht noch jemand eine Idee?
     
  7. _neXus_

    _neXus_ Leipziger Reinette

    Dabei seit:
    23.12.07
    Beiträge:
    1.775
    Meinst du mit "Display dunkel" wenn es geperrt ist oder einfach wenn die Beleuchtung von selbst ausgeht?
     
  8. grimi

    grimi Golden Delicious

    Dabei seit:
    02.07.08
    Beiträge:
    6
    Hallo swensa

    Habe gerade mein iPhone 2G 2.1 Jailbreak und unlock auf meiner JBL probiert, geht einwandfrei.
    Würde nochmal alles komplett neu machen, kann meiner Meinung nur ein Fehler vom update sein.
    Habe mein iPhone übrigends komplett neu aufgesetzt zum jailbreak, da ich sonst probleme damit hatte.

    Gruß
    grimi
     
  9. Poeschie

    Poeschie Cripps Pink

    Dabei seit:
    11.12.06
    Beiträge:
    148
    Mit "Display Dunkel" meine ich wenn es gesperrt ist, also das Display aus ist.
    Der Fehler kommt aber auch wenn nur die Displaybeleuchtung ausgeschaltet ist.
     
  10. Betamax

    Betamax Carola

    Dabei seit:
    25.09.07
    Beiträge:
    114
    Das Problem hab ich (iPhone 2G) seit 2.1 auch, aber wenn man einfach die Meldung wegklickt dann gehts ja auch weiter ohne Probleme...ist also nur halb so schlimm ;)
     
  11. Poeschie

    Poeschie Cripps Pink

    Dabei seit:
    11.12.06
    Beiträge:
    148
    Ich grabe diesen Thread noch einmal aus.
    Zu meinem oben beschriebenen Problem ist jetzt noch hinzugekommen, dass der int. Lautsprecher für die Musikwiedergabe seinen Dienst quittiert hat. Bei Anruf spielt er munter den Klingelton (somit kann ein Defekt des Lautsprechers ausgeschlossen werden), jedoch von meiner Musik möchte er nichts zum Besten geben :(. Über den Kopfhöhreranschluss kann ich dem iphone auch Musik entlocken.

    Jemand eine Idee ?

    Am besten Setze ich das iphone noch einmal neu auf.
    Welche Software ist da zu empfehlen (Mac)? Bisher habe ich dies mit quickpwn erledigt, ist das Pwnage tool zu empfehlen?
     
  12. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    sollte reichen ...
     
  13. Touri

    Touri Erdapfel

    Dabei seit:
    07.02.08
    Beiträge:
    3
    Ich hab genau den gleichen fehler. Die meldung kommt alle paar minuten und nervt extrem. Nach deinen kleinen tipp hab cih mal die lautsprecher getestet. Diese haben bei mir scheinbar auch den geist aufgegeben :(
    Wer morgen mal t-mobile anrufen...
     
  14. TimmG77

    TimmG77 Erdapfel

    Dabei seit:
    19.11.08
    Beiträge:
    4
    Hallo Poeschi.
    Ich habe scheinbar das gleiche Problem. Anruftöne funktionieren. SMS- und Tastentöne aber nicht. Musik kommt aus den interne Lautsprechern ebenfalls nicht. Alle Firmware (1.0-2.1.1) ausprobiert. quickpwn21-1 und ziphone benutzt. Doch das Problem besteht immer noch. Kleiner Hinweis: Beim aufspielen der FW iPhone1,1_2.1_5F136_Restore.ipsw gehen die Tastentöne, solange man nicht den unlock vorgenommen hat. Am Dock oder in der Kopfhörerbuchse kann ich auch keine Macken erkennen. Bin total ratlos. Brauche Hilfe!
     
  15. TimmG77

    TimmG77 Erdapfel

    Dabei seit:
    19.11.08
    Beiträge:
    4
    Habe was rausgefunden: wenn ich ein Anruf tätige und auf das Lautsprechersymbol klicke, dann wieder auflege, bevor das Gespräch zustande kommt und dann die Tastensperre einstelle, sind zumindest die Töne wieder da, bis auf die ipod Funktion. Den SMS-Ton kann ich bei den Einstellungen auch wieder hören. Anders ist es, wenn ich eine SMS bekomme: da funktioniert der SMS Ton immer noch nicht.

    Habe mich an diverse Reparaturdienste gewendet. Einer davon meinte gleich, er kennt das Problem und es sei eine Hardware Macke. Er verlangt dafür ca. 170 EUR. Das klingt für mich aber eher nach einem Softwareproblem. Bin immer noch ratlos.
     
  16. eyecandy

    eyecandy Graue Französische Renette

    Dabei seit:
    08.12.05
    Beiträge:
    12.210
    nur als kleinen hint: in welcher stadt ist dieser "service" beheimatet?
     
  17. TimmG77

    TimmG77 Erdapfel

    Dabei seit:
    19.11.08
    Beiträge:
    4
    Berlin.
    Suche einfach über google nach "iPhone Reparatur"
     
  18. Thyraz

    Thyraz London Pepping

    Dabei seit:
    14.05.08
    Beiträge:
    2.050
    Deine zwei Probleme (Meldungen und das mit dem Sound) haben die selbe Ursache:

    Das iPhone denkt da wäre ein Audiozubehör am Dock-Connector angeschlossen.
    Da dies aber aufgrund einer irgendwo fehlerhaft anliegenden Spannung auftritt,
    erkennt es nicht wirklich was da dran hängen sollte und gibt die obige Meldung aus.

    Und da es denkt es wäre Audiozubehör angeschlossen, gibt er bestimmte Sounds auch nicht mehr über den Lautsprecher aus:
    Musik, Tastaturgeräusch usw. kommen dann ja normal über das angeschlossene Zubehör.
    Der Klingelton oder der Wecker geben hingegen Audio IMMER über den Lautsprecher aus und sind daher weiter zu hören.


    Die Frage ist nun woher kommts:
    Einmal kann das der Dreck sein.
    Leitet hier etwas den Strom, kann es zu Spannungsänderugnen an den PINs kommen.
    Aber da hast ja schon geschaut.

    Anderer Grund wäre, das durch Belastung des Dock-Connectors
    etwas auf der Platine hinüber ist, oder nen Wackler hat.

    Ob ein reiner Software-Fehler auch der Grund sein kann,
    kann man schlecht sagen.

    Mit fehlerhafter Software lässts ich so ziemlich jedes Hardwareproblem "simulieren".
    Wahrscheinlich halte ich es jedoch eher weniger...
     
  19. geni

    geni Cox Orange

    Dabei seit:
    15.01.08
    Beiträge:
    101
    Oh, ja, das klingt logisch.

    Vom ShiShaiPhonedoc in Berlin wurde hier schon oft dringend abgeraten und im gleichen Zug auf die seriösen podmod.de oder portatronics.de verwiesen. Das wollte ich lieber nur mal schnell erwähnen :)
    Mehr dazu hier.
     
  20. TimmG77

    TimmG77 Erdapfel

    Dabei seit:
    19.11.08
    Beiträge:
    4
    Tja, damit ändert sich nichts an meiner Ausgangslage: ich werde es wohl einschicken müssen.
    Aber dann vielleicht woanders.

    Hatte schon versucht, einen anderen MediaPlayer aufzuspielen und ihn so vielleicht Softwaretechnisch zu überlisten. Hat natürlich auch nicht geklappt. :(
     

Diese Seite empfehlen