1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehler -10810 Programm konnte nicht gestartet werden

Dieses Thema im Forum "macOS & OS X" wurde erstellt von meru, 22.03.08.

  1. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    (gelöst) Fehler -10810 Programm konnte nicht gestartet werden

    Habe diesen Fehler bei jeden Programm was ich starten will.
    Außderdem kommt bei jeden Word das ich irgendwo eingebe eine Warnung das die Rechtschreibprüfung nicht gefunden werden konnte(haupsächlich Safari).

    Das geht zwar mit einen Neustart wieder weg aber es ist schon ein paar mal wieder gekommen.

    OS x 10.5.2

    Mfg Meru
     
    #1 meru, 22.03.08
    Zuletzt bearbeitet: 23.03.08
  2. meru

    meru Kronprinz Rudolf von Österreich

    Dabei seit:
    30.09.06
    Beiträge:
    1.893
    So nachdem das Rechte reparieren nichts geholfen hat, hab ich die Aktivitätsanzeige beobachtet.

    Da fiel mir sofort coconutWIFI ins Auge mit über 250 Threads während andere Programme mit bis zu 14 - 16 Threads auskamen.

    Nachdem ich das aus den Autostart genommen hatte ist bis jetzt mein Problem nicht mehr aufgetaucht.


    Also Vorsicht mit coconutWIFI 3.0 Beta1


    Mfg meru
     
  3. Meisenkaiser

    Meisenkaiser Cox Orange

    Dabei seit:
    28.05.07
    Beiträge:
    97
    Ich habe seit eben genau das gleiche Problem.
    Ich kann keine Programme mehr öffnen, darum kann ich auch nicht die Aktivitätsanzeige ansehen... :/ Ich habe nichts am System verändert, der Fehler war auf einmal da. Und betrifft ALLE Programme. Ich habe versucht die Rechte zu reparieren, aber das Festplattendienstprogramm lässt sich nicht öffnen.
    Egal was ich versuche zu öffnen, ich bekomme eben jene Fehlermeldung. Mann das nervt. Ich nutze leider nicht die TimeMachine, verdammt. Nur die Programme, die noch offen sind, kann ich benutzen. Ich traue mich gar nicht, die zu schließen, und fange schon an wie wild Dateien zu sichern ...
    Weiß einer, wie ich meinen Mac wieder hinbekomme? Solche Schrecken zu so später Stunde. Das wird eine unruhige Nacht. :(


    Nun hat sich das Problem irgendwie von selbst gelöst. So schnell wie es gekommen war, gings jetzt auch wieder ... ?!?
    Naja, Daumen drücken, dass es so bleibt
     
    #3 Meisenkaiser, 18.06.08
    Zuletzt bearbeitet: 18.06.08
  4. reab

    reab Wagnerapfel

    Dabei seit:
    07.12.04
    Beiträge:
    1.568
  5. theaelix

    theaelix Granny Smith

    Dabei seit:
    16.02.09
    Beiträge:
    13
    Fehler 10810:
    Bei mir ist soeben auch der Fehler aufgetreten. Der Link ist leider nutzlos und nicht sehr hilfreich.

    Was geht bei mir nicht:
    Ich wollte den Finder neu starten, da er stecken geblieben ist: Hab Airport deaktiviert als ich ein Netzwerkkabel eingesteck hatte, währen ich gerade auf einen Unix NAS Server zugriff...

    Seit dem geht die Leiste oben nicht mehr: Kann weder auf Spotlight (nichtmal mit cmd leertaste) zugreifen noch auf Bluetooth...
    Finder ist hinüber!! Scheint auch in dern cmd alt esc Liste nicht mehr auf...
    Programme kann ich öffnen und durch die Programme dann auf Dateien (zB pdf)[edit]zugreifen[/edit] obwohl der Desktop futschi ist.
    Die drei und vier Fingerübungen auf dem Touchpad funktionieren alle einwandfrei.
    Der Ausschaltknopf geht nicht!!!!! Auch nicht "Apfelsymbol" und dann Neustart oder was ähnliches...
    Die Tasten F1 bis F12(mit ihren Funktionen) gehen alle einwandfrei!!!

    Werde bald einen 6sec Start(einschaltknopf) oder einen AkkuNeustart machen...

    Ich will das hiermit nur "dokumentieren" - warte aber noch ein bisschen auf Vorschläge von euch!!


    System:
    Snow Leopard 10.6.2 (glaub ich - "Über diesen Mac" geht derzeit auch nicht)
    MacBook5,1(glaub ich heißt das) - 13" Unibody Alucase...

    Ich versuch jetzt noch einige Sachen zu drucken und wart noch auf eure Vorschläge...
    Hoffe ihr habt andere Antworten als den brutalen Neustart.... ;) Danke schon mal im Vorhinein
     
    #5 theaelix, 16.01.10
    Zuletzt bearbeitet: 16.01.10
  6. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.933
  7. theaelix

    theaelix Granny Smith

    Dabei seit:
    16.02.09
    Beiträge:
    13
    wow genau das hab ich gesucht!!!


    VIELEN DANK!!!!

    Werd das jetzt ausdrucken und gleich mal durchführen...

    Danke nochmals!!
     
  8. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    hilft alles nichts...

    der scheiß Fehler trat bei mir auch grade schon wieder auf (immer im paar Wochen Abstand). Ich hasse es, außer einem reset bleibt einem nichts übrig.

    Ich muss ehrlich sagen, dass ich Windows (7) mitlerweile stabiler finde. Arbeite zwar kaum daran, aber abgestürzt ist mir da noch nichts. Wohingegen ich seit zwei Jahren diesen doofen 10810 Fehler kenne!

    edit: ich habe ALLES probiert, was mir eingefallen ist... Nix
    Code:
    killall Finder
    kill -9 Finder
    ...
    Alles bringt nichts, es bleibt der Finder als Zombieprozess
    Code:
    launchctl list | grep -i Finder
    15:49:09 randfee: 160	-	com.apple.Finder
    launchctl remove com.apple.Finder
    bringt nix :(

    mit
    Code:
    killall launchd
    wars dann zu Ende... nix ging mehr, ergo RESET ^^, aber sonstwas fiel mir nicht mehr ein.
    Nächstes mal wird dann das probiert...
    Code:
    killall launchd && sleep 2 && /sbin/launchd
    mal sehen ob das funktioniert.... aber alle Programme neuzustarten dauert fast genauso lange wie direkt resetten.

    Shame on you, Apple. Seit fast zwei Jahren ist das bekannt und passiert immer wieder :(
     
    #8 Randfee, 17.03.10
    Zuletzt bearbeitet: 17.03.10
  9. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Dass meru den bekannten Fehler mittels deaktivieren von coconutWiFi (funktioniert wirklich nicht mit Snow Leopard) beheben konnte, scheint mir ein Zufall zu sein.
    In den meisten fällen hilft gar nichts gegen -10180 als eine Neuinstallation des Systems. DVD einlegen und den Anweisungen folgen. Danach das Comboupdate laden und installieren. Fertig!
    Ein Backup hast du wohl so wie so – gebraucht wird es nicht. Aber du kennst die Mutter der Porzellankiste.
    Salome
     
  10. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    Neuinstallation bringt auch nichts, das ist ein Gerücht. Das Macbook Pro hier wurde zweimal neu installiert, zuletzt vor knapp zwei Monaten. Seit dem trat der Fehler allein schon drei mal wieder auf :(.
    Unter 10.5 wars auch nicht anders.

    Ich habe stark das Gefühl, dass es irgendwas mit den gemounteten (Netz)Laufwerken zu tun hat, kanns aber nicht einkreisen. Ich ärgere mich schon sehr lange darüber, komme aber noch nicht einmal der Ursache nahe. Reproduzierbar ist auch rein garnichts, grr.
     
  11. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Na ich habe schon die Festplatte neu formatiert vor der Neuinstallation – seit dem (gut ein halbes Jahr) trat der Fehler nicht wieder auf.
    Ich habe überhaupt keine Netz-Laufwerke gemountet.
    Bei mir trat der Fehler zuerst in diversen Programmen auf und schließlich auch im Finder, da hab ich nicht mehr lang nach Ursachen gesucht, zumal ich im Netz auch keine allgemein gültigen Lösungen gefunden habe.
    Steht vielleicht irgendein Hinweis in der Konsole?
    Salome
     
  12. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    rein garnichts.
     
  13. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hast du schon bei Apple angerufen? Aber wenn auf deren Seiten und in den entsprechenden englischen Foren nichts steht (ich hab nichts gefunden), dann wissen die wohl auch nichts.
    Eine Zeitlang hat der Neustart bei mir geholfen, aber irgendwann wars dann ganz auch und kaum mehr ein Programm wollte sich öffnen. Da habe ich dann halt einen Sonntag geopfert. :)
    Salome
     
  14. Randfee

    Randfee Pomme d'or

    Dabei seit:
    28.12.04
    Beiträge:
    3.098
    das hier hat nichts mit nicht-ladenden Programmen zu tun. Das ist ein reines Finder-Problem, jedenfalls kenne ich es nur als das. Es äußert sich immer wie folgt:

    1. irgendwo ist was gemounted, usb-stick, netzlaufwerk(e)/idisk, externe festplatte
    2. es wird was kopiert/verschoben
    3. Finder reagiert nicht mehr
    4. jeglicher Versuch den Finder neuzustarten schlägt fehl und endet in dem 10810-error
    5. jeglicher Versuch alle mounts zu umounten schlägt fehl
    6. killt man den Finder, bleibt ein Zombie-Prozess übrig (siehe unten), welcher unantastbar scheint
    7. jeder konsultierte Profi kapituliert nach x-minütigen terminal-Orgien
    8. es bleibt nur der Reset!

    Der gekillte Finder endet als Zombie-Prozess (in Klammern) und ist unantastbar.
    [​IMG]
     
  15. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.933
    Hilft zwar jetzt nichts, aber ich hatte diesen Fehler noch nie, auf keinen der hier nahezu rund um die Uhr laufenden 6 Rechnern, konnte das auch nie reproduzieren. Aber wie gesagt, es scheint ein bekannter Fehler zu sein, der aber scheinbar nicht jeden betrifft.
     
  16. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    … und außerdem unterschiedliche Ursachen und Auswirkungen hat. Bei mir waren auch Programme (jetzt erinnere ich mich genauer:Dienstprogramme) davon betroffen. USB Sick oder iDisk oder ähnliches hatte ich nie verbunden.
    Erst nach dem Kahlschlag auf der Festplatte war Ruhe.
    Salome
     
  17. iBot

    iBot Cripps Pink

    Dabei seit:
    23.04.06
    Beiträge:
    148
    Moin,
    ich hab das selbe Problem (Finder hängt sich auf-> startet nichtmehr-> Fehler -10810).
    Warum kümmert sich da Apple eig. nich mal drum wenn es doch ein so bekanntes Problem ist ?

    Hat eigentlich schonmal einer von eucht versucht mit der CD das System zu reparieren ?
    (Wollt erst mal fragen bevor ichs selbst probiere :D )

    MfG iBot
     
  18. Macbeatnik

    Macbeatnik Golden Noble

    Dabei seit:
    05.01.04
    Beiträge:
    24.933
    Ja, null problemo, dafür ist das ja da, zum reparieren.
     
  19. salome

    salome Golden Noble

    Dabei seit:
    20.08.06
    Beiträge:
    23.757
    Hier werden einige Möglichkeiten vorgestellt, den Fehler zu beheben. Aber ultima ratio ist : Neuinstallation.
     
  20. iBot

    iBot Cripps Pink

    Dabei seit:
    23.04.06
    Beiträge:
    148
    ja ok dann werd ichs mal mit reparieren versuchen :p
    MfG
     

Diese Seite empfehlen