1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

EyeTV Hybrid, mehrere kleine Probleme (Sound, nicht alle Sender da)

Dieses Thema im Forum "Apple TV" wurde erstellt von Nocturne2k, 20.10.07.

  1. Nocturne2k

    Nocturne2k Jamba

    Dabei seit:
    16.04.07
    Beiträge:
    57
    Hi zusammen!

    Ich habe seit ein paar Tagen den EyeTV Hybrid im Einsatz, mangels DVB-T Empfang auf dem Land halt mit Kabel. Bild ist gut, funktioniert soweit eigentlich alles, bis auf ein paar Kleinigkeiten:

    1. Beim Sendersuchlauf findet EyeTV "MTV" nicht, wie kann ich den Sender nachträglich einspeichern? Die Funktion kenne ich ;) Nur weiß ich leider die Frequenz nicht.

    2. Im tvtv EPG werden alle Programme entsprechend meiner Programmliste angezeigt, außer RTL! Ist im Moment auf Platz 1 bei mir, und der EPG fängt erst ab 2 an ?? Kennt das jemand und weiß eine Lösung?

    3. Das Schlimmste: Bei ein paar Sendern (am schlimmsten bei Pro7...) kommt in der Tonspur ca. alle 2 Sekunden ein komisches Geräusch, eine Art knacken. Was dann natürlich auch auf der Aufnahme vorhanden ist. Was kann ich da machen?

    Der Stick ist über ein USB-Verlängerungskabel angeschlossen, Antennenkabel ist ein hochwertiges mit Mantelstromfilter und Goldkontakten, und hängt an einem Zweigeräteverstärker (weil auch gleichzeitig der Fernseher angeschlossen ist).

    Für Hilfe wäre ich dankbar :)

    MfG Nocturne
     
  2. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    GENAU DAS HABE ICH AUCH!?!?!#Habe meinen Stick heute bekommen!

    Weiß denn niemand Rat?
     
  3. dreistomat

    dreistomat Châtaigne du Léman

    Dabei seit:
    13.02.05
    Beiträge:
    830
    schaun wir mal ...
    1. also wenn ich im eyetv auf sender klicke und dann einen rechtsklick mache in der liste, dann erscheint die option "sender hinzufügen". frequenz eingeben und "booom!" das war eigentlich nicht so schwierig
    2. im reiter "programm (EPG)" geht es mit sender 2 los und in "sender" ist bei dir auf 1 RTL? deine schilderung ist schwer nachvollziehbar. wenn meine annahme stimmt: letztlich ist das immer das zusammenspiel der listen aus beiden reitern und der zuordnung der tvtv programminfos und mit rechtsklick in der liste vom "sender" reiter findest du alles, was für die sortierung und senderauswahl relevant ist. dort kannst du auch einstellen, ob und welche tvtv infos dem jeweiligen sender zugeordnet werden sollen
    ich vermute, dass dein eyetv nicht wusste, was für RTL programminfos es nehmen sollte und so ist es aus dem "programm (EPG)" rausgeflogen
    3. du schaust analoges fernsehen mit dem stick? dann kommt dein rechner entweder nicht nach oder ein anderer prozess stört eyetv regelmäßig per interrupt
     
  4. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    Das Soundklacken scheint nach ca 10 Minuten wegzugehen... sehr merkwürdig.

    Ich schau mir das mal morgen Früh beim Frühstück an ... und was mir der Support schreibt.
     
  5. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
  6. streuobstwiese

    streuobstwiese Schafnase

    Dabei seit:
    11.03.05
    Beiträge:
    2.238
    Hi Cornelis!
    Dein Empfang ist nicht optimal, das Bild hat sog. "Geisterbilder". Ich nehme mal an, daß du terrestrisch empfängst. Du solltest erstmal deine Antenne überprüfen, bevor du den Support anrufst.:)
     
    #6 streuobstwiese, 26.10.07
    Zuletzt bearbeitet: 26.10.07
  7. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    Kabel :)
    war ein blöd gewählter Sender - Pro7 sieht 1a aus.
    Dieses Klacken hatte ich damals mit meinem HDTV nicht.

    Bin kurz davor das Gerät zurückzuschicken und auf Fernsehn zu verzichten.
     
  8. Magoonzy

    Magoonzy Oberösterreichischer Brünerling

    Dabei seit:
    05.04.06
    Beiträge:
    707
    Gerade eine e-mail bekommen:
    Guten Tag,

    vielen Dank für Ihre Email an den Elgato Support.
    Vermutlich verwendet Ihr Kabel-Anbieter das gleiche Netz auch für Internet- oder Telefon-Dienste?

    Tritt dieses Problem nur im analogen oder auch im DVB-T Betrieb auf?
    Können Sie das Geräusch z.B. auch bei der Wiedergabe von Aufnahmen reproduzieren?

    Sollte dies der Fall sein, bieten wir betroffenden Kunden einen speziellen Stick an, der an entsprechenden Kabel-Anlagen problemlos funktioniert.
    Der Austausch würde über unsere RMA Abteilung erfolgen.

    Mit freundlichem Gruss
     
  9. dreistomat

    dreistomat Châtaigne du Léman

    Dabei seit:
    13.02.05
    Beiträge:
    830
    gut zu wissen. stimmt, das kann es auch sein.
     
  10. Nocturne2k

    Nocturne2k Jamba

    Dabei seit:
    16.04.07
    Beiträge:
    57
    Schon klar, mir fehlt nur die Frequenz von MTV, keine Ahnung woher ich die bekomme...

    Das Problem mit RTL im EPG hab ich dank Google schon gelöst, genau das war der Fehler ;)

    Ja, mache ich ;) Die Aufnahmen ruckeln ja nicht, es ist nur dieses "Klacken" alle halbe Sekunde. Das Geräusch tritt auch auf, wenn nur EyeTV und nichts anderes läuft. Also denke ich nicht, dass der Rechner nicht hinterherkommt (übrigens Mac Mini 1,83 Ghz Core Duo mit 2 GB RAM, sollte schnell genug sein ;)).

    Wenn ich meinen Sat Receiver anschließe, ist der Sound einwandfrei! Und das Geräusch tritt beim "Zappen" nicht bei allen Sendern gleichmäßig auf, sondern teilweise extrem und teilweise gar nicht...


    Habe auch letztes Wochenende eine Mail na Elgato geschrieben deswegen, nur noch keine Antwort bekommen...

    MfG
     
  11. Phate

    Phate Weisser Rosenapfel

    Dabei seit:
    04.05.06
    Beiträge:
    795
    Das Problem mit fehlendem EPG für RTL habe ich auch, aber noch keine Lösung.
    Wie hast Du es hinbekommen?
     
  12. mikaell

    mikaell Gast

    hallo zusammen

    ich habe eyetv 2.5 mit einem terratec cinergy hybris usb stick. seit dem update auf leopard wird mein usb stick nicht mehr erkannt. auch das umstöpseln in andere usb anschlüsse brachte keine besserung. hat jemand ein ähnliches problem?
     
  13. Nocturne2k

    Nocturne2k Jamba

    Dabei seit:
    16.04.07
    Beiträge:
    57
    Ich hab das in der FAQ bei Elgato entdeckt. Du musst einfach in deiner Senderliste nen Rechtsklick auf RTL machen, "Senderzuordnung" anklicken und dann einfach RTL auswählen, fertig :)

    MfG
     

Diese Seite empfehlen