1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Externer Monitor am MBP schaltet sich selbsttätig aus

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von mrbenedict, 08.01.10.

  1. mrbenedict

    mrbenedict Fießers Erstling

    Dabei seit:
    09.03.06
    Beiträge:
    131
    Tach zusammen,

    hab schon seit einiger Zeit ein ziemlich nerviges Problem, das ich jetzt endlich mal angehen will.
    Ich hab ein etwas über ein Jahr altes MacBook Pro 4.1 mit 2.53 Ghz, 4GB RAM und der Geforce 8400M GT Grafikkarte mit 512MB Video-RAM. Daran hängt zuhause ein Eizo S2431W TFT in 24 Zoll. Die Verbindung erfolgt direkt über DVI, da meines ja das letzte MBP war, das noch einen vernünftigen Monitorausgang ohne Adaptergefummel hatte. Die Auflösung des externen Monitors ist 1920x1200. In unregelmäßigen Zeitabständen geht das Ding jedoch immer wieder aus, manchmal ist es eine halbe Stunde, manchmal alle 5-10 Minuten... Im Bildschirm-Menü gibt es eine Auto-Power-Einstellung über DVI, die hab ich getestet und auch ausgeschaltet (Dauerbetrieb), macht keinen Unterschied.

    Nun habe ich im Netz ein bisschen recherchiert und herausgefunden, dass es einige MBPs gibt und gab, die einen externen Monitor auch immer wieder ausgeschaltet haben, allerdings sind davon hauptsächlich die ersten Unibody MBPs betroffen und die meisten Geplagten schreiben, dass der Bildschirm auch von selbst wieder anspringt. Das ist bei mir definitiv nicht der Fall, das Ding wird vollkommen schwarz, so lange, bis ich wieder den Einschaltknopf drücke.

    Langsam nervt es mich tierisch und ich bin für jeden Hinweis dankbar, der mir hilft, das abzustellen. Als erstes würde ich gerne herausfinden, ob es sich da um ein (vielleicht bekanntes) Problem mit dem Rechner/ der Grafikkarte handelt (sie ist laut iStat mit Abstand das heißeste Bauteil in der Kiste und es gab ja zahlreiche Horrormeldungen über die 8000er und 9000er Serie von NVidia...) oder ob mein Bildschirm ne Macke hat. Im Gegensatz zum Rechner hat der nämlich 5 Jahre Vollgarantie..

    Meine Energieeinstellungen habe ich überprüft, keine Bildschirmschoner, keine Monitorabschaltung, kein Dimmen der Helligkeit...

    Was ich noch nicht probiert habe:
    - anderes DVI-Kabel
    -über VGA anschließen
    -anderen Rechner am Eizo-Bildschirm laufen lassen.

    Beste Grüße,

    Mr. Benedict
     
  2. macaneon

    macaneon Kaiserapfel

    Dabei seit:
    19.06.07
    Beiträge:
    1.727
    Leider schreibst du nicht, mit welchem Ergebnis, daher schließe ich, dass das Problem bei selbem Monitor und anderem Rechner (abweichend MBP?) ebenso auftaucht. Folglich müsste es am Monitor liegen. o_O
     
  3. mrbenedict

    mrbenedict Fießers Erstling

    Dabei seit:
    09.03.06
    Beiträge:
    131
    Ich werd das mal ausprobieren und dann weiter berichten!

    Gruß
    Mr. Benedict
     

Diese Seite empfehlen