1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen
  2. Unsere jährliche Weihnachts-Banner-Aktion hat begonnen! Wir freuen uns auf viele, viele kreative Vorschläge.
    Mehr dazu könnt Ihr hier nachlesen: Weihnachtsbanner 2016

    Information ausblenden

Externe Firewire-Platten versus OS X 10.5.6

Dieses Thema im Forum "Festplatten, SSD und andere Speichermedien" wurde erstellt von MacMark, 14.03.09.

  1. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.708
    Ich habe mit allen externen Firewire-Platten Probleme seit 10.5.6. Wenn man sie beispielsweise "auswirft" (unmounted), dann hängt der Rechner manchmal beim Runterfahren oder Neustart. Vor 10.5.6 war das nie ein Thema. 10.5.6 hat auch Firewire-Kexts aktualisiert …

    Hat jemand ähnliche Probleme?
     
  2. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    ne. könnte ich nicht behaupten.
    weiß zwar nicht, welche hardware du hast.....aber ich hab hier verschiedenes rumstehen und niergends derartige brösel.
    das einzige, was auch nach dem 10.5.6 er och immer ist, das man volumes oft nicht auswerfen kann, obwohl sie nicht mehr benutz werden.
    im FDP geht es dann mit deaktivieren sehrwohl.
    naja.....mit 10.5.7 gibts ja noch eine chance.

    ciao
    mike
     
  3. chrisbiolog

    chrisbiolog Becks Apfel (Emstaler Champagner)

    Dabei seit:
    13.11.06
    Beiträge:
    329
    Hab eine Seagate FreeAgent Pro mit Firewire 400 und keine der von Dir beschriebenen Probleme.
    B.
     
  4. Chezar

    Chezar Galloway Pepping

    Dabei seit:
    08.10.07
    Beiträge:
    1.349
    Also ich hab das WD myBook Studio (500GB) per FiWi am Macbook hängen und könnte eigentlich nicht klagen. Läuft alles gewohnt unproblematisch.
     
  5. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.708
    Könnt Ihr die Platten mit Command-E auswerfen, dann Platte ausschalten und dann beim Einschalten der Platte wird sie wieder gemountet. Das erneute Mounten macht er bei mir meist nicht mehr seit 10.5.6.
     
  6. markthenerd

    markthenerd Brauner Matapfel

    Dabei seit:
    26.08.06
    Beiträge:
    8.450
    Auch das geht. Alle meine Firewire Platten funktionieren so wie sie sollten.

    An meinen Macs habe ich sehr oft Probleme mit USB Platten. Immer wieder kommen Bekannte daher weil sie mit denen nicht zurecht kommen. Etwa 120% aller Probleme liegen darin.

    Aber niemals mit FW-Disks.

    Hast Du schon mal den Rechte Reparatur Voodoo durchgeführt?
     
  7. QuickMik

    QuickMik Stahls Winterprinz

    Dabei seit:
    30.12.05
    Beiträge:
    5.189
    hatte ich auch.....
    wenn ich sie allerdings ein bissl ausgeschalten lasse und dann wieder einschalte....gehts.
    so ca. 30 sec.
     
  8. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.708
    Ja, aber aus anderem Anlaß: Ich wollte mir die aktuellen Statusmeldungen ansehen ;)
     
  9. JohnnyAppleseed

    JohnnyAppleseed Schmalzprinz

    Dabei seit:
    11.09.07
    Beiträge:
    3.561
    Ich erwecke den Thread noch mal. Mac OS X 10.5.6 scheint mit externen Firewirefestplatten generell Probleme zu haben. Ich habe beispielsweise seit 10.5.6 ein Problem mit dem Ruhezustand, im Hintergrund ist ein Geräusch zu hören und der iMac lässt sich nicht mehr erwachen. In der Konsole stehen bei mir < 100 mal die Meldungen

    kernel AppleFWOHCI_AsyncReceive::waitForDMA - context not going inactive.
    kernel AppleFWOHCI_AsyncTransmit::waitForDMA - context not going inactive.
     
  10. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.708
    Genau die Meldungen habe ich auch. Allerdings sehe ich sie auf dem Schirm, weil ich den "Verbose"-Mode (sudo nvram boot-args="-v") nutze.

    Es kommt wohl daher, wenn man die Platten manuell per Command-E ausgeworfen hat. Irgendwie funktioniert das nicht mehr sauber mit 10.5.6.
     
  11. JohnnyAppleseed

    JohnnyAppleseed Schmalzprinz

    Dabei seit:
    11.09.07
    Beiträge:
    3.561
    MacMark, ist dein Problem mit 10.5.7 behoben worden? Ich habe seit 10.5.7 scheinbar keine Probleme mehr mit dem Ruhezustand.
     
  12. MacMark

    MacMark Biesterfelder Renette

    Dabei seit:
    01.01.05
    Beiträge:
    4.708
    Die Probleme treten seit 10.5.7 nicht mehr auf. Das Update hat IOFireWireFamily.kext von 3.4.6 auf 3.4.7 aktualisiert und IOFireWireIP.kext von 1.7.6 auf 1.7.7. Ich vermute einen Zusammenhang.
     
  13. JohnnyAppleseed

    JohnnyAppleseed Schmalzprinz

    Dabei seit:
    11.09.07
    Beiträge:
    3.561
    Dürfte berechtigt sein.
     

Diese Seite empfehlen