1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

externe festplatte nur nach neustart erkannt

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von armin_r, 23.07.07.

  1. armin_r

    armin_r Granny Smith

    Dabei seit:
    23.07.07
    Beiträge:
    12
    hallo

    ich habe ein problem mit einer neu gekauften externen festplatte. das ding wird erst nach einem vollständigen neustart des rechners erkannt, was die flexibilität einer externen platte leicht einschränkt;)

    mit 2 anderen platten und einem brenner (alles extern) habe ich keine probleme.
    nach dem neustart läuft die platte auch einwandfrei, nur hot plug funktioniert eben nicht.
    an der spannungsversorgung liegt es auch nicht, da ich das ding mit 2 kabeln an beiden usb anschlüssen betreibe.
    am windows rechner (altes acer notebook, xp sp2) wird das gehäuse problemlos nach dem anstecken erkannt (nur das volume kann der pc natürlich nicht lesen).
    im festplattenmanager wird gar nichts angezeigt, erst nach dem neustart wird dort die platte und die partition erkannt.

    irgendwelche ideen und tipps?

    hd: samsung 2,5" sata 160gb
    gehäuse: icy box 2,5" sata / usb2
    powerbook g4 1,67ghz
    system 10.4.10

    mit anderen platten an usb2 oder firewire habe ich keine probleme.

    danke im voraus!

    lg
    armin
     
  2. Anindo

    Anindo Wagnerapfel

    Dabei seit:
    19.09.05
    Beiträge:
    1.583
    Die Samsung hab ich im MBP und die Seagate ins (wahrscheinlich) gleiche Icy Box Gehäuse gepackt. Funktioniert alles tadellos, außer das ich nur am linken USB-Port genug Saft für´s Gehäuse kriege. Allerdings habe ich X.4.10 mir nicht installiert, weil die Berichte zu negativ waren. Könnte daran liegen, da es auch mit anderen USB-Geräten Probleme geben soll seit dem Update.
     
  3. flowbike

    flowbike Halberstädter Jungfernapfel

    Dabei seit:
    04.06.04
    Beiträge:
    3.826
    ich verwende das icy sata Gehäuse auch an einem MBP mit 10.4.10, keine Probleme hier.
    evtl. hat der controller in dem Gehäuse ne Macke. Schon mal das gleiche Gehäuse mit ner anderen Platte probiert ?
     
  4. armin_r

    armin_r Granny Smith

    Dabei seit:
    23.07.07
    Beiträge:
    12
    habe nur die eine 2,5" sata, müsste sonst zum händler. wollte zuerst die erfahrungen anderer user abwarten. schliesslich funktioniert die platte anstandslos, nur im laufenden betreib wird sie nicht erkannt. den rechner jedesmal neu zu starten ist mühsam...
     

Diese Seite empfehlen