Externe Festplatte für Time Machine schaltet nach kurzer Zeit ab

Dieses Thema im Forum "Peripherie" wurde erstellt von TottiAmun, 12.04.18.

  1. TottiAmun

    TottiAmun Finkenwerder Herbstprinz

    Dabei seit:
    01.08.08
    Beiträge:
    465
    Hallo,

    ich habe ein Problem mit einer 1TB externen Festplatte, welche ich auch schon an meinem vorherigen MBP (Mavericks) genutzt hatte:
    Sie lässt sich formatieren, partitionieren (habe aber nur eine Partition eingerichtet), wird erkannt.
    Sobald die Datensicherung beginnt, schaltet die FP nach einiger Zeit ab und ist weg im Finder.
    Es kommen etwa 2GB Datensicherung von 195GB zustande.

    Woran mag das liegen? Ist ein iMac Pro mit High Sierra.

    Ich hatte das Problem ähnlich am MBP zu Beginn, am rechten USB Anschluss. Auf der linken Seite sind ja auch 2, da traten die Probleme nie mehr auf.
    Am iMac ist es egal, welchen USB ich belege. Es handelt sich um eine einfache 3,5" 1TB Festplatte in einem Wechselgehäuse. Ein anderes Gehäuse brachte keine Änderung, was ich auch hier habe.

    Es folgt die übliche Fehlermeldung: Nicht korrekt ausgeworfen. "Timemachine" vor dem Trennen oder Ausschalten auswerfen.

    Grüße

    Totti
     
  2. marcozingel

    marcozingel Filippas Apfel

    Dabei seit:
    07.12.05
    Beiträge:
    8.850
    Um welche Festplatte handelt es sich denn ?
     
  3. TottiAmun

    TottiAmun Finkenwerder Herbstprinz

    Dabei seit:
    01.08.08
    Beiträge:
    465
    Den genauen Hersteller weiss ich gerade nicht, muss ich das Gehäuse aufmachen...


    Verfügbar: 991,71 GB (991.713.996.800 Byte)

    Kapazität: 999,86 GB (999.860.912.128 Byte)

    Mount-Point: /Volumes/Timemachine

    Dateisystem: Journaled HFS+

    Beschreibbar: Ja

    Eigentümer ignorieren: Nein

    BSD-Name: disk3s2

    UUID des Volumes: FE600F46-EDCF-39BD-A8BB-A6917BF2AC79

    Physisches Laufwerk:

    Gerätename: 2105

    Medienname: ASMT 2105 Media

    Protokoll: USB

    Intern: Nein

    Partitionstabellentyp: GPT (GUID-Partitionstabelle)
     
  4. marcozingel

    marcozingel Filippas Apfel

    Dabei seit:
    07.12.05
    Beiträge:
    8.850
    mit eigener Stromversorgung ?
     
  5. TottiAmun

    TottiAmun Finkenwerder Herbstprinz

    Dabei seit:
    01.08.08
    Beiträge:
    465
    Ja!
     
  6. marcozingel

    marcozingel Filippas Apfel

    Dabei seit:
    07.12.05
    Beiträge:
    8.850
    Ich sichere nie mit TM sondern mit Carbon Copy Cloner.

    Ich habe 4 HDD (2,5") und 2 SSD mittels Anker 60 W 7Port USB 3.0 Hub (AK-A7515311) mit eigener Stromversorgung am Mac mini und seit dem Update auf macOS HighSierra 10.3.4 läuft alles rund.

    Unter Mac OS X 10.9.5 Mavericks hatte ich diverse Probleme mit angeschlossenen HDD insbesondere mit externen WD Festplatten.
     
    #6 marcozingel, 12.04.18
    Zuletzt bearbeitet: 12.04.18
  7. MACaerer

    MACaerer Virginischer Rosenapfel

    Dabei seit:
    23.05.11
    Beiträge:
    11.377
    Ich kann mir nicht vorstellen, dass das Problem an der TimeMachine liegt. Ich arbeite seit Einführung der TimeMachine ohne Probleme damit und das ist schon seit Leopard (macOS 10.5.x) also seit geraumer Zeit so. Versuche doch mal testweise die Option "Wenn möglich Ruhezustand für Festplatten aktivieren" in der Systemeinstellung "Energie sparen" zu deaktivieren.

    MACaerer
     
  8. TottiAmun

    TottiAmun Finkenwerder Herbstprinz

    Dabei seit:
    01.08.08
    Beiträge:
    465
    Das ändert leider auch nichts...

    Gerade hat es gestartet, kurz drauf wieder der Abbruch. Nun die bekannte Fehlermeldung: Backup-Volume nicht verfügbar. Versuche, das Backup erneut zu starten, wenn Timemachine verfügbar ist.
     
  9. philister

    philister Cripps Pink

    Dabei seit:
    19.09.12
    Beiträge:
    148
    Hast Du mal ein anderes Kabel versucht?
    Ich habe zwei externe Festplatten, bei einem ist der USB-Stecker am Mac wackliger als der andere. Leichte Bewegung des Books führt da schon zum Abbruch.
     
  10. dg2rbf

    dg2rbf Westfälische Tiefblüte

    Dabei seit:
    07.03.10
    Beiträge:
    1.057
    Hi,
    auch ein Defekt des USB-Sata Kontrollers im Gehäuse, ist nicht Auszuschliesen.

    Franz
     
  11. HaukeG5

    HaukeG5 Lambertine

    Dabei seit:
    15.02.09
    Beiträge:
    691
    Im Ausgangspost hat der TE doch schon geschrieben, das ein anderes Gehäuse keine Abhilfe brachte.
     
  12. dg2rbf

    dg2rbf Westfälische Tiefblüte

    Dabei seit:
    07.03.10
    Beiträge:
    1.057
    Hi,
    oh, tut mir Leid habs überlesen, dann gibt nur noch zwei Fehlerquellen, ein File in dem zu Backupenden System ist defekt, TM kann dieses File nicht lesen und bricht deshalb ab, oder die HDD für TM hat ein Hardware Problem.

    Franz
     
    HaukeG5 gefällt das.
  13. HaukeG5

    HaukeG5 Lambertine

    Dabei seit:
    15.02.09
    Beiträge:
    691
    Wenn die Sicherung Fehlerhaft ist, meldet TM dies und fragt nach weiteren Vorgehen. Das kenne ich nur zu gut, kam bei mir in der Vergangenheit schon mal vor. Das Problem hier scheint mir eher das die Festplatte aus welch ein Grund auch immer vom System nicht mehr erkannt wird.

    Ich gehe von einem Hardwaredefekt der Festplatte aus. Ich würde mir eine andere Festplatte in das Gehäuse bauen und schauen was passiert. Alternativ kann man auch schauen wie sich die Festplatte mit dem Gehäuse an einem anderen Rechner verhält.
     
  14. TottiAmun

    TottiAmun Finkenwerder Herbstprinz

    Dabei seit:
    01.08.08
    Beiträge:
    465
    Wie schon geschrieben, die FP hat jahrelang Time Machine an meinem MBP bedient (Mavericks). Ich habe sie neu formatiert auf dem neuen iMac (High Sierra) und jede Datensicherung bricht binnen einer Minute ab.
    Ich kann sie natürlich noch mal in mein MBP stecken und dort eine neue Datensicherung durchlaufen lassen, testweise. Wird sicherlich funktionieren.

    Ich kann kein anderes Kabel testen, da das Kabel zum Gehäuse eine Steckverbindung nutzt, die ich nicht als 2. Kabel habe.

    Ich stecke sie jetzt also mal ans alte MBP und lasse mit dem Timemachine testen...
     
  15. TottiAmun

    TottiAmun Finkenwerder Herbstprinz

    Dabei seit:
    01.08.08
    Beiträge:
    465
    BTW: Es ist extra kein Hub dazwischen!
     
  16. iMactouch

    iMactouch Eierleder-Apfel

    Dabei seit:
    24.05.12
    Beiträge:
    1.223
    Vielleicht verträgt sich auch der Chipsatz des iMac Pro nicht mit dem Chipsatz des Plattencontrollers (ASMT 2105). Hast Du zufälligerweise noch ein externes Gehäuse mit einem anderen Controller?

    Ich hatte diese dauernden Auswurf Probleme eigentlich nur mit älteren Betriebsystemversionen (müßte Mavericks gewesen sein) an USB oder auch mit einer Platte von Lacie (2Big Thunderbolt 2) an Thunderbolt.
    Apple scheint das Problem Ansicht jetzt im Griff zu haben.
     
  17. TottiAmun

    TottiAmun Finkenwerder Herbstprinz

    Dabei seit:
    01.08.08
    Beiträge:
    465
    Danke euch schon mal für euren Einsatz... :)

    Ich habe also gerade die FP an das vorherige Mavericks MBP (Retina 15" Mitte 2014) gehängt.
    Beim ersten Versuch hat sich das ganze MBP aufgehängt, hatte ich noch nie. Nichtmal die Maus hat sich bewegt.
    Also neu gestartet und die FP auf dem MBP formatiert. Dann ist die Sicherung in einem Durchgang erfolgreich durchgelaufen.

    Also können wir erstmal einen generellen Defekt der FP und des Gehäuses ausschliessen.

    Kann mir bitte jemand ein Gehäuse empfehlen, was wirklich sehr seriös und zuverlässig ist? Dann würde ich das mal bestellen, kann ja nicht die Welt kosten.
    In dem Zusammenhang: Gibt es ein Gehäuse für 3,5" Platten für die kleinen USB Anschlüsse des iMac Pro? USB-C heissen die, oder?

    Grüße

    Totti
     
  18. TottiAmun

    TottiAmun Finkenwerder Herbstprinz

    Dabei seit:
    01.08.08
    Beiträge:
    465
    Kann mir niemand ein Gehäuse empfehlen, was wirklich zuverlässig ist und unter High Sierra funktioniert?
    Und nochmal die Frage: Gibt es ein Gehäuse für 3,5" Platten für die kleinen USB Anschlüsse des iMac Pro? Heissen die USB-C?