1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Enorm kurze Laufzeit bei MacBook Pro 15" 2,8GHz

Dieses Thema im Forum "Mobil-Macs" wurde erstellt von rumsi, 10.11.09.

  1. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    Grüßt euch,

    wir hatten das Thema vor einiger Zeit schon, aber ich muss dazu nun doch mal einen Thread aufmachen. Ich bin absolut verwundert und erzürnt über die Laufzeit meines Macbook 15".

    Ich habe das Notebook heute keine 1 1/2 Stunden genutzt, und mittlerweile ist es komplett leer.
    Der Akku sagt, dass er noch zu 95% lebt, ich kann mir das alles nicht so recht erklaeren.
    Das Notebook verbraucht selbst im Stand-By viel zu viel Strom.

    Während der 1,5h Nutzung heute, habe ich ein paar Webseiten aufgerufen und Bilder exportiert, sonst nichts, es laufen auch sonst keine Prozesse.

    Installiert ist (seit heute) Snow Leopard 10.6.2, davor 10.6.1. Ich habe das subjektive Empfinden, das erst seit 10.6 dieses Problem besteht, sicher kann ich das aber nicht zur Aussage machen.

    Ehrlichgesagt bin ich etwas ratlos, es ist ein untragbarer Zustand, vor einiger Zeit hielt die Büchse immerhin noch 2,5 h durch was eh schon weit unter den Spezifikationen liegt.

    Ein Downgrade auf Leopard kommt leider nicht in Frage, da ich derzeit nicht im geringsten Zeit für solche Downgrade und Datenübernahme Spielchen habe.

    Also was tun?
    Weiss eventuell jemand Möglichkeiten , Mittel, Wege um das ganze zu fixen? Oder ist denn wenigstens eine Ursache bekannt?

    Noch dazu gesagt:
    Bluetooth ist aus, es sind keine externen Geräte angeschlossen, keine DVD eingelegt.
    Als Grafikkarte ist die Intel GMA eingestellt, also die LowPerformance Karte.

    Ich bin ratlos :(

    der M
     
  2. Ares83

    Ares83 Hibernal

    Dabei seit:
    10.10.07
    Beiträge:
    2.011
    Was sagt denn dein Akku? Wieviel Ladezyklen und welche Kapazität hat er noch?
     
  3. MacEvangelist

    MacEvangelist Martini

    Dabei seit:
    16.05.08
    Beiträge:
    652
    Was sagt denn die Aktivitätsanzeige?
    Wird er in den 1 1/2h warm und laut?

    LG, die Eva :)
     
  4. draa

    draa Riesenboiken

    Dabei seit:
    30.08.08
    Beiträge:
    293
    Vielleicht ist es ganz einfach und irgendwas hat sich aufgehängt!? Manchmal sieht man ja vor lauter Bäumen den Wald nicht mehr... ;)
     
  5. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Kapazität 95% - steht ja oben. Ladezyklen sind bei einem aktuellen Unibody sicherlich nicht so erheblich hoch, dass dies Ursache für ein solches Problem sein könnte.

    Meine Vermutung: Defekter Akku. Jedenfalls denke ich, dass du durchaus in der Lage bist Hintergrundprozesse zu entdecken, die viel Last erzeugen und selbst bei Volllast sind 1,5 Stunden nicht wirklich viel.

    Ich habe bei meinem aktuellen Gerät 43 Zyklen, 100% und kann bei ordentlicher Nutzung des Gerätes gute 4 Stunden damit arbeiten.
     
  6. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    Ladezyklen 163
    Healthwie oben beschrieben 95%
    Warm wird nichts, ebensowenig hat sich etwas aufgehängt.
    Auffällig ist nur, dass die Lüfter häufiger hochdrehen weil die CPU seit SL wrämer wird. Ich Vermute das liegt an GrandCentral. Und hängt natürlich von den ausgeführten Tasks ab.
    Ist die CPU nicht in Beanspruchung bleibt das Notebook kühl. Die Systemtemperatur ist auch bei ca 30-40 Grad, je nach Umgebung.

    Was mir noch aufgefallen ist, dass beim Reparieren der Zugriffsrechte folgende Meldung kommt:
    Warnung: Die SUID-Datei «System/Library/ → CoreServices/RemoteManagement/ → ARDAgent.app/Contents/ → MacOS/ARDAgent wurde geändert und wird nicht repariert»

    Soweit ich weiss gab es aber ein Supportdokument in dem Apple aber geschrieben hat, dass man diese Meldung getrost ignorieren kann.
     
  7. MacEvangelist

    MacEvangelist Martini

    Dabei seit:
    16.05.08
    Beiträge:
    652
    Diese Zugriffsrechtereparatur bekomme ich auch, scheint ein SL-Bug zu sein.
    Wenn er kühl bleibt, keine Last in der Aktivitätsanzeige hat, hmmm....doof. Hast du deinen Akku mal kalibriert?

    Wenn das nicht hilft, ab zum Service damit, dann ist dein Akku vermutlich fritte.

    LG, die Eva :)

    p.s.: Schöne Fotos hast du auf deiner Homepage....... :)
     
  8. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    kalibriert habe ich. werde es jetzt jedoch erneut tun nach dem update auf X.6.2

    ich rall das nicht. mir scheint es grade so, als wuerde das notebook im standby so viel saft brauchen.

    ich habe es gerade nach dem upadte angehabt und es sagte etliche Minuten ca 15-20 min 0:00h restlaufzeit, blieb aber an. erst jetzt wo ich es runtergefahren habe und kurz danach wieder anmachen wollte, gehts nicht mehr an und sagt "leer".... was zum teufel geht hier ab?

    was für ein foto? ^^
     
  9. _linx_

    _linx_ Kleiner Weinapfel

    Dabei seit:
    04.01.09
    Beiträge:
    1.125
    Einfach so als kleiner Hinweis: Du musst den Post oben an dir nicht zitieren. Das stört den Leseflussu d die Leute werden auch so wissen, um was es geht.
     
  10. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980

    Einfach so als kleiner Hinweis: solange die fullquotrs ein gewisses Maß nicht übersteigen werde ich es auch weiterhin tun. Erspart mir nur Arbeit sofern jemand dazwischen Posten sollte :eek:

    bei mir dauert das ca 3-3,5 stunden. bereits seit inbetriebnahme... es erschien mir damals schon recht lang... mh
     
    #10 rumsi, 10.11.09
    Zuletzt bearbeitet: 10.11.09
  11. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    Ich haette jetzt, verzeiht mir den doppelpost, eine frage:

    wie lange dauert bei euch der ladevorgang mit komplett entleertem akku?
     
  12. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    2-3 Stunden (2,53GHz MBP 15" Unibody)
     
  13. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    hm ich bin bei ca 3-3,5 h manchmal mehr aber nie weniger o_O
     
  14. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Hatte heute morgen 7% Ladung, begonnen ca. 8:45 Uhr
    [​IMG]

    UMTS-Stick läuft, Mail, Browser… Idle hier so vor mich hin.
     
  15. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    ca zur gleichen zeit habe ich auch begonnen aber das book lief waehrenddessen nicht. ich bin jetzt bei 86% kapazitaet.
    gestartet habe ich allerdings bei 12%.

    Restladezeit sagt er mir ca 40Min. oO

    sehr sehr seltsam.

    *edit* es laeuft nichts weiter ausser bbedit und coconut battery.
    erst ging die ladezeit von 40 auf 37min runter, jetzt sinds auf einmal 41% .. da stimmt doch was hinten und vorne nicht?!

    *edit2*
    88% voll restladezeit 48min? WTF???!

    *edit3*
    57Min

    *edit4*
    1:11 h
     
    #15 rumsi, 11.11.09
    Zuletzt bearbeitet: 11.11.09
  16. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.142
    Vielleicht startest Du einmal über Apple einen Akkutausch.

    Vielleicht hat irgendetwas die Ladeelektronik zerschossen.

    Gab es bei mir kürzlich auch. Austausch erfolgte binnen 48h - neuer Akku.

    Verlieren kannst Du dabei ja nichts - nur einen neuen erhalten, wenn es das nicht ist...

    Aber mit SL sollte das nichts zu tun haben.
     
  17. rumsi

    rumsi Mecklenburger Orangenapfel

    Dabei seit:
    24.03.08
    Beiträge:
    2.980
    Hast du das direkt über Apple gemacht oder über einen Servicepartner?
     
  18. Kwoth

    Kwoth Jakob Fischer

    Dabei seit:
    06.07.05
    Beiträge:
    2.914
    Apple wird keinen Akku schicken, da man ihn nicht selber einbauen soll/darf. Aber ich glaube auch, dass ich mal einen ASP aufsuchen würde. Scheint mir jedenfalls nicht normal so ein Verhalten.

    Und du hattest berichtet, dass dein MBP mal runtergefallen ist - durchaus möglich, dass der Akku hierbei beschädigt wurde. Äußerliche Merkmale wie Ausbeulungen sind aber nicht sichtbar?

    (89%, 20 Min. Restladezeit)
     
  19. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.142
    Apple, obwohl beim SP erworben.

    Ohne Probleme.

    Schildere das Problem und weise darauf hin, dass der Akku Deines Erachtens deutlich defekt ist, dass Du auf die Ladeeinheit tipst.

    Ich denke, die werden sofort tauschen --> allerdings wirst du beizeiten das Unibody einschicken müssen (fest verbaut!).
     
  20. Balkenende

    Balkenende Seestermüher Zitronenapfel

    Dabei seit:
    12.06.09
    Beiträge:
    6.142

    ? --> habe ich das überlesen, oder stand das in einem anderen Fred?

    Beule hin oder her, darauf musst Du schon ehrlich hinweisen!
     

Diese Seite empfehlen