1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

eMac G4 startet nicht

Dieses Thema im Forum "Desktop-Macs" wurde erstellt von antonelli66, 13.08.08.

  1. antonelli66

    antonelli66 Jonagold

    Dabei seit:
    13.10.05
    Beiträge:
    19
    Hilfe!! Mein eMac G4 lässt sich nicht starten, lediglich der Lüfter meldet sich kurz, während ich den Start-Knopf drücke.

    Vielen Dank im Voraus,
    Anton
     
  2. pcpanik

    pcpanik Celler Dickstiel

    Dabei seit:
    27.01.08
    Beiträge:
    803
    Funktionierte er denn vorher noch Fehlerfrei? War er jetzt über längere Zeit ausgeschaltet?

    Die Probleme können vielseitig sein, daher ist eine Fehlereingrenzung sehr schwierig.
    Leuchtet noch das Einschaltlämpchen, oder blinkt irgendwie?
    Ich könnte mir neben einem tatsächlichen Hardwaredefekt noch vorstellen, dass die Pufferbatterie leer ist, kann aber nicht sagen, ob eine solche zu Deinem Effekt führt.
     
  3. antonelli66

    antonelli66 Jonagold

    Dabei seit:
    13.10.05
    Beiträge:
    19
    !!??!!??

    Er war vorher über ca. 3 Wochen ausgeschaltet!!!
    Das Einschaltlämpchen leuchtet kurz auf und geht dann wieder aus!!:)
    Vielen Dank schon mal für die Hilfe
    Anton
     
  4. pcpanik

    pcpanik Celler Dickstiel

    Dabei seit:
    27.01.08
    Beiträge:
    803
    Ich könnte mir neben einer leeren Pufferbatterie auch einen geplatzten oder einfach "alte" Kondensatoren vorstellen.
    Ohne das Gerät zu öffnen und mal einen Blick darauf zu werfen und die Batterie mal nachzumessen wird es wohl nicht gehen.
    Dies sollte aber nur von einer entsprechend ausgebildeten Person geschehen, da im Innern tödliche Spannungen anliegen können!
     
  5. lupomota

    lupomota Golden Delicious

    Dabei seit:
    14.07.08
    Beiträge:
    6
    ich hab zwar keinen Emac, sondern einen "normalen G4", aber ich hatte was ähnliches. Auf einer support Seite von Apple habe ich dann den Tip gelesen, die Pufferbatterie für länger als 10min rauszunehmen. Und schwupps, da ging er wieder.
    Wolf
     

Diese Seite empfehlen