1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Elgato eyeTV Hybrid -> keine Sender (vorher durch Hauppauge WinTV aber schon...)

Dieses Thema im Forum "Apple TV" wurde erstellt von neothehacker, 27.08.09.

  1. neothehacker

    neothehacker Jonathan

    Dabei seit:
    14.03.08
    Beiträge:
    83
    Hallo!

    Folgende Tatsachen:

    1. Habe mir einen EyeTV Hybrid Stick gekauft.
    2. eyeTV auf die neueste Version aktualisiert (3.1.2)
    3. Stick wird problemlos erkannt - Software funktioniert tadellos...
    4. Nach Sendersuche findet er (sowohl mit Antenne, als auch mit Kabel) keine Sender
    5. habe bis gestern unter WinXP noch mit einem Hauppauge WinTV Hybrid Sender Fernsehen gucken können.
    Frage:

    Wo liegt das Problem? Hab sowohl hier im Forum als auch im Internet nix gefunden.
     
  2. Rysk

    Rysk Jerseymac

    Dabei seit:
    21.10.07
    Beiträge:
    457
    Welchen Kabel Anbieter hast du denn?
     
  3. neothehacker

    neothehacker Jonathan

    Dabei seit:
    14.03.08
    Beiträge:
    83
    Keine Ahnung... Wohne im Münchner Zentrum...

    edit: auch die Empfangsstärke bei digitalem Empfang liegt stetig bei 0%... mit dem Hauppauge Stick konnte ich auch DVB-T einwandfrei gucken...
     
  4. domi_k87

    domi_k87 Boskoop

    Dabei seit:
    01.05.09
    Beiträge:
    40
    Hast du es mit der Hausantenne und mit der Mitgelieferten Antennen Probiert?
    Und hast du auch das richtige ausgewählt in der Software also mit der mitgelieferten Antenne kann nur DVB-T funktionieren und dann musst du aber schon an ein Fenster usw. mit der Antenne gehen.
     
  5. neothehacker

    neothehacker Jonathan

    Dabei seit:
    14.03.08
    Beiträge:
    83

    1. hab's mit der mitgelieferten Antenne probiert
    2. hab's mit einem Kabel an den Kabelanschluss angestöpselt
    3. beides keine Ergebnisse
    Was mir jedoch noch aufgefallen ist:

    • Wenn ich den Hybrid Stick per Kabel an meinen Kabelanschluss anstecke bekomme ich im Menü "Einstellungen" und da beim Header "Geräte" wenn ich die Option "Digital" überprüfe unter Signalstärke "100%" angezeigt
    • Wenn ich die DVB-T Antenne anstöpsle, bekomme ich "0%" angezeigt
    • Trotzdem findet er bei beiden Varianten keine Sender (auch nicht, wenn ich die erweiterte Suche vollführe, wo alle Frequenzen durchsucht werden)
    Irgendwelche Vorschläge??
     
  6. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    Erfüllst du die Systemvoraussetzungen? Systemvoraussetzungen bei Elgato

    der USB 2.0 Port wäre zum Beispiel sehr wichtig.
    Sicher, dass alles korrekt angeschlossen ist? (wobei das ja nicht so schwierig ist)
    Hast du bei der Sendersuche die richtige Option eingestellt ? (Antenne, Kabel, Radio)

    Ich tippe auf das mit der Sendersuche, probier doch mal die Optionen sowohl mit Kabel als auch mit Antenne aus. (bzw. Kabel, Antenne nur nach Entsprechung)
    Bei mir ging das mit der Suche auch nicht beim 1. Mal.
     
  7. neothehacker

    neothehacker Jonathan

    Dabei seit:
    14.03.08
    Beiträge:
    83
    Habe ein MacBook Unibody ALU (Late 2008) - an den Voraussetzungen dürfte es demnach nicht hapern. Angeschlossen ist auch alles richtig - der USB Stick wird ja erkannt und die Signalstärke beim Anschluss an die Kabeldose zeigt ja, das "irgendwas" da ist. Hab auch schon mit beiden Suchoptionen probiert (Antenne und Kabel) - bei beiden kein Erfolg. Ich werd jetzt mal nen Systemneustart machen und dann nochmal probieren.
     
  8. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    Versuch mal nen Sender manuell hinzuzufügen (Kabel anschließen, DVB-C), Rechtsklick auf Sender und geh auf Digitalen Sender hinzufügen, dann mach folgende Einstellungen:
    [​IMG]
     
  9. neothehacker

    neothehacker Jonathan

    Dabei seit:
    14.03.08
    Beiträge:
    83
    DVB-C kann ich gar nicht einstellen. Hab jetzt mal folgendes gemacht:

    1. USB Stick mit normalem Antennenkabel an Kabeldose angeschlossen
    2. EyeTV gestartet
    3. Rechtsklick auf "Sender"
    4. Klick auf "digitalen Sender..."
    dann erscheint das Bild, was ich als Anhang eingefügt habe - und es sieht leider nicht so aus, wie deins - ich kann hier nicht so viele Einstellungen vornehmen.
     

    Anhänge:

  10. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    Das mit den Einstellungen liegt daran, dass dein Dienst noch auf Antenne steht, du musst ihn auf Kabel stellen, wenn du ein Kabel anschließt... probier doch mal die 113000 kHz, mal schaun was dann passiert...

    EDIT: mir fällt noch auf, dass du trotzdem kein Signal hast, also iwas stimmt da echt nicht
     
  11. neothehacker

    neothehacker Jonathan

    Dabei seit:
    14.03.08
    Beiträge:
    83
    So sieht das ganze aus (siehe Anhang).

    Ich habe jetzt mitlerweile den Support von Elgato angeschrieben. Da sollte ich die Log Datei hinschicken - mal sehen, ob die mir sagen können, woran das liegt. Hab grad nochmal über Bootcamp mit Hauppauge WinTV versucht - da klappt alles einwandfrei... sehr merkwürdig das ganze...
     

    Anhänge:

  12. Guy.brush

    Guy.brush Weißer Winterkalvill

    Dabei seit:
    15.12.08
    Beiträge:
    3.544
    Ja, das ist vielleicht besser so. Scheint wirklich am Stick zu liegen, auch wenn es 64 QAM, nicht 16 QAM war ;), müsste das Signal stärker sein. Dann viel Glück noch!
     

Diese Seite empfehlen